<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA Comments Feed" href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.27' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.2.6' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-woocommerce-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/woocommerce.css?ver=5.2.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0' id="tp-tools-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2' id="revmin-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id="jquery-blockui-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ondoevents.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.4' id="wc-add-to-cart-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.0' id="vc_woocommerce-add-to-cart-js-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.2.6' id="gillion-plugins-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.2.6' id="gillion-scripts-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.2.6' id="plyr-js"></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ONDO ASSEMBLY CONFIRMS NOMINATION OF AMIDU TAKURO AS COMMISSIONER' href='https://www.ondoevents.com/ondo-assembly-confirms-nomination-of-amidu-takuro-as-commissioner/' />
<meta name="generator" content="WordPress 5.2.6" />
<meta name="generator" content="WooCommerce 4.0.4" />
<link rel="canonical" href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=40245' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fondo-house-of-assembly-partners-ndlea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fondo-house-of-assembly-partners-ndlea%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" />
            <meta property="og:title" content="ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA" />
            <meta property="og:description" content="Towards ensuring that drug abuse and trafficking is totally eradicated in Ondo State, the State House of Assembly has expressed..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="597" />
            <meta property="og:image:height" content="400" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Towards ensuring that drug abuse and trafficking is totally eradicated in Ondo State, the State House of Assembly has expressed..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" />
            <meta name="twitter:title" content="ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA" />
            <meta name="twitter:description" content="Towards ensuring that drug abuse and trafficking is totally eradicated in Ondo State, the State House of Assembly has expressed..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" />

            

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-40245 single-format-standard theme-gillion non-logged-in woocommerce-no-js singular gillion-woocommerce sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.4.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">11</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Aug</span>
								<span class="sh-header-top-date-year">2022</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-mBLijR-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-mBLijR-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-mBLijR-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-mBLijR-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-mBLijR-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-B1YeDA-1" data-toggle="tab"></a></li><li><a data-target="#megapage-B1YeDA-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-B1YeDA-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/03/IMG-20220319-WA0006_1647725436112-220x220.jpg" data-t="OWO AGOG AS GOV AKEREDOLU, SIBLINGS HOLD SPECIAL THANKSGIVING FOR MOTHER @90" data-l="https://www.ondoevents.com/owo-agog-as-gov-akeredolu-siblings-hold-special-thanksgiving-for-mother-90/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/03/IMG-20220317-WA0022-220x220.jpg" data-t="Regent of Ayeka, Oluyemi Bajowa celebrates birthday in style" data-l="https://www.ondoevents.com/regent-of-ayeka-oluyemi-bajowa-celebrates-birthday-in-style/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/02/IMG-20220227-WA0004_1645945853312-220x220.jpg" data-t="Gov Akeredolu, Siblings Celebrate Mother @90" data-l="https://www.ondoevents.com/gov-akeredolu-siblings-celebrate-mother-90/" data-d="6 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/02/IMG-20220221-WA0000_1645666240429-220x220.jpg" data-t="Happy 55th Birthday To Dr Jimoh Ibrahim, By Emmanuel Ajibulu" data-l="https://www.ondoevents.com/happy-55th-birthday-to-dr-jimoh-ibrahim-by-emmanuel-ajibulu/" data-d="6 months ago"></div> </div></div><div class="tab-pane" id="megapage-B1YeDA-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/02/IMG-20220213-WA0007-220x220.jpg" data-t="Bamidele Omosehin thanks God on his birthday, rededicates self to service to the people" data-l="https://www.ondoevents.com/bamidele-omosehin-thanks-god-on-his-birthday-rededicates-self-to-service-to-the-people/" data-d="6 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/12/IMG-20211224-WA0007_1640333005296-220x220.jpg" data-t="Happy 52nd Birthday To Dr Akinyosoye, Mecer Consulting CEO, By Emmanuel Ajibulu" data-l="https://www.ondoevents.com/happy-52nd-birthday-to-dr-akinyosoye-mecer-consulting-ceo-by-emmanuel-ajibulu/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211002-WA0052_1633214477514-220x220.jpg" data-t="Dr Abiola Oshodi Turns 50" data-l="https://www.ondoevents.com/dr-abiola-oshodi-turns-50/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/07/FB_IMG_1626863977604_1626864123358-220x220.jpg" data-t="As Aketi Kisses 65! By Richard Olatunde" data-l="https://www.ondoevents.com/as-aketi-kisses-65-by-richard-olatunde/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-B1YeDA-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-mBLijR-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-A0uQ5c-1" data-toggle="tab"></a></li><li><a data-target="#megapage-A0uQ5c-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-A0uQ5c-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/IMG-20210419-WA0013-220x220.jpg" data-t="40th Wedding Anniversary: We&#8217;ll not forget our humble Beginning &#8211; Akeredolu" data-l="https://www.ondoevents.com/40th-wedding-anniversary-well-not-forget-our-humble-beginning-akeredolu/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/Screenshot_20210418-070904_1618726373018-220x220.jpg" data-t="In pictures: 40th wedding anniversary of Oluwarotimi Akeredolu and wife, Betty" data-l="https://www.ondoevents.com/in-pictures-40th-wedding-anniversary-of-oluwarotimi-akeredolu-and-wife-betty/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201224-WA0005-220x220.jpg" data-t="Shina Peller, Fatia Balogun, others storm Iju Odo for Pa. Omosehin&#8217;s burial" data-l="https://www.ondoevents.com/shina-peller-fatia-balogun-others-storm-iju-odo-for-pa-omosehins-burial/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-A0uQ5c-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-A0uQ5c-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-mBLijR-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-07RazM-1" data-toggle="tab"></a></li><li><a data-target="#megapage-07RazM-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-07RazM-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210515-WA0016-220x220.jpg" data-t="Akeredolu presents Staff of Office to new Owa-Ale in Ikare" data-l="https://www.ondoevents.com/akeredolu-presents-staff-of-office-to-new-owa-ale-in-ikare/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/08/FB_IMG_1597160736327-220x220.jpg" data-t="Akeredolu inaugurates operation Amotekun" data-l="https://www.ondoevents.com/akeredolu-inaugurates-operation-amotekun/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-07RazM-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-07RazM-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-mBLijR-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-mtn6lC-1" data-toggle="tab"></a></li><li><a data-target="#megapage-mtn6lC-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-mtn6lC-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/FB_IMG_1658638984626_1-220x220.jpg" data-t="Marriage is a union of reciprocity, Ondo First Lady tells Couples" data-l="https://www.ondoevents.com/marriage-is-a-union-of-reciprocity-ondo-first-lady-tells-couples/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/05/img-20220511-wa0047_2-220x220.jpg" data-t="Imo East Senatorial Race: Quality representation is my priority &#8211; Mrs Akeredolu" data-l="https://www.ondoevents.com/imo-east-senatorial-race-quality-representation-is-my-priority-mrs-akeredolu/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1638045383663-220x220.jpg" data-t="GOV AKEREDOLU, OTHERS GRACE OYO SPEAKER’S WEDDING IN IBADAN" data-l="https://www.ondoevents.com/gov-akeredolu-others-grace-oyo-speakers-wedding-in-ibadan/" data-d="9 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621714495327-220x220.jpg" data-t="Glamour as Ondo APC Acting Chair, Adetimehin&#8217;s Son Marries Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-ondo-apc-acting-chair-adetimehins-son-marries-heartthrob-in-lagos/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-mtn6lC-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/FB_IMG_1605869402288_1605869746441-220x220.jpg" data-t="Glamour as Gov. Akeredolu&#8217;s Aide-De-Camp Weds Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-gov-akeredolus-aide-de-camp-weds-heartthrob-in-lagos/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/IMG-20201107-WA0079-220x220.jpg" data-t="PHOTOS: Ondo First Lady attends Janet and Rowland&#8217;s wedding" data-l="https://www.ondoevents.com/photos-ondo-first-lady-attends-janet-and-rowlands-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-mtn6lC-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-6TV7xF-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-6TV7xF-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-6TV7xF-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-6TV7xF-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-bi3hMm-1" data-toggle="tab"></a></li><li><a data-target="#megapage-bi3hMm-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-bi3hMm-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/IMG_20220804_131032_612-220x220.jpg" data-t="Dr Jimoh Ibrahim, CFR pays Arogbo strongman, Bibopreye Ajube courtesy visit" data-l="https://www.ondoevents.com/dr-jimoh-ibrahim-cfr-pays-arogbo-strongman-bibopreye-ajube-courtesy-visit/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/DSC_3644-220x220.jpg" data-t="Ugbonla Agog As Jimoh Ibrahim Graces C&#038;S Zion Anniversary, Extols Virtues Of Late King of Zion" data-l="https://www.ondoevents.com/ugbonla-agog-as-jimoh-ibrahim-graces-cs-zion-anniversary-extols-virtues-of-late-king-of-zion/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/IMG_20220803_154841_81-220x220.jpg" data-t="Ikale Traditional Rulers Visit Jimoh Ibrahim Over Cambridge Varsity&#8217;s Award" data-l="https://www.ondoevents.com/ikale-traditional-rulers-visit-jimoh-ibrahim-over-cambridge-varsitys-award/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/05/Screenshot_20220416-090549_2-220x220.jpg" data-t="Jimoh Ibrahim, the future of a prosperous Ondo South" data-l="https://www.ondoevents.com/jimoh-ibrahim-the-future-of-a-prosperous-ondo-south/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-bi3hMm-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220731-WA0019_1-220x220.jpg" data-t="Gen. Bajowa Eulogises C&#038;S Leader, Snr. Apostle Akinyemi Ademusire" data-l="https://www.ondoevents.com/gen-bajowa-eulogises-cs-leader-snr-apostle-akinyemi-ademusire/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220727-WA0022_1-220x220.jpg" data-t="Sowore Congratulates Jimoh Ibrahim As He Bags Cambridge Varsity’s First Business Doctorate Degree" data-l="https://www.ondoevents.com/sowore-congratulates-jimoh-ibrahim-as-he-bags-cambridge-varsitys-first-business-doctorate-degree/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/FB_IMG_1658931065578_1-220x220.jpg" data-t="We Have Lost A Committed Progressive, Akeredolu Mourns Prince Adegboro" data-l="https://www.ondoevents.com/we-have-lost-a-committed-progressive-akeredolu-mourns-prince-adegboro/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220726-WA0017_1-220x220.jpg" data-t="Gen. Bajowa Remembers Benson Akindeju, Tasks Ikale Indigenes On Community Dev" data-l="https://www.ondoevents.com/gen-bajowa-remembers-benson-akindeju-tasks-ikale-indigenes-on-community-dev/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-bi3hMm-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-6TV7xF-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-OrRKMb-1" data-toggle="tab"></a></li><li><a data-target="#megapage-OrRKMb-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-OrRKMb-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/IMG-20220803-WA0069_1-220x220.jpg" data-t="Omolaraeni Reveals How IMC Strategies Helped To Curb Covid-19 Challenges For Business Survival" data-l="https://www.ondoevents.com/omolaraeni-reveals-how-imc-strategies-helped-to-curb-covid-19-challenges-for-business-survival/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220728-WA0017_2-220x220.jpg" data-t="Tinubu Commends Jimoh Ibrahim As He Presents Him Doctorate Dissertation" data-l="https://www.ondoevents.com/tinubu-commends-jimoh-ibrahim-as-he-presents-him-doctorate-dissertation/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/Tinubu-and-Atiku1-220x220.jpg" data-t="Tinubu/Atiku: Between Selflessness And Selfishness &#8211; Dr. Abiola Oshodi Organisation" data-l="https://www.ondoevents.com/tinubu-atiku-between-selflessness-and-selfishness-dr-abiola-oshodi-organisation/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220725-WA0010_1-220x220.jpg" data-t="You&#8217;re Making Our Country Proud, Gov. Abiodun Tells Jimoh Ibrahim" data-l="https://www.ondoevents.com/youre-making-our-country-proud-gov-abiodun-tells-jimoh-ibrahim/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-OrRKMb-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220724-WA0040-220x220.jpg" data-t="Nigerian Lady, Evelyn Akinsola Launches Gospel LP in Canada" data-l="https://www.ondoevents.com/nigerian-lady-evelyn-akinsola-launches-gospel-lp-in-canada/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/FB_IMG_1658578105863_1-220x220.jpg" data-t="Dr Jimoh Folorunsho Ibrahim: Redefining class with record breaking academic nuance" data-l="https://www.ondoevents.com/dr-jimoh-folorunsho-ibrahim-redefining-class-with-record-breaking-academic-nuance/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220715-WA0224_1-220x220.jpg" data-t="Skill Trade Acquisition to enhance personal future at St. Micheal Skill Trade College" data-l="https://www.ondoevents.com/skill-trade-acquisition-to-enhance-personal-future-at-st-micheal-skill-trade-college/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/07/IMG-20220713-WA0072_1-220x220.jpg" data-t="Event Planning Consultancy: Omolaraeni, CEO-McEnies Global Comms Unfolds Her Success Story" data-l="https://www.ondoevents.com/event-planning-consultancy-omolaraeni-ceo-mcenies-global-comms-unfolds-her-success-story/" data-d="4 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-OrRKMb-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-6TV7xF-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-IflNyt-1" data-toggle="tab"></a></li><li><a data-target="#megapage-IflNyt-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-IflNyt-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" data-t="ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA" data-l="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" data-d="1 min ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659372766439_1-220x220.jpg" data-t="ONDO ASSEMBLY CONFIRMS NOMINATION OF AMIDU TAKURO AS COMMISSIONER" data-l="https://www.ondoevents.com/ondo-assembly-confirms-nomination-of-amidu-takuro-as-commissioner/" data-d="13 mins ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/09/IMG_20180913_075315.jpg" data-t="Akeredolu Welcomes Release of Abducted Craneburg Construction Company Expatriate" data-l="https://www.ondoevents.com/akeredolu-welcomes-release-of-abducted-craneburg-construction-company-expatriate/" data-d="11 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659944466841-220x220.jpg" data-t="Onwa,Your Dedication To Nation Building Is Immeasurable, Akeredolu Salutes Chris Ngige @70" data-l="https://www.ondoevents.com/onwayour-dedication-to-nation-building-is-immeasurable-akeredolu-salutes-chris-ngige-70/" data-d="3 days ago"></div> </div></div><div class="tab-pane" id="megapage-IflNyt-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659774099569-220x220.jpg" data-t="We’re Proud Of You, Akeredolu Celebrates Ondo-born Wrestler, Adekuoroye" data-l="https://www.ondoevents.com/were-proud-of-you-akeredolu-celebrates-ondo-born-wrestler-adekuoroye/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659461748659-220x220.jpg" data-t="Orange FM Commences Relocation To OSRC Premises" data-l="https://www.ondoevents.com/orange-fm-commences-relocation-to-osrc-premises/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/07/FB_IMG_1627058088079_1627382926359-220x220.jpg" data-t="Akeredolu Extends Enforcement Of Compulsory Installation Of CCTV In Public Places" data-l="https://www.ondoevents.com/akeredolu-extends-enforcement-of-compulsory-installation-of-cctv-in-public-places/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659372766439_1-220x220.jpg" data-t="Akeredolu Nominates Amidu Takuro As State Commissioner" data-l="https://www.ondoevents.com/akeredolu-nominates-amidu-takuro-as-state-commissioner/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-IflNyt-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-2N0pcL-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-2N0pcL-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-2N0pcL-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-2N0pcL-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-fKHRC4-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-fKHRC4-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="5 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-2N0pcL-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-Jax5jz-1" data-toggle="tab"></a></li><li><a data-target="#megapage-Jax5jz-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-Jax5jz-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/06/IMG-20210618-WA0014-220x220.jpg" data-t="Williams Hall and Suites is your quintessential comfort zone for hospitality" data-l="https://www.ondoevents.com/williams-hall-and-suites-is-your-quintessential-comfort-zone-for-hospitality/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="4 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="4 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="5 years ago"></div> </div></div><div class="tab-pane" id="megapage-Jax5jz-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="6 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="6 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-2N0pcL-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-PkN84L-1" data-toggle="tab"></a></li><li><a data-target="#megapage-PkN84L-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-PkN84L-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2022/03/IMG-20220322-WA0010_1647947788533-220x220.jpg" data-t="Ilaje Amazon, Princess Olawumi Fayemi and her outstanding virtues" data-l="https://www.ondoevents.com/ilaje-amazon-princess-olawumi-fayemi-and-her-outstanding-virtues/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/12/IMG-20211216-WA0008_1639655167409-220x220.jpg" data-t="Ondo Central Senatorial hopeful, Adeniran Oyebade’s Giant Strides Speak For Itself" data-l="https://www.ondoevents.com/ondo-central-senatorial-hopeful-adeniran-oyebades-giant-strides-speak-for-itself/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/06/Screenshot_20211125-055155_1637815942649-220x220.jpg" data-t="Dr Abiola Oshodi, an Icon Of Philanthropism" data-l="https://www.ondoevents.com/dr-abiola-oshodi-an-icon-of-philanthropism/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/Screenshot_20210327-053943_1616820017288-220x220.jpg" data-t="Prince Philemon Ebiesuwa: the portrait of a community developer par excellence" data-l="https://www.ondoevents.com/prince-philemon-ebiesuwa-the-portrait-of-a-community-developer-par-excellence/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-PkN84L-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200728-WA0062_1595957116684-220x220.jpg" data-t="Personality Profile of Hon. Lucky Orimisan Aiyedatiwa" data-l="https://www.ondoevents.com/personality-profile-of-hon-lucky-orimisan-aiyedatiwa/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200716-WA0028-220x220.jpg" data-t="The Amazon, Called Olabimpe Akinnusi" data-l="https://www.ondoevents.com/the-amazon-called-olabimpe-akinnusi/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-PkN84L-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/">News</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></span><span class="separator"> &gt; </span><span class="item-current item-40245"><span class="bread-current bread-40245" title="ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA">ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-40245" class="post-item post-item-single post-40245 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40245"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' />                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" class="post-date">
                                                                            1 min ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                2 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40245"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" alt="ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_40245"></a>

    		</div>

			
										</div>
									

									<div class="post-content post-single-content">
										
										<p>Towards ensuring that drug abuse and trafficking is totally eradicated in Ondo State, the State House of Assembly has expressed its readiness to partner with the National Drug Law Enforcement Agency (NDLEA) as this will go a long way in achieving a common goal.</p>
<p>The Speaker, Rt. Hon. (Prophet) Oleyelogun Bamidele David, made this known today when he played host to the zonal Commander, NDLEA, Zone 1, Mr. Parah Bawa in his office.</p>
<p>Expressing worry over the high rate at which people get involved in drug abuse and trafficking, particularly the youth, Oleyelogun reitrated that Ondo State government has put in place various measures aimed at curbing the monsters.<br />
According to him, most people that commit crime and driven under the influence of drug, saying that it is the responsibility of all and sundry to wage war against it.</p>
<p>Appreciating the Governor of Ondo State, Arakunrin Odunayo Akeredolu for his effort towards eradicating crime in the State, the Speaker expressed optimism that the 50 hilux vehicles recently distributed to security operatives in the State would help tremendously to combat crime in Ondo State.</p>
<p>Assuring on the support of the State House of Assembly when necessary, the Speaker thanked the Zonal Commander for maintaining zero tolerance for drug abuse and trafficking in the state.</p>
<p>Speaking earlier, the Zonal Commander of NDLEA, Zone 1, said that he was at the House with his team on advocacy visit, saying that the fight against drug abuse and trafficking is a collective responsibility of all at various levels.<br />
While highlighting the danger inherent in the ugly trend, he warned individuals who engage in such act to desist from it or face the full wrath of law.<br />
The Commander later presented a plaque and a copy of their quarterly magazine to the Speaker.<br />
Akogun Olugbenga Omole,<br />
Chairman,House Committee on Information,Youth and Sports Development.</p>
<p>10th August,2022.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<span class="post-switch-next text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA																	</h4>
							</span>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/ondo-assembly-confirms-nomination-of-amidu-takuro-as-commissioner/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			ONDO ASSEMBLY CONFIRMS NOMINATION OF AMIDU TAKURO AS COMMISSIONER																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' />						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-23530" class="post-item post-23530 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/04/FB_IMG_1555694292112_1555697019481.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/ondo-speaker-mourns-olowo-of-owo/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/ondo-speaker-mourns-olowo-of-owo/" class="post-title">
					<h4>												Ondo Speaker mourns Olowo of Owo&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="23530"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/ondo-speaker-mourns-olowo-of-owo/" class="post-date">
                                                                            3 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="23530"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-27870" class="post-item post-27870 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/01/FB_IMG_1579680371927.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/gov-akeredolu-calls-for-collaborative-efforts-to-curtail-lassa-fever-cases/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/gov-akeredolu-calls-for-collaborative-efforts-to-curtail-lassa-fever-cases/" class="post-title">
					<h4>												Gov Akeredolu calls for collaborative efforts to curtail lassa fever cases&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="27870"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/gov-akeredolu-calls-for-collaborative-efforts-to-curtail-lassa-fever-cases/" class="post-date">
                                                                            3 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="27870"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-19862" class="post-item post-19862 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/09/IMG-20180913-WA0001.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/olusegun-agagu-remembering-sheeny-legacies/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/olusegun-agagu-remembering-sheeny-legacies/" class="post-title">
					<h4>												Olusegun Agagu: Remembering Sheeny Legacies&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="19862"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/olusegun-agagu-remembering-sheeny-legacies/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="19862"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-36935" class="post-item post-36935 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621506304719-420x265.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/akeredolu-orders-closure-of-mai-asubahi-night-club-in-ore/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/akeredolu-orders-closure-of-mai-asubahi-night-club-in-ore/" class="post-title">
					<h4>												Akeredolu Orders Closure of Mai Asubahi Night Club in Ore&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36935"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/akeredolu-orders-closure-of-mai-asubahi-night-club-in-ore/" class="post-date">
                                                                            8 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36935"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-29403" class="post-item post-29403 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/04/FB_IMG_1588003304508_1588003705131-420x265.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/covid-19-ondo-govt-receives-n10m-donation-from-unity-bank/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/covid-19-ondo-govt-receives-n10m-donation-from-unity-bank/" class="post-title">
					<h4>												COVID-19: Ondo Govt. Receives N10M Donation From Unity Bank&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="29403"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/covid-19-ondo-govt-receives-n10m-donation-from-unity-bank/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="29403"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-10974" class="post-item post-10974 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/09/img-20170919-wa0044.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/physical-planning-a-veritable-tool-for-revenue-generation/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/physical-planning-a-veritable-tool-for-revenue-generation/" class="post-title">
					<h4>												Physical Planning, a veritable tool for revenue generation&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="10974"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/physical-planning-a-veritable-tool-for-revenue-generation/" class="post-date">
                                                                            5 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="10974"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ondo-house-of-assembly-partners-ndlea/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='40245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/04/House-of-Assembly.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/">
    									<h5 class="post-title">
    										ONDO HOUSE OF ASSEMBLY PARTNERS NDLEA&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40245"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40245"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/ondo-assembly-confirms-nomination-of-amidu-takuro-as-commissioner/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2022/08/FB_IMG_1659372766439_1-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/ondo-assembly-confirms-nomination-of-amidu-takuro-as-commissioner/">
    									<h5 class="post-title">
    										ONDO ASSEMBLY CONFIRMS NOMINATION OF AMIDU TAKURO AS COMMISSIONER&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40243"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40243"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/we-train-bemore-girls-to-evolve-as-beacons-of-hope-ondo-first-lady/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2022/08/IMG-20220811-WA0074-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/we-train-bemore-girls-to-evolve-as-beacons-of-hope-ondo-first-lady/">
    									<h5 class="post-title">
    										We Train Bemore Girls To Evolve As Beacons of Hope &#8211; Ondo First Lady&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40227"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="40227"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.ondoevents.com/category/beauty/">Beauty</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
		</ul>
			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/ondo-house-of-assembly-partners-ndlea/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id="contact-form-7-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id="js-cookie-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.4' id="woocommerce-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dac909296676db61167c57803bf7e963","fragment_name":"wc_fragments_dac909296676db61167c57803bf7e963","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.4' id="wc-cart-fragments-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id="jquery-effects-core-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id="bootstrap-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id="smoothscroll-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.2.6' id="wp-embed-js"></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.2.6' id="comment-reply-js"></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-11 18:43:14 -->