<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
	    <link rel="alternate" type="application/rss+xml" title="Ondo Events RSS Feed"
          href="https://www.ondoevents.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="Ondo Events Atom Feed"
          href="https://www.ondoevents.com/feed/atom/"/>
    <link rel="pingback" href="https://www.ondoevents.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
	<script src="https://www.ondoevents.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US &#8211; Ondo Events</title>
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
		<style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://www.ondoevents.com/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US Comments Feed" href="https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css'  href='https://www.ondoevents.com/wp-content/themes/soledad/main.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://www.ondoevents.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css'  href='https://www.ondoevents.com/wp-content/themes/soledad/css/penci-icon.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.ondoevents.com/wp-content/themes/soledad/style.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css'  href='https://www.ondoevents.com/wp-content/themes/soledad/css/social-counter.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.ondoevents.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.ondoevents.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-40335-css'  href='https://www.ondoevents.com/wp-content/uploads/elementor/css/post-40335.css?ver=1661803936' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css-css'  href='https://www.ondoevents.com/wp-content/plugins/penci-recipe/css/recipe.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.ondoevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ondoevents.com/wp-json/wp/v2/posts/41028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=41028' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F&#038;format=xml" />
<!-- HubSpot WordPress Plugin v9.0.123: embed JS disabled as a portalId has not yet been configured --><meta property="og:title" name="og:title" content="NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.ondoevents.com/wp-content/uploads/2022/09/FB_IMG_1664134881195_1-e1664135152751.jpg" />
<meta property="og:url" name="og:url" content="https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/" />
<meta property="og:description" name="og:description" content="•Condoles Ondo Gov On Mother&#039;s Passing Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Sunday received a high-powered delegation of the Nigeria Bar Association (NBA) on a condolence visit. The&hellip;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Ondo Events" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Ondo State News" />
<meta property="article:published_time" name="article:published_time" content="2022-09-25T19:44:59+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2022-09-25T19:47:05+00:00" />
<meta property="article:author" name="article:author" content="https://www.ondoevents.com/author/ondoevents/" />
	<style type="text/css">
																											</style>
	<script>var portfolioDataJs = portfolioDataJs || [];</script><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.ondoevents.com\/wp-content\/uploads\/2017\/10\/logos.png"
    },
    "url": "https:\/\/www.ondoevents.com\/",
    "name": "Ondo Events",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ondo Events",
    "alternateName": "",
    "url": "https:\/\/www.ondoevents.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US",
    "description": "\u2022Condoles Ondo Gov On Mother&#8217;s Passing Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Sunday received a high-powered delegation of the Nigeria Bar Association (NBA) on a condolence visit. The&hellip;",
    "datePublished": "2022-09-25",
    "datemodified": "2022-09-25",
    "mainEntityOfPage": "https:\/\/www.ondoevents.com\/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.ondoevents.com\/wp-content\/uploads\/2022\/09\/FB_IMG_1664134881195_1-e1664135152751.jpg",
        "width": 700,
        "height": 534
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ondo Events",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.ondoevents.com\/wp-content\/uploads\/2017\/10\/logos.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ondoevents",
        "name": "ondoevents",
        "url": "https:\/\/www.ondoevents.com\/author\/ondoevents\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.ondoevents.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.ondoevents.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.ondoevents.com\/category\/news\/ondo-state-news\/",
                "name": "Ondo State News"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.ondoevents.com\/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us\/",
                "name": "NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US"
            }
        }
    ]
}</script>	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#304ffe; }																																																																																															</style>
	
</head>

<body class="post-template-default single single-post postid-41028 single-format-standard soledad-ver-8-2-4 pclight-mode penci-body-single-style-6 penci-show-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-40335">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-3 header-search-style-default">
	<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
    <div class="container">
        <div class="penci-headline" role="navigation"
		     itemscope
             itemtype="https://schema.org/SiteNavigationElement">
	                    <div class="pctopbar-item penci-topbar-ctext">
	Monday, September 26 2022 - Have a nice day!</div>
<div class="pctopbar-item penci-wtopbar-menu"><ul id="menu-top-bar-menu" class="penci-topbar-menu"><li id="menu-item-40706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-40706"><a href="https://www.ondoevents.com/">Home</a></li>
<li id="menu-item-40703" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-40703"><a href="https://www.ondoevents.com/category/academics/">Academics</a></li>
<li id="menu-item-40704" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-40704"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a></li>
<li id="menu-item-40705" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-40705"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a></li>
</ul></div><div class="pctopbar-item penci-topbar-social penci-lgdisplay-right">
	<div class="inner-header-social">
				<a href="https://www.facebook.com/OndoEvents" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/ondoevents" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
						<a href="http://web.archive.org/web/20201230222656/https://www.instagram.com/ondoevents/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
						<a href="https://www.youtube.com/ondoevents" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
			</div><ul class="pctopbar-login-btn"><li class="pclogin-item login login-popup penci-login-popup-btn"><a href="#penci-login-popup"><i class="penci-faicon fa fa-user-circle" ></i><span>Login</span></a></li></ul></div>        </div>
    </div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="https://www.ondoevents.com"><img
            class="penci-mainlogo penci-limg"             src="http://www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events"
            width="208"
            height="71"></a>
									</div>

														<div class="header-banner header-style-3">
																			<a rel="noopener" href="https://www.webpadi.com" target="_blank"><img class="pc-hdbanner3" src="http://www.ondoevents.com/wp-content/uploads/2022/08/Ad_1.png" alt="Banner" width="" height="" /></a>											</div>
							</div>
		</div>
						<nav id="navigation" class="header-layout-bottom header-3 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
				<ul id="menu-main-menu" class="menu"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29225"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a></li>
	<li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a></li>
</ul>
</li>
<li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29230"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></li>
	<li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a></li>
</ul>
</li>
<li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29234"><a href="#">Profile</a>
<ul class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a></li>
	<li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a></li>
	<li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a></li>
</ul>
</li>
<li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></li>
<li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29243"><a href="https://www.ondoevents.com/category/academics/">Academics</a></li>
<li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29244"><a href="https://www.ondoevents.com/category/health/">Health</a></li>
<li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29247"><a href="https://www.ondoevents.com/category/technology/">Technology</a></li>
<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a></li>
</ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
    <a class="search-click">
        <i class="penciicon-magnifiying-glass"></i>
    </a>
    <div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://www.ondoevents.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>
        <a class="search-click close-search"><i class="penciicon-close-button"></i></a>
    </div>
</div>
				
            </div>
        </nav><!-- End Navigation -->
			
</header>
<!-- end #header -->
</div><div class="penci-single-wrapper">
	<div class="penci-single-block">
		<div class="penci-single-pheader container container-single penci-single-style-6 penci-single-smore container-single-fullwidth hentry  penci-header-text-white ">
			
			<div class="post-image  penci-move-title-above">
			<a href="https://www.ondoevents.com/wp-content/uploads/2022/09/FB_IMG_1664134881195_1-e1664135152751.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://www.ondoevents.com/wp-content/uploads/2022/09/FB_IMG_1664134881195_1-e1664135152751.jpg);padding-top: 76.2857%;"></span></a><div class="standard-post-special_wrapper">    <div class="container penci-breadcrumb single-breadcrumb">
        <span><a class="crumb"
                 href="https://www.ondoevents.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>		<span><a class="crumb" href="https://www.ondoevents.com/category/news/">News</a></span><i class="penci-faicon fa fa-angle-right" ></i></i><span><a class="crumb" href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>        <span>NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US</span>
    </div>
    <div class="header-standard header-classic single-header">
		            <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-52" href="https://www.ondoevents.com/category/news/ondo-state-news/"  rel="category tag">Ondo State News</a></span>
            </div>
		
        <h1 class="post-title single-post-title entry-title">NBA PRESIDENT TO GOV AKEREDOLU: YOU ARE A SOURCE OF COURAGE TO US</h1>
						<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.ondoevents.com/author/ondoevents/">ondoevents</a></span>
			<time class="entry-date published" datetime="2022-09-25T19:44:59+00:00">September 25, 2022</time>		</div>
						            <div class="post-box-meta-single">
				                    <span class="author-post byline"><span
                                class="author vcard">by <a
                                    class="author-url url fn n"
                                    href="https://www.ondoevents.com/author/ondoevents/">ondoevents</a></span></span>
								                    <span><time class="entry-date published" datetime="2022-09-25T19:44:59+00:00">September 25, 2022</time></span>
								                    <span>0 comment</span>
																            </div>
				    </div>
</div>		</div>
	
		</div>
		<div class="container container-single penci-single-style-6 penci-single-smore penci_sidebar  penci-enable-lightbox">
			<div id="main" class="penci-main-sticky-sidebar">
				<div class="theiaStickySidebar">
																	<article id="post-41028" class="post type-post status-publish">
		
	    <div class="sstyle-style-6 tags-share-box tags-share-box-top single-post-share tags-share-box-s2  tags-share-box-2_3 share-box-border-bot social-align-default post-share">
		<span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span>		
					                <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="41028" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20NBA%20PRESIDENT%20TO%20GOV%20AKEREDOLU%3A%20YOU%20ARE%20A%20SOURCE%20OF%20COURAGE%20TO%20US%20-%20https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F&media=https%3A%2F%2Fwww.ondoevents.com%2Fwp-content%2Fuploads%2F2022%2F09%2FFB_IMG_1664134881195_1-e1664135152751.jpg&description=NBA+PRESIDENT+TO+GOV+AKEREDOLU%3A+YOU+ARE+A+SOURCE+OF+COURAGE+TO+US"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank"  rel="noreferrer" href="https://api.whatsapp.com/send?text=NBA%20PRESIDENT%20TO%20GOV%20AKEREDOLU%3A%20YOU%20ARE%20A%20SOURCE%20OF%20COURAGE%20TO%20US %0A%0A https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a>		    </div>

    <div class="post-entry blockquote-style-2">
        <div class="inner-post-entry entry-content" id="penci-post-entry-inner">

			
			<p>•Condoles Ondo Gov On Mother&#8217;s Passing</p>
<p>Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Sunday received a high-powered delegation of the Nigeria Bar Association (NBA) on a condolence visit.</p>
<p>The delegation was led by the president of the association, Chief Yakubu Maikyau, SAN.</p>
<p>The Governor received the NBA team in company of the Deputy Governor, Hon. Lucky Aiyedatiwa; Secretary to the State Government, Princess Oladunni Odu; and the Chief of Staff to the Governor, Chief Olugbenga Ale.</p>
<p>In his remarks, Chief Yakubu Maikyau said the Bar is very proud of Governor Akeredolu, stressing that the Governor has charted a course for the members of the Association to follow.</p>
<p>The NBA President disclosed that Governor Akeredolu is the benchmark for judging president of the association.</p>
<p>He described the Governor as a role model that has shaped the attitudes, professionalism and courage of the NBA.</p>
<p>The NBA President said: &#8220;Governor Akeredolu, Our uncle, our big brother, past President of the NBA, of course, is the only Governor today that has passed through that route, that has excelled in his chosen career of law and that went ahead to lead the Nigeria Bar Association, with courage, boldness and purposefulness that nobody can deny in this country.</p>
<p>“These are the attributes that you, Mr. Governor, have brought into this office that he you occupy today. There are poeple who may want to say that, of the 36 Governors in this country, they probably did not know who are Governors in other states. But they cannot say so for the Governor of Ondo State. And that is why we, in the NBA, are very very proud of you.</p>
<p>“We are very very proud of you. You have charted a course for us to follow. You continue to remain that reference point for us as members of the Nigeria Bar Association. And to some of us that are privileged to tread on that path you have once been, and where you also led creditably, you are a source of inspiration. You are a source of courage to us.</p>
<p>“You are actually the benchmark for which we judge who has done well as a President of the Nigeria Bar Association. We have a role model that can shape our attitudes, that can shape our professionalism, that can shape our courage and boldness to aspire to that particularly office.</p>
<p>“So, my big brother, our President, I call him the President of all presidents, my prayer is that the almighty God will comfort you and the entire family and all of us that are children of Mama affected by this great loss.”</p>
<p>Chief Maikyau, who also described himself as one of the Children of the Late Mother of the Governor, Evangelist Grace Bosede Akeredolu, stressed that Mama’s children are beyond the territory of Ondo State but all over the country and the world.</p>
<p>&#8220;Your Excellency, you are not the only child of mama in this room today. I&#8217;m from Kebbi State. By the special grace of God, I&#8217;m one of the children of Mama. Honestly, there are many children of Mama that go beyond the territory of Ondo State. They are all over the country and also across the globe because of what Mama represents during her lifetime.</p>
<p>“I&#8217;m deliberate about using that present tense because Mama merely slept. When somebody is sleeping, you don&#8217;t refer to him or her in the past tense. Mama is alive, Mama has merely slept. I can draw strength from the Scripture that tells us that when one moves from this side of the eternity to the other realm, that such a person merely slept. There is a certain day that such person will wake up.</p>
<p>“Mama is one that we are sure that by the integrity of God&#8217;s words that will wake up some day at the appearance of our Lord Jesus Christ. So, I have come not to mourn will you but to just bring words of comfort to you because our parents can never be too old to stay back with us.</p>
<p>&#8220;We all miss the physical fellowship we had with Mama. There are things, perhaps, you had wanted to discuss with Mama but her physical absence has robbed you of the opportunity of doing so.”</p>
<p>“I have come to celebrate with you that Mama has left this side of eternity in terms of her physical presence. I have come to celebrate with you for the fact that Mama lived well, and to underscore that fact that I&#8217;m also Mama&#8217;s child,” he added.</p>
<p>Governor Akeredolu thanked the NBA President for the visit and congratulated him on his deserved victory as the President of the Bar.</p>
<p>The Governor also commended the courage of the NBA President for speaking up against the intrusion into the house of a Court of Appeal judge, Ita Mbaba, in Kano, Kano State.</p>
<p>Governor Akeredolu urged the Bar President to continue to be the voice of the people.</p>
<p>“We must continue to prosecute our conviction with courage. We need a Bar that is courageous. And you have shown it,” the Governor said.</p>
<p>On his late mum, Governor Akeredolu said: ”Our mother lived to a ripe age of 90. We have picked a date, November 10, 11 and 12. We will thank God the best way we can. For me, it is for us to thank God for his grace. This is a Graceful exit of Grace. We will celebrate her.”</p>
<p>Richard Olatunde<br />
Chief Press Secretary to the Governor of Ondo State.<br />
September 25, 2022.</p>
<p>&#x1f4f8;Blessed Michael</p>
<div class="penci-ilrltpost-beaf">                    <div class="penci-ilrelated-posts pcilrt-list pcilrt-none pcilrt-col-2">
						                            <div class="pcilrp-heading pcilrph-align-left">
                                <span>You Might Also Like</span></div>
						                        <ul class="pcilrp-content">
							                                <li class="pcilrp-item pcilrp-item-list">
									                                        <a href="https://www.ondoevents.com/ondo-apc-mourns-passage-of-women-leader/">Ondo APC mourns passage of Women Leader</a>
									                                </li>
							                                <li class="pcilrp-item pcilrp-item-list">
									                                        <a href="https://www.ondoevents.com/covid-19-ondo-begins-contact-tracing-set-to-pay-health-workers-special-allowance/">Covid-19: Ondo Begins Contact Tracing &#8230;Set to pay health workers special allowance</a>
									                                </li>
							                                <li class="pcilrp-item pcilrp-item-list">
									                                        <a href="https://www.ondoevents.com/ondo-assembly-demands-waste-blueprint-from-environment-ministry/">Ondo Assembly Demands Waste Blueprint From Environment Ministry</a>
									                                </li>
							                                <li class="pcilrp-item pcilrp-item-list">
									                                        <a href="https://www.ondoevents.com/apc-commends-failed-attempted-kidnap-of-abodis-wife/">APC Commends Failed Attempted Kidnap Of Abodi&#8217;s Wife</a>
									                                </li>
							                        </ul>
                    </div>

					</div>
			
            <div class="penci-single-link-pages">
				            </div>
			        </div>
    </div>

	
	    <div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3 share-box-border-bot social-align-default post-share">
		<span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span>		
						                    <span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="41028" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20NBA%20PRESIDENT%20TO%20GOV%20AKEREDOLU%3A%20YOU%20ARE%20A%20SOURCE%20OF%20COURAGE%20TO%20US%20-%20https://www.ondoevents.com/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F&media=https%3A%2F%2Fwww.ondoevents.com%2Fwp-content%2Fuploads%2F2022%2F09%2FFB_IMG_1664134881195_1-e1664135152751.jpg&description=NBA+PRESIDENT+TO+GOV+AKEREDOLU%3A+YOU+ARE+A+SOURCE+OF+COURAGE+TO+US"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank"  rel="noreferrer" href="https://api.whatsapp.com/send?text=NBA%20PRESIDENT%20TO%20GOV%20AKEREDOLU%3A%20YOU%20ARE%20A%20SOURCE%20OF%20COURAGE%20TO%20US %0A%0A https%3A%2F%2Fwww.ondoevents.com%2Fnba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a>		    </div>

	        <div class="penci-flag-rlt-popup"></div>
	
							<div class="post-author abio-style-4 bioimg-square">
    <div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>
    <div class="author-content">
        <h5><a href="https://www.ondoevents.com/author/ondoevents/" title="Author ondoevents" rel="author">ondoevents</a></h5>
        <p></p>
        <div class="bio-social">
																														        </div>
    </div>
</div>
			
			
			
			
		
			
							<div class="post-pagination">
		        <div class="prev-post">
							                    <a class="penci-post-nav-thumb penci-holder-load penci-lazy"
                       href="https://www.ondoevents.com/2023-our-victory-must-be-total-gov-akeredolu-tells-apc-members/"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/09/IMG-20220924-WA0011_2-e1664008303615-150x150.jpg">
                    </a>
							            <div class="prev-post-inner">
                <div class="prev-post-title">
                    <span>previous post</span>
                </div>
                <a href="https://www.ondoevents.com/2023-our-victory-must-be-total-gov-akeredolu-tells-apc-members/">
                    <div class="pagi-text">
                        <h5 class="prev-title">2023: OUR VICTORY MUST BE TOTAL &#8211; GOV AKEREDOLU TELLS APC MEMBERS</h5>
                    </div>
                </a>
            </div>
        </div>
	
	        <div class="next-post">
							                    <a class="penci-post-nav-thumb penci-holder-load penci-lazy nav-thumb-next"
                       href="https://www.ondoevents.com/having-a-spouse-who-believes-in-your-dreams-family-planning-mechanism-ll-help-achieve-work-life-balance-ondo-first-lady/"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/09/Screenshot_20220926-025210_1-e1664157436235-150x150.jpg">
                    </a>
							            <div class="next-post-inner">
                <div class="prev-post-title next-post-title">
                    <span>next post</span>
                </div>
                <a href="https://www.ondoevents.com/having-a-spouse-who-believes-in-your-dreams-family-planning-mechanism-ll-help-achieve-work-life-balance-ondo-first-lady/">
                    <div class="pagi-text">
                        <h5 class="next-title">Having a spouse who believes in your dreams, family planning mechanism ‘ll help achieve work-life balance – Ondo First Lady</h5>
                    </div>
                </a>
            </div>
        </div>
	</div>
			
			
			
		
			
			
							<div class="post-related">
	        <div class="post-title-box"><h4
                    class="post-box-title">You may also like</h4></div>
		    <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
         data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
         data-auto="false"
         data-speed="300" data-dots="true" data-nav="false">
					                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/03/IMG-20180314-WA0055-e1521056447551.jpg"
                       href="https://www.ondoevents.com/odsfa-clarifies-stance-on-coach-duke-udi/" title="ODSFA Clarifies Stance On Coach Duke Udi">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/odsfa-clarifies-stance-on-coach-duke-udi/">ODSFA Clarifies Stance On Coach Duke Udi</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-03-14T19:41:10+00:00">March 14, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/09/IMG-20180910-WA0033.jpg"
                       href="https://www.ondoevents.com/akeredolu-confirms-ondo-accountant-general-as-permanent-secretary/" title="Akeredolu Confirms Ondo Accountant -General as Permanent Secretary">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/akeredolu-confirms-ondo-accountant-general-as-permanent-secretary/">Akeredolu Confirms Ondo Accountant -General as Permanent Secretary</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2019-06-11T06:58:25+00:00">June 11, 2019</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/05/32159991_370575296683916_5427984835530457088_n.jpg"
                       href="https://www.ondoevents.com/dont-engage-in-violence-gov-akeredolu-tells-ondo-nurtw-members/" title="Don&#8217;t engage in violence, Gov Akeredolu tells Ondo NURTW members">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/dont-engage-in-violence-gov-akeredolu-tells-ondo-nurtw-members/">Don&#8217;t engage in violence, Gov Akeredolu tells Ondo NURTW members</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2019-07-07T10:09:43+00:00">July 7, 2019</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/09/42195053_522271614899782_5940658614749364224_n.jpg"
                       href="https://www.ondoevents.com/osopadec-budget-ready-for-governors-assent/" title="OSOPADEC Budget ready for Governor’s assent">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/osopadec-budget-ready-for-governors-assent/">OSOPADEC Budget ready for Governor’s assent</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-09-19T17:56:50+00:00">September 19, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/11/IMG-20181112-WA0003.jpg"
                       href="https://www.ondoevents.com/governor-akeredolu-promises-to-assist-relatives-of-accident-victims/" title="Governor Akeredolu Promises To Assist Relatives of Accident Victims">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/governor-akeredolu-promises-to-assist-relatives-of-accident-victims/">Governor Akeredolu Promises To Assist Relatives of Accident Victims</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-11-12T14:41:07+00:00">November 12, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2017/09/21740288_687300084809846_7218107509437299193_n.jpg"
                       href="https://www.ondoevents.com/breast-cancer-awareness-mrs-akeredolu-mobilizes-oyo-state-foot-soldiers/" title="Breast Cancer Awareness: Mrs Akeredolu mobilizes Oyo state foot soldiers">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/breast-cancer-awareness-mrs-akeredolu-mobilizes-oyo-state-foot-soldiers/">Breast Cancer Awareness: Mrs Akeredolu mobilizes Oyo state foot soldiers</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2017-09-13T17:11:28+00:00">September 13, 2017</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2021/07/FB_IMG_1627575609251.jpg"
                       href="https://www.ondoevents.com/gov-akeredolu-we-have-stemmed-medical-tourism-in-ondo/" title="Gov Akeredolu: We have stemmed medical tourism in Ondo">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/gov-akeredolu-we-have-stemmed-medical-tourism-in-ondo/">Gov Akeredolu: We have stemmed medical tourism in Ondo</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-07-29T16:26:33+00:00">July 29, 2021</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171114-WA0004.jpg"
                       href="https://www.ondoevents.com/gov-akeredolu-bags-most-detribalized-nigerian-award/" title="Gov. Akeredolu bags Most Detribalized Nigerian Award">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/gov-akeredolu-bags-most-detribalized-nigerian-award/">Gov. Akeredolu bags Most Detribalized Nigerian Award</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2017-11-13T23:06:10+00:00">November 13, 2017</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2017/05/IMG-20170509-WA0009.jpg"
                       href="https://www.ondoevents.com/oba-akadri-momoh-high-chiefs-landlords-party-chieftains-hail-akeredolu-on-massive-road-constructions/" title="Oba Akadri Momoh, High Chiefs, Landlords, Party Chieftains hail Akeredolu on massive road constructions">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/oba-akadri-momoh-high-chiefs-landlords-party-chieftains-hail-akeredolu-on-massive-road-constructions/">Oba Akadri Momoh, High Chiefs, Landlords, Party Chieftains hail Akeredolu...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2017-05-09T18:53:12+00:00">May 9, 2017</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.ondoevents.com/wp-content/uploads/2017/03/13679874_1102234039822183_2862920229761243904_o.jpg"
                       href="https://www.ondoevents.com/akeredolu-appoints-ifedayo-abegunde-as-ssg-others/" title="Akeredolu appoints Ifedayo Abegunde  as SSG, others">
													                        </a>
						                        <h3>
                            <a href="https://www.ondoevents.com/akeredolu-appoints-ifedayo-abegunde-as-ssg-others/">Akeredolu appoints Ifedayo Abegunde as SSG, others</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2017-03-13T20:19:21+00:00">March 13, 2017</time></span>
						                </div>
			</div></div>			
			
		
			
			
			
							<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nba-president-to-gov-akeredolu-you-are-a-source-of-courage-to-us/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='41028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
			
		
	        <div class="penci-flag-rlt-popup"></div>
</article>
									</div>
			</div>
			
<div id="sidebar"
     class="penci-sidebar-right penci-sidebar-content style-15 pcalign-left pcsb-boxed-widget pciconp-right pcicon-right penci-sticky-sidebar">
    <div class="theiaStickySidebar">
		<aside id="penci_social_widget-1" class="widget penci_social_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h3>
            <div class="widget-social pc_aligncenter show-text remove-border-radius penci-social-colored">
				                        <a href="https://www.facebook.com/OndoEvents"
                           aria-label="Facebook"  rel="noreferrer"                           target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Facebook</span></a>
						                        <a href="https://twitter.com/ondoevents"
                           aria-label="Twitter"  rel="noreferrer"                           target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Twitter</span></a>
						                        <a href="http://web.archive.org/web/20201230222656/https://www.instagram.com/ondoevents/"
                           aria-label="Instagram"  rel="noreferrer"                           target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Instagram</span></a>
						                        <a href="https://www.youtube.com/ondoevents"
                           aria-label="Youtube"  rel="noreferrer"                           target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Youtube</span></a>
						            </div>

			</aside><aside id="custom_html-1" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://1.envato.market/YYJ4P" target="_blank" rel="noopener"><img src="https://soledaddemo.pencidesign.net/wp-content/uploads/2021/07/imgsidebar.jpg" alt="Top Selling Multipurpose WP Theme" width="400" height="333"></a></div></aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h3>                <ul id="penci-popularwg-6821"
                    class="side-newsfeed display-order-numbers">

					
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">1</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg"
                                               href="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/"
                                               title="Olowa of Igbara-Oke installs new traditional Chiefs"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" rel="bookmark" title="Olowa of Igbara-Oke installs new traditional Chiefs">
											Olowa of Igbara-Oke installs new traditional Chiefs                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2019-10-11T17:39:16+00:00">October 11, 2019</time></span>
																																	                                                <span class="side-item-meta side-wviews">18.2k views</span>
											                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">2</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2017/05/18342654_1667827546595140_1188801665047877950_n.jpg"
                                               href="https://www.ondoevents.com/amosun-hosts-southern-governors-wives-forum/"
                                               title="Amosun Hosts Southern Governors&#8217; Wives Forum"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/amosun-hosts-southern-governors-wives-forum/" rel="bookmark" title="Amosun Hosts Southern Governors&#8217; Wives Forum">
											Amosun Hosts Southern Governors&#8217; Wives Forum                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2017-05-11T17:05:47+00:00">May 11, 2017</time></span>
																																	                                                <span class="side-item-meta side-wviews">6.2k views</span>
											                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">3</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/09/IMG_20220905_120210_734-e1662381451863-263x175.jpg"
                                               href="https://www.ondoevents.com/jimoh-ibrahim-sues-for-peace-at-igodan-lisa/"
                                               title="Jimoh Ibrahim sues for peace at Igodan Lisa"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/jimoh-ibrahim-sues-for-peace-at-igodan-lisa/" rel="bookmark" title="Jimoh Ibrahim sues for peace at Igodan Lisa">
											Jimoh Ibrahim sues for peace at Igodan Lisa                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-09-05T12:34:21+00:00">September 5, 2022</time></span>
																																	                                                <span class="side-item-meta side-wviews">1.2k views</span>
											                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">4</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210515-WA0016.jpg"
                                               href="https://www.ondoevents.com/akeredolu-presents-staff-of-office-to-new-owa-ale-in-ikare/"
                                               title="Akeredolu presents Staff of Office to new Owa-Ale in Ikare"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/akeredolu-presents-staff-of-office-to-new-owa-ale-in-ikare/" rel="bookmark" title="Akeredolu presents Staff of Office to new Owa-Ale in Ikare">
											Akeredolu presents Staff of Office to new Owa-Ale...                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2021-05-15T20:45:08+00:00">May 15, 2021</time></span>
																																	                                                <span class="side-item-meta side-wviews">1.1k views</span>
											                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">5</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/09/IMG_20220904_155012_269-e1662368557806-263x175.jpg"
                                               href="https://www.ondoevents.com/2023-odigbo-apc-chieftain-donates-campaign-office-to-jimoh-ibrahim/"
                                               title="2023: Odigbo APC Chieftain Donates Campaign Office To Jimoh Ibrahim"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/2023-odigbo-apc-chieftain-donates-campaign-office-to-jimoh-ibrahim/" rel="bookmark" title="2023: Odigbo APC Chieftain Donates Campaign Office To Jimoh Ibrahim">
											2023: Odigbo APC Chieftain Donates Campaign Office To...                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-09-05T09:02:00+00:00">September 5, 2022</time></span>
																																	                                                <span class="side-item-meta side-wviews">1k views</span>
											                                        </div>
									                                </div>
                            </div>
                        </li>

						
                </ul>

				<style type="text/css">.widget ul#penci-popularwg-6821 li:not(.featured-news) .side-item .side-item-text h4 a{ font-size: 13px; }.widget ul#penci-popularwg-6821 li .side-item .side-item-text .side-item-meta{ font-size: 12px; }.widget ul#penci-popularwg-6821 li .penci-image-holder.small-fix-size{ width: 100px; }</style></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics <span class="category-item-count">(332)</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture <span class="category-item-count">(130)</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday <span class="category-item-count">(70)</span></a>
</li>
	<li class="cat-item cat-item-263"><a href="https://www.ondoevents.com/category/business/">Business <span class="category-item-count">(1)</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations <span class="category-item-count">(46)</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News <span class="category-item-count">(863)</span></a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile <span class="category-item-count">(1)</span></a>
</li>
	<li class="cat-item cat-item-333"><a href="https://www.ondoevents.com/category/culture/">Culture <span class="category-item-count">(11)</span></a>
</li>
	<li class="cat-item cat-item-266"><a href="https://www.ondoevents.com/category/fashion/">Fashion <span class="category-item-count">(17)</span></a>
</li>
	<li class="cat-item cat-item-330"><a href="https://www.ondoevents.com/category/featured/">Featured <span class="category-item-count">(9)</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News <span class="category-item-count">(2,339)</span></a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health <span class="category-item-count">(18)</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres <span class="category-item-count">(6)</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration <span class="category-item-count">(36)</span></a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation <span class="category-item-count">(30)</span></a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.ondoevents.com/category/music/">Music <span class="category-item-count">(2)</span></a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.ondoevents.com/category/news/">News <span class="category-item-count">(4)</span></a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News <span class="category-item-count">(2,597)</span></a>
</li>
	<li class="cat-item cat-item-108"><a href="https://www.ondoevents.com/category/people/">People <span class="category-item-count">(6)</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile <span class="category-item-count">(36)</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News <span class="category-item-count">(120)</span></a>
</li>
	<li class="cat-item cat-item-271"><a href="https://www.ondoevents.com/category/places/">Places <span class="category-item-count">(5)</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile <span class="category-item-count">(8)</span></a>
</li>
	<li class="cat-item cat-item-273"><a href="https://www.ondoevents.com/category/sport/">Sport <span class="category-item-count">(2)</span></a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology <span class="category-item-count">(34)</span></a>
</li>
	<li class="cat-item cat-item-332"><a href="https://www.ondoevents.com/category/travel/">Travel <span class="category-item-count">(12)</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized <span class="category-item-count">(183)</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement <span class="category-item-count">(35)</span></a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development <span class="category-item-count">(958)</span></a>
</li>
			</ul>

			</aside><aside id="mc4wp_form_widget-1" class="widget widget_mc4wp_form_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40467" method="post" data-id="40467" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p class="mdes">Subscribe my Newsletter for new blog posts, tips & new photos. Let's stay updated!</p>
				<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
				<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
				<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1664183350" /><input type="hidden" name="_mc4wp_form_id" value="40467" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>    </div>
</div>
		</div>
			</div>
</div>


    <div class="clear-footer"></div>

							                    <div id="widget-area">
                        <div class="container">
							                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="penci_about_widget-1" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>            <div id="penci-aboutmewg-8180"
                 class="about-widget pc_alignleft">
														                    <img class="penci-widget-about-image nopin penci-lazy" nopin="nopin"
                         width="500" height="280"
                         src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20280&#039;%3E%3C/svg%3E"
                         data-src="https://soledaddemo.pencidesign.net/wp-content/uploads/2021/07/about-22.jpg"
                         alt="About Us"/>
													
				
				                    <div class="about-me-desc"><p>Soledad is one of the best WordPress themes for multipurpose, include: news, magazine, blog, corporate, creative, eCommerce...etc It helps you build any professional website in a very short time.</p></div>
				
            </div>
			</aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor Picks</span></h4>                <ul id="penci-latestwg-9872" class="side-newsfeed">
					                        <li class="penci-feed">
							                            <div class="side-item">				
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/test/" rel="bookmark" title="test">
											test                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-08-03T10:56:51+00:00">August 3, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                        <li class="penci-feed">
							                            <div class="side-item">				
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/04/IMG-20220409-WA0007_1-263x175.jpg"
                                               href="https://www.ondoevents.com/oaustech-signs-mou-with-university-of-missouri-kansas-city-usa/"
                                               title="OAUSTECH Signs MoU with University of Missouri -Kansas City, USA"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/oaustech-signs-mou-with-university-of-missouri-kansas-city-usa/" rel="bookmark" title="OAUSTECH Signs MoU with University of Missouri -Kansas City, USA">
											OAUSTECH Signs MoU with University of Missouri -Kansas City, USA                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-04-09T07:56:17+00:00">April 9, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                        <li class="penci-feed">
							                            <div class="side-item">				
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://www.ondoevents.com/wp-content/uploads/2022/04/FB_IMG_1649315621456-263x175.jpg"
                                               href="https://www.ondoevents.com/scholarship-and-research-collaborations-don-advises-oaustech-to-partner-university-of-missouri-usa/"
                                               title="Scholarship and Research collaborations: Don advises OAUSTECH to partner University of Missouri, USA"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://www.ondoevents.com/scholarship-and-research-collaborations-don-advises-oaustech-to-partner-university-of-missouri-usa/" rel="bookmark" title="Scholarship and Research collaborations: Don advises OAUSTECH to partner University of Missouri, USA">
											Scholarship and Research collaborations: Don advises OAUSTECH to partner University...                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-04-07T07:59:14+00:00">April 7, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                </ul>
				<style type="text/css">.widget ul#penci-latestwg-9872 li:not(.featured-news) .side-item .side-item-text h4 a{ font-size: 14px; }.widget ul#penci-latestwg-9872 li .side-item .side-item-text .side-item-meta{ font-size: 12px; }.widget ul#penci-latestwg-9872 li .penci-image-holder.small-fix-size{ width: 118px; }</style></aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1 last">
									<aside id="categories-5" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics <span class="category-item-count">(332)</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture <span class="category-item-count">(130)</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday <span class="category-item-count">(70)</span></a>
</li>
	<li class="cat-item cat-item-263"><a href="https://www.ondoevents.com/category/business/">Business <span class="category-item-count">(1)</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations <span class="category-item-count">(46)</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News <span class="category-item-count">(863)</span></a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile <span class="category-item-count">(1)</span></a>
</li>
	<li class="cat-item cat-item-333"><a href="https://www.ondoevents.com/category/culture/">Culture <span class="category-item-count">(11)</span></a>
</li>
	<li class="cat-item cat-item-266"><a href="https://www.ondoevents.com/category/fashion/">Fashion <span class="category-item-count">(17)</span></a>
</li>
	<li class="cat-item cat-item-330"><a href="https://www.ondoevents.com/category/featured/">Featured <span class="category-item-count">(9)</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News <span class="category-item-count">(2,339)</span></a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health <span class="category-item-count">(18)</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres <span class="category-item-count">(6)</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration <span class="category-item-count">(36)</span></a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation <span class="category-item-count">(30)</span></a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.ondoevents.com/category/music/">Music <span class="category-item-count">(2)</span></a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.ondoevents.com/category/news/">News <span class="category-item-count">(4)</span></a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News <span class="category-item-count">(2,597)</span></a>
</li>
	<li class="cat-item cat-item-108"><a href="https://www.ondoevents.com/category/people/">People <span class="category-item-count">(6)</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile <span class="category-item-count">(36)</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News <span class="category-item-count">(120)</span></a>
</li>
	<li class="cat-item cat-item-271"><a href="https://www.ondoevents.com/category/places/">Places <span class="category-item-count">(5)</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile <span class="category-item-count">(8)</span></a>
</li>
	<li class="cat-item cat-item-273"><a href="https://www.ondoevents.com/category/sport/">Sport <span class="category-item-count">(2)</span></a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology <span class="category-item-count">(34)</span></a>
</li>
	<li class="cat-item cat-item-332"><a href="https://www.ondoevents.com/category/travel/">Travel <span class="category-item-count">(12)</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized <span class="category-item-count">(183)</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement <span class="category-item-count">(35)</span></a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development <span class="category-item-count">(958)</span></a>
</li>
			</ul>

			</aside>                                </div>
							                        </div>
                    </div>
								        <footer id="footer-section"
                class="penci-footer-social-media penci-lazy footer-social-remove-radius"		        itemscope itemtype="https://schema.org/WPFooter">
            <div class="container">
				                    <div class="footer-socials-section penci-social-colored">
                        <ul class="footer-socials">
							                                    <li><a href="https://www.facebook.com/OndoEvents"
                                           aria-label="Facebook"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-facebook" ></i>                                            <span>Facebook</span></a>
                                    </li>
									                                    <li><a href="https://twitter.com/ondoevents"
                                           aria-label="Twitter"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-twitter" ></i>                                            <span>Twitter</span></a>
                                    </li>
									                                    <li><a href="http://web.archive.org/web/20201230222656/https://www.instagram.com/ondoevents/"
                                           aria-label="Instagram"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-instagram" ></i>                                            <span>Instagram</span></a>
                                    </li>
									                                    <li><a href="https://www.youtube.com/ondoevents"
                                           aria-label="Youtube"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i>                                            <span>Youtube</span></a>
                                    </li>
									                        </ul>
                    </div>
								                    <div class="penci-flag-rlt-popup"></div>				                    <div class="footer-logo-copyright footer-not-logo footer-not-gotop">
						
						
						                            <div id="footer-copyright">
                                <p>@2021 - All Right Reserved. Designed and Developed by <a rel="nofollow" href="https://1.envato.market/YYJ4P" target="_blank">PenciDesign</a></p>
                            </div>
												                    </div>
				            </div>
        </footer>
	</div><!-- End .wrapper-boxed -->

	<div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div>
    <a id="close-sidebar-nav"
       class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
    <nav id="sidebar-nav" class="header-3" role="navigation"
	     itemscope
         itemtype="https://schema.org/SiteNavigationElement">

		            <div id="sidebar-nav-logo">
									                        <a href="https://www.ondoevents.com/"><img class="penci-lazy penci-limg"                                                                     data-lightlogo="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20208%2071&#039;%3E%3C/svg%3E"
                                                                    src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20208%2071&#039;%3E%3C/svg%3E"
                                                                    width="208"
                                                                    height="71"
                                                                    data-src="http://www.ondoevents.com/wp-content/uploads/2017/10/logos.png"
                                                                    alt="Ondo Events"/></a>
									            </div>
		
		            <div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
				<a href="https://www.facebook.com/OndoEvents" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/ondoevents" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
						<a href="http://web.archive.org/web/20201230222656/https://www.instagram.com/ondoevents/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
						<a href="https://www.youtube.com/ondoevents" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
			</div>            </div>
		
		
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29225"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29230"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-29234"><a href="#">Profile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29243"><a href="https://www.ondoevents.com/category/academics/">Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29244"><a href="https://www.ondoevents.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29247"><a href="https://www.ondoevents.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a></li>
</ul>    </nav>
<aside class="penci-rlt-popup penci-rltpopup-left">
    <h3 class="rtlpopup-heading">Read also<a
                class="penci-close-rltpopup">x<span></span><span></span></a></h3>

    <div class="penci-rtlpopup-content">
		            <div class="rltpopup-item"
                 style="transition-delay: 400ms; -webkit-transition-delay: 400ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/02/27539960_393914934402059_2205775910342445255_n.jpg"
                                   href="https://www.ondoevents.com/akeredolu-signs-181-billion-budget/"
                                   title="Akeredolu Signs 181 Billion Budget"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://www.ondoevents.com/akeredolu-signs-181-billion-budget/">Akeredolu Signs 181 Billion Budget</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2018-02-06T14:59:52+00:00">February 6, 2018</time></span>
						                    </div>
                </div>
            </div>
			            <div class="rltpopup-item"
                 style="transition-delay: 480ms; -webkit-transition-delay: 480ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595354125081_1595354714900.jpg"
                                   href="https://www.ondoevents.com/ondo-apc-primary-gov-akeredolu-meets-oke-kekemeke-iji-seeks-reconciliation/"
                                   title="Ondo APC Primary: Gov. Akeredolu meets Oke, Kekemeke, Iji, seeks reconciliation"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://www.ondoevents.com/ondo-apc-primary-gov-akeredolu-meets-oke-kekemeke-iji-seeks-reconciliation/">Ondo APC Primary: Gov. Akeredolu meets...</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2020-07-21T18:06:46+00:00">July 21, 2020</time></span>
						                    </div>
                </div>
            </div>
			            <div class="rltpopup-item"
                 style="transition-delay: 560ms; -webkit-transition-delay: 560ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://www.ondoevents.com/wp-content/uploads/2018/03/28782596_1627909930631609_2363866354014653394_n.jpg"
                                   href="https://www.ondoevents.com/being-the-opening-remark-of-the-governor-of-ondo-state-arakunrin-oluwarotimi-odunayo-akeredolu-san-at-the-occasion-to-mark-the-birthday-of-chief-obafemi-awolowo-san-gcfr-organised-by-afenifere-r/"
                                   title="BEING THE OPENING REMARK OF THE GOVERNOR OF ONDO STATE, ARAKUNRIN OLUWAROTIMI ODUNAYO AKEREDOLU, SAN, AT THE OCCASION TO MARK THE BIRTHDAY OF CHIEF OBAFEMI AWOLOWO, SAN, GCFR, ORGANISED BY AFENIFERE RENEWAL GROUP, EKITI CHAPTER, AT THE EAGLE HALL, ADO EKITI, EKITI STATE, ON THE 6TH MARCH, 2018"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://www.ondoevents.com/being-the-opening-remark-of-the-governor-of-ondo-state-arakunrin-oluwarotimi-odunayo-akeredolu-san-at-the-occasion-to-mark-the-birthday-of-chief-obafemi-awolowo-san-gcfr-organised-by-afenifere-r/">BEING THE OPENING REMARK OF THE...</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2018-03-06T20:25:20+00:00">March 6, 2018</time></span>
						                    </div>
                </div>
            </div>
			</div></aside>

			<div id="penci-login-popup" class="mfp-hide penci-popup-wrapper">
			<div id="penci-popup-login" class="penci-login-register penci-popup-login">
				<div class="penci-login-container">
					<div class="penci-lgpop-title">Sign In</div>
					<div class="penci-login">
						<form name="penci-loginpopform" id="penci-loginpopform" action="https://www.ondoevents.com/wp-login.php" method="post" novalidate="novalidate">
							<input type="hidden" name="_wpnonce" class="penci_form_nonce" value="13518ddb3e">
							<div class="pclogin-input">
								<input type="text" name="log" id="penci_user" class="input" placeholder="Username or email" size="20">
							</div>
							<div class="pclogin-input">
								<input type="password" name="pwd" id="penci_pass" class="input" placeholder="Password" size="20">
							</div>
																					<div class="pclogin-input pclogin-input-checkbox">
								<p><input name="rememberme" type="checkbox" id="remembermepopup" value="forever"> Keep me signed in until I sign out</p>
							</div>
							<div class="pclogin-input">
								<input type="submit" name="penci_submit" class="pcpop-button" value="Login to your account">
							</div>
						</form>
					</div>
					<div class="penci-popup-desc register register-popup">
						<p><a class="penci-lostpassword-btn" href="#">Forgot your password?</a></p>
											</div>
				</div>
			</div>
			<div id="penci-popup-passreset" class="penci-login-register penci-popup-passreset penci-hidden">
				<div class="penci-login-container">
					<div class="penci-lgpop-title">Password Recovery</div>
					<div class="penci-login">
						<form id="penci-passreset-popup" class="penci-passreset-popup" action="https://www.ondoevents.com/wp-login.php?action=lostpassword" method="post" novalidate="novalidate">
							<input type="hidden" class="penci_form_nonce" name="_wpnonce" value="3b69dd7f1c">
							<div class="passreset-input">
								<input class="penci_user_email" name="penci_user_email" type="text" placeholder="Email Address"/>
							</div>
																					<div class="passreset-input">
								<input type="submit" name="penci_submit" class="pcpop-button" value="Send My Password"/>
							</div>
							<div class="penci-popup-desc pass-revocer-popup">
								<p>A new password will be emailed to you.</p>
								<p>Have received a new password? <a class="penci-login-popup-btn" href="#login">Login here</a></p>
							</div>
						</form>
					</div>
				</div>
			</div>
						<div class="penci-loader-effect penci-loading-animation"> <span class="penci-ld"> <span class="penci-ld1 penci-ldin"></span> <span class="penci-ld2 penci-ldin"></span> <span class="penci-ld3 penci-ldin"></span> <span class="penci-ld4 penci-ldin"></span> <span class="penci-ld5 penci-ldin"></span> <span class="penci-ld6 penci-ldin"></span> <span class="penci-ld7 penci-ldin"></span> <span class="penci-ld8 penci-ldin"></span> <span class="penci-ld9 penci-ldin"></span> <span class="penci-ld10 penci-ldin"></span> <span class="penci-ld11 penci-ldin"></span> <span class="penci-ld12 penci-ldin"></span> </span></div>
		</div>
	
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ondoevents.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-shortcodes/assets/play.js?ver=5.1' id='penci-play-js-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.2.4' id='pc-lazy-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.2.4' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php","nonce":"6ac34ef66e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/soledad/js/main.js?ver=8.2.4' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php","nonce":"6ac34ef66e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/soledad/js/post-like.js?ver=8.2.4' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=3.3' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php","nonce":"6ac34ef66e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=3.3' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/penci-portfolio/js/penci-portfolio.js?ver=1.0' id='penci_portfolio_extra-js'></script>
<script type='text/javascript' defer src='https://www.ondoevents.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>


<script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script>
</body>
</html>
