<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU Comments Feed" href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.2.6' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-woocommerce-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/woocommerce.css?ver=5.2.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ondoevents.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BUHARI ADMINISTRATION AT 6: EVEN THE BLIND CAN SEE CERTAIN THINGS' href='https://www.ondoevents.com/buhari-administration-at-6-even-the-blind-can-see-certain-things/' />
<meta name="generator" content="WordPress 5.2.6" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=34405' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Flate-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Flate-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" />
            <meta property="og:title" content="LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU" />
            <meta property="og:description" content="Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Saturday, May 29, 2021, attended the 10th Remembrance of the late High..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="720" />
            <meta property="og:image:height" content="507" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Saturday, May 29, 2021, attended the 10th Remembrance of the late High..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" />
            <meta name="twitter:title" content="LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU" />
            <meta name="twitter:description" content="Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Saturday, May 29, 2021, attended the 10th Remembrance of the late High..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" />

            

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-34405 single-format-standard theme-gillion non-logged-in woocommerce-no-js singular gillion-woocommerce sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.4.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">29</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">May</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-IrpZJb-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-IrpZJb-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-IrpZJb-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-IrpZJb-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-IrpZJb-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-03d5Zs-1" data-toggle="tab"></a></li><li><a data-target="#megapage-03d5Zs-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-03d5Zs-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/FB_IMG_1617374762363_1617378351760-220x220.jpg" data-t="Prince Olurinde Akinsola celebrates God&#8217;s faithfulness at 60" data-l="https://www.ondoevents.com/prince-olurinde-akinsola-celebrates-gods-faithfulness-at-60/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/01/IMG-20210102-WA0016-220x220.jpg" data-t="Bola Olagbegi, Publisher, Ondo Events, Turns 50" data-l="https://www.ondoevents.com/bola-olagbegi-publisher-ondo-events-turns-50/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201231-WA0079-220x220.jpg" data-t="Akeredolu, Ooni, Obasanjo others celebrate Gen. Bajowa at 80" data-l="https://www.ondoevents.com/akeredolu-ooni-obasanjo-others-celebrate-gen-bajowa-at-80/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg" data-t="Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye" data-l="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" data-d="10 months ago"></div> </div></div><div class="tab-pane" id="megapage-03d5Zs-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1494-220x220.jpg" data-t="Olugbo of Ugbo’s children both home and abroad throw surprise birthday bash for their Dad" data-l="https://www.ondoevents.com/olugbo-of-ugbos-children-both-home-and-abroad-throw-surprise-birthday-bash-for-their-dad/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1491_1594968413928-220x220.jpg" data-t="Olugbo marks 70th birthday, explains why Ondo monarchs adopted Akeredolu" data-l="https://www.ondoevents.com/olugbo-marks-70th-birthday-explains-why-ondo-monarchs-adopted-akeredolu/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-4-220x220.jpeg" data-t="Celebrating Wole Soyinka at 86, By Kayode Fayemi" data-l="https://www.ondoevents.com/celebrating-wole-soyinka-at-86-by-kayode-fayemi/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/06/FB_IMG_1593051950687_1593051976530-220x220.jpg" data-t="Buhari congratulates Amb. Kingibe on his 75th birthday" data-l="https://www.ondoevents.com/buhari-congratulates-amb-kingibe-on-his-75th-birthday/" data-d="11 months ago"></div> </div></div><div class="tab-pane" id="megapage-03d5Zs-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-IrpZJb-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-DQL3op-1" data-toggle="tab"></a></li><li><a data-target="#megapage-DQL3op-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-DQL3op-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/IMG-20210419-WA0013-220x220.jpg" data-t="40th Wedding Anniversary: We&#8217;ll not forget our humble Beginning &#8211; Akeredolu" data-l="https://www.ondoevents.com/40th-wedding-anniversary-well-not-forget-our-humble-beginning-akeredolu/" data-d="1 month ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/Screenshot_20210418-070904_1618726373018-220x220.jpg" data-t="In pictures: 40th wedding anniversary of Oluwarotimi Akeredolu and wife, Betty" data-l="https://www.ondoevents.com/in-pictures-40th-wedding-anniversary-of-oluwarotimi-akeredolu-and-wife-betty/" data-d="1 month ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201224-WA0005-220x220.jpg" data-t="Shina Peller, Fatia Balogun, others storm Iju Odo for Pa. Omosehin&#8217;s burial" data-l="https://www.ondoevents.com/shina-peller-fatia-balogun-others-storm-iju-odo-for-pa-omosehins-burial/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="11 months ago"></div> </div></div><div class="tab-pane" id="megapage-DQL3op-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-DQL3op-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-IrpZJb-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-f53dps-1" data-toggle="tab"></a></li><li><a data-target="#megapage-f53dps-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-f53dps-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210515-WA0016-220x220.jpg" data-t="Akeredolu presents Staff of Office to new Owa-Ale in Ikare" data-l="https://www.ondoevents.com/akeredolu-presents-staff-of-office-to-new-owa-ale-in-ikare/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/08/FB_IMG_1597160736327-220x220.jpg" data-t="Akeredolu inaugurates operation Amotekun" data-l="https://www.ondoevents.com/akeredolu-inaugurates-operation-amotekun/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-f53dps-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-f53dps-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-IrpZJb-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-0W6Ljn-1" data-toggle="tab"></a></li><li><a data-target="#megapage-0W6Ljn-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-0W6Ljn-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621714495327-220x220.jpg" data-t="Glamour as Ondo APC Acting Chair, Adetimehin&#8217;s Son Marries Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-ondo-apc-acting-chair-adetimehins-son-marries-heartthrob-in-lagos/" data-d="7 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/FB_IMG_1605869402288_1605869746441-220x220.jpg" data-t="Glamour as Gov. Akeredolu&#8217;s Aide-De-Camp Weds Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-gov-akeredolus-aide-de-camp-weds-heartthrob-in-lagos/" data-d="6 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/IMG-20201107-WA0079-220x220.jpg" data-t="PHOTOS: Ondo First Lady attends Janet and Rowland&#8217;s wedding" data-l="https://www.ondoevents.com/photos-ondo-first-lady-attends-janet-and-rowlands-wedding/" data-d="7 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-0W6Ljn-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1567887425861.jpg" data-t="Osinbajo, Akeredolu, Others Attend Akinyelure Son&#8217;s Wedding" data-l="https://www.ondoevents.com/osinbajo-akeredolu-others-attend-akinyelure-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190629-WA0124.jpg" data-t="Mrs Akeredolu, Ajayi, Agagu, Bajowa, others attend Oladuni Odu&#8217;s son&#8217;s wedding" data-l="https://www.ondoevents.com/mrs-akeredolu-ajayi-agagu-bajowa-others-attend-oladuni-odus-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190406-WA0011_1554587012876_1554587035425.jpg" data-t="Gov Akeredolu, wife, others grace Agagu&#8217;s son&#8217;s wedding in Lagos" data-l="https://www.ondoevents.com/gov-akeredolu-wife-others-grace-agagus-sons-wedding-in-lagos/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-0W6Ljn-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-bSzEyv-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-bSzEyv-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-bSzEyv-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-bSzEyv-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-gZpGPD-1" data-toggle="tab"></a></li><li><a data-target="#megapage-gZpGPD-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-gZpGPD-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210527-WA0041-220x220.jpg" data-t="Ayetoro Sea Incursion: Ondo Govt Promises Lasting Solution As Victims Get Relief Materials" data-l="https://www.ondoevents.com/ayetoro-sea-incursion-ondo-govt-promises-lasting-solution-as-victims-get-relief-materials/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621349486187-220x220.jpg" data-t="SOUTH-EAST SECURITY: IGP FLAGS-OFF &#8216;OPERATION RESTORE PEACE&#8217; IN ENUGU" data-l="https://www.ondoevents.com/south-east-security-igp-flags-off-operation-restore-peace-in-enugu/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/01/IMG-20210125-WA0005_1611580633152-220x220.jpg" data-t="Gen Bajowa raises alarm over fake facebook account" data-l="https://www.ondoevents.com/gen-bajowa-raises-alarm-over-fake-facebook-account/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210513-WA0000-220x220.jpg" data-t="Eid-el-Fitr: Olowa urges Muslims to imbibe Ramadan lessons" data-l="https://www.ondoevents.com/eid-el-fitr-olowa-urges-muslims-to-imbibe-ramadan-lessons/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-gZpGPD-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210511-WA0043-220x220.jpg" data-t="Association Of Women For Human Development Inaugurates State Executives" data-l="https://www.ondoevents.com/association-of-women-for-human-development-inaugurates-state-executives/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210509-WA0005-220x220.jpg" data-t="Ifon Indigenes And Residents Shower Encomiums On Governor Akeredolu As Construction of 2.65km Araromi Road Nears Completion" data-l="https://www.ondoevents.com/ifon-indigenes-and-residents-shower-encomiums-on-governor-akeredolu-as-construction-of-2-65km-araromi-road-nears-completion/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1620279978449-220x220.jpg" data-t="OSOPADEC Secretary Commends Staff Members, Assures Them of Management&#8217;s Commitment to Their Welfare" data-l="https://www.ondoevents.com/osopadec-secretary-commends-staff-members-assures-them-of-managements-commitment-to-their-welfare/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210502-WA0003-220x220.jpg" data-t="GOFAMINT Bethel District Headquarters hosts Couples get together" data-l="https://www.ondoevents.com/gofamint-bethel-district-headquarters-hosts-couples-get-together/" data-d="4 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-gZpGPD-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-bSzEyv-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-RTJL0W-1" data-toggle="tab"></a></li><li><a data-target="#megapage-RTJL0W-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-RTJL0W-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/10/FB_IMG_1601548571441-220x220.jpg" data-t="BUHARI ADMINISTRATION AT 6: EVEN THE BLIND CAN SEE CERTAIN THINGS" data-l="https://www.ondoevents.com/buhari-administration-at-6-even-the-blind-can-see-certain-things/" data-d="7 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/10/FB_IMG_1539775458943.jpg" data-t="&#8220;Nobody is safe. Let&#8217;s engage the youth. Let&#8217;s walk the talk&#8221;- A powerful and constructive speech by the Ooni of Ife" data-l="https://www.ondoevents.com/nobody-is-safe-lets-engage-the-youth-lets-walk-the-talk-a-powerful-and-constructive-speech-by-the-ooni-of-ife/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622120888988_1622121307280-220x220.jpg" data-t="Buhari appoints Major General Farouk Yahaya as Chief of Army Staff" data-l="https://www.ondoevents.com/buhari-appoints-major-general-farouk-yahaya-as-chief-of-army-staff/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622097364200_1622097469590-220x220.jpg" data-t="Ooni of Ife Hails NITDA, Expresses Satisfaction of Digital Economy Journey" data-l="https://www.ondoevents.com/ooni-of-ife-hails-nitda-expresses-satisfaction-of-digital-economy-journey/" data-d="2 days ago"></div> </div></div><div class="tab-pane" id="megapage-RTJL0W-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/APC-EKITI-RALLY-1.jpg" data-t="Postponement of the commissioning of the APC South-South Zonal Secretariat" data-l="https://www.ondoevents.com/postponement-of-the-commissioning-of-the-apc-south-south-zonal-secretariat/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621803609680_1621803651660-220x220.jpg" data-t="S’WEST APC LEADERS BACK SOUTHERN GOVERNORS’ POSITION ON OPEN GRAZING" data-l="https://www.ondoevents.com/swest-apc-leaders-back-southern-governors-position-on-open-grazing/" data-d="6 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/FB_IMG_1618327981226-220x220.jpg" data-t="House postpones security summit in honour of late Army Chief, others" data-l="https://www.ondoevents.com/house-postpones-security-summit-in-honour-of-late-army-chief-others/" data-d="6 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621604971710-220x220.jpg" data-t="FG released about N7B for the completion of the East-West road &#8211; Sen Alasoadura" data-l="https://www.ondoevents.com/fg-released-about-n7b-for-the-completion-of-the-east-west-road-sen-alasoadura/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-RTJL0W-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-bSzEyv-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-5EHhef-1" data-toggle="tab"></a></li><li><a data-target="#megapage-5EHhef-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-5EHhef-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283-220x220.jpg" data-t="LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU" data-l="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" data-d="2 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622234068153-220x220.jpg" data-t="You have done well for Ondo, Reps tell Gov Akeredolu" data-l="https://www.ondoevents.com/you-have-done-well-for-ondo-reps-tell-gov-akeredolu/" data-d="19 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622210234793-220x220.jpg" data-t="S&#8217;Court Judgement: Ondo APC blasts Anifowose" data-l="https://www.ondoevents.com/scourt-judgement-ondo-apc-blasts-anifowose/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/10/IMG-20181001-WA0067.jpg" data-t="Crafting A Plan For Ondo Development By Ojo Oyewamide" data-l="https://www.ondoevents.com/crafting-a-plan-for-ondo-development-by-ojo-oyewamide/" data-d="1 day ago"></div> </div></div><div class="tab-pane" id="megapage-5EHhef-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622190738169-220x220.jpg" data-t="Gov Akeredolu Commends Radio Nigeria&#8217;s Innovative Style" data-l="https://www.ondoevents.com/gov-akeredolu-commends-radio-nigerias-innovative-style/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1590602015892_1590739466599-220x220.jpg" data-t="Children’s Day: Full text of Akeredolu’s message" data-l="https://www.ondoevents.com/childrens-day-full-text-of-akeredolus-message/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622109205131-220x220.jpg" data-t="CHILDREN’S DAY CELEBRATION: WE WILL MAKE ONDO UNINHABITED FOR PERPETRATORS OF VIOLENCE AGAINST CHILDREN &#8211; GOV AKEREDOLU" data-l="https://www.ondoevents.com/childrens-day-celebration-we-will-make-ondo-uninhabited-for-perpetrators-of-violence-against-children-gov-akeredolu/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/08/38841209_501813640278854_9172787660094177280_n.jpg" data-t="Akeredolu addresses Ondo state to commemorate children’s day" data-l="https://www.ondoevents.com/akeredolu-addresses-ondo-state-to-commemorate-childrens-day/" data-d="3 days ago"></div> </div></div><div class="tab-pane" id="megapage-5EHhef-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-7Ngf1m-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-7Ngf1m-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-7Ngf1m-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-7Ngf1m-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-6gZmNX-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-6gZmNX-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="4 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-7Ngf1m-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-7LyAvw-1" data-toggle="tab"></a></li><li><a data-target="#megapage-7LyAvw-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-7LyAvw-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="4 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="5 years ago"></div> </div></div><div class="tab-pane" id="megapage-7LyAvw-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="5 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-7Ngf1m-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-iAJtMu-1" data-toggle="tab"></a></li><li><a data-target="#megapage-iAJtMu-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-iAJtMu-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/Screenshot_20210327-053943_1616820017288-220x220.jpg" data-t="Prince Philemon Ebiesuwa: the portrait of a community developer par excellence" data-l="https://www.ondoevents.com/prince-philemon-ebiesuwa-the-portrait-of-a-community-developer-par-excellence/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200728-WA0062_1595957116684-220x220.jpg" data-t="Personality Profile of Hon. Lucky Orimisan Aiyedatiwa" data-l="https://www.ondoevents.com/personality-profile-of-hon-lucky-orimisan-aiyedatiwa/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200716-WA0028-220x220.jpg" data-t="The Amazon, Called Olabimpe Akinnusi" data-l="https://www.ondoevents.com/the-amazon-called-olabimpe-akinnusi/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-iAJtMu-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/07/FB_IMG_1562125770768_1562125803547.jpg" data-t="Profile: The man Oluwadare Aragbaiye" data-l="https://www.ondoevents.com/profile-the-man-oluwadare-aragbaiye/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190427-WA0009_1556355264071.jpg" data-t="Extolling Rare Virtues As Eddy Ademosu Commemorates Birth" data-l="https://www.ondoevents.com/extolling-rare-virtues-as-eddy-ademosu-commemorates-birth/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180607-WA0001.jpg" data-t="The Quintessential Kemi Mimiko" data-l="https://www.ondoevents.com/the-quintessential-kemi-mimiko/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-iAJtMu-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/">News</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></span><span class="separator"> &gt; </span><span class="item-current item-34405"><span class="bread-current bread-34405" title="LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU">LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-34405" class="post-item post-item-single post-34405 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34405"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' />                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" class="post-date">
                                                                            2 hours ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                2 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34405"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" alt="LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_34405"></a>

    		</div>

			
										</div>
									

									<div class="post-content post-single-content">
										
										
<p></p>



<p>Ondo State Governor, Arakunrin Oluwarotimi Akeredolu, SAN, on Saturday, May 29, 2021, attended the 10th Remembrance of the late High Chief Stephen Kolawole Adeyeye who passed on in 2011. </p>



<p>Late Adeyeye, popularly known as SOKA, was the Adaja of Ondo Kingdom. He was the father of the former Special Adviser to Governor Akeredolu on Health, Dr Jibayo Adeyeye. </p>



<p>At the 10th-year-in-memory service held at the Cathedral Church of St. Stephen, Oke-Aluko, Ondo, Governor Akeredolu said late Adeyeye lives on in Ondo Kingdom even after a decade since he departed. </p>



<p>Arakunrin Akeredolu added that the late High Chief made a remarkable impact in Ondo Kingdom, saying no wonder he was the youngest High Chief in the history of the Kingdom. </p>



<p>He said: &#8220;We have come to honor the children of the late Baba. You have really celebrated your father. From the sermon,  it was clear that Baba left a very good legacy and that was the training he gave all of you. </p>



<p>“Today, Baba’s name speaks for you. Everyone speaks about SOKA in Ondo. It has become a brand and the children has kept that brand alive.”</p>



<p>Governor Akeredolu recalled that the late Adeyeye recorded great exploits in Lagos State where he served as the majority leader of the Lagos State House of Assembly and later became Special Assistant and Commissioner in Ondo State at various times. </p>



<p>While thanking the people of Ondo for their overwhelming support for him during the last election, Arakunrin Akeredolu assured that with improved economy, he will continue to promote the University of Medical Sciences (UNIMED). </p>



<p>Governor Akeredolu was accompanied to the event by the Deputy Governor, Hon. Lucky Aiyedatiwa; the Head of Service, Pastor John Adeyemo,mni; and the Commissioner for Information, Mr Donald Ojogo.</p>



<p>&#x1f4f7;Nguher Gabrielle Zaki</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<span class="post-switch-next text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM - GOV. AKEREDOLU																	</h4>
							</span>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/buhari-administration-at-6-even-the-blind-can-see-certain-things/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			BUHARI ADMINISTRATION AT 6: EVEN THE BLIND CAN SEE CERTAIN THINGS																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' />						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-32917" class="post-item post-32917 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/02/IMG-20180221-WA0014.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/rethinking-akeredolus-promise-of-a-restless-second-half/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/rethinking-akeredolus-promise-of-a-restless-second-half/" class="post-title">
					<h4>												Rethinking Akeredolu&#8217;s promise of a restless second half&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="32917"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/rethinking-akeredolus-promise-of-a-restless-second-half/" class="post-date">
                                                                            4 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="32917"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-10766" class="post-item post-10766 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/09/IMG_20170911_210959.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/odsfa-attributes-sunshine-stars-safety-to-governor-akeredolus-penchant-for-results-service-delivery/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/odsfa-attributes-sunshine-stars-safety-to-governor-akeredolus-penchant-for-results-service-delivery/" class="post-title">
					<h4>												ODSFA Attributes Sunshine Stars Safety to Governor Akeredolu&#8217;s Penchant For Results, Service Delivery&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="10766"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/odsfa-attributes-sunshine-stars-safety-to-governor-akeredolus-penchant-for-results-service-delivery/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="10766"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-22893" class="post-item post-22893 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2016/06/download-1.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/assembly-election-ondo-apc-charges-ward-chairmen-on-victory/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/assembly-election-ondo-apc-charges-ward-chairmen-on-victory/" class="post-title">
					<h4>												Assembly Election: Ondo APC charges ward chairmen on victory&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22893"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/assembly-election-ondo-apc-charges-ward-chairmen-on-victory/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22893"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-33189" class="post-item post-33189 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/02/images-4-3-420x265.jpeg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/afdb-president-to-deliver-akeredolus-inauguration-lecture/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/afdb-president-to-deliver-akeredolus-inauguration-lecture/" class="post-title">
					<h4>												AfDB President To Deliver Akeredolu’s Inauguration Lecture&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33189"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/afdb-president-to-deliver-akeredolus-inauguration-lecture/" class="post-date">
                                                                            3 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33189"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-13425" class="post-item post-13425 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171122-WA0060.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/odsg-advocates-peace-frowns-at-unapproved-structures/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/odsg-advocates-peace-frowns-at-unapproved-structures/" class="post-title">
					<h4>												ODSG advocates peace, frowns at unapproved structures&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13425"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/odsg-advocates-peace-frowns-at-unapproved-structures/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13425"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-17949" class="post-item post-17949 post type-post status-publish format-standard has-post-thumbnail hentry category-ondo-state-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2016/12/images-5.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/ondo-apc-guber-primary-court-adjourns-abrahams-suit-against-akeredolu/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/ondo-apc-guber-primary-court-adjourns-abrahams-suit-against-akeredolu/" class="post-title">
					<h4>												Ondo APC guber primary: Court Adjourns Abraham’s Suit Against Akeredolu&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="17949"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/ondo-apc-guber-primary-court-adjourns-abrahams-suit-against-akeredolu/" class="post-date">
                                                                            3 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="17949"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='34405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1622295957283-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/">
    									<h5 class="post-title">
    										LATE ADEYEYE MADE REMARKABLE IMPACT IN ONDO KINGDOM &#8211; GOV. AKEREDOLU&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34405"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34405"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/buhari-administration-at-6-even-the-blind-can-see-certain-things/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/10/FB_IMG_1601548571441-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/buhari-administration-at-6-even-the-blind-can-see-certain-things/">
    									<h5 class="post-title">
    										BUHARI ADMINISTRATION AT 6: EVEN THE BLIND CAN SEE CERTAIN THINGS&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34403"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34403"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/girls-hygiene-should-interest-all-levels-of-government-mrs-akeredolu/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210528-WA0043-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/girls-hygiene-should-interest-all-levels-of-government-mrs-akeredolu/">
    									<h5 class="post-title">
    										Girls&#8217; Hygiene Should Interest All levels of Government &#8211; Mrs Akeredolu&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34395"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34395"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.ondoevents.com/category/beauty/">Beauty</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
		</ul>
			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/late-adeyeye-made-remarkable-impact-in-ondo-kingdom-gov-akeredolu/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dac909296676db61167c57803bf7e963","fragment_name":"wc_fragments_dac909296676db61167c57803bf7e963","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>
