<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa Comments Feed" href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.2.6' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-woocommerce-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/woocommerce.css?ver=5.2.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ondoevents.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Akeredolu swears in first female SSG in Ondo' href='https://www.ondoevents.com/akeredolu-swears-in-first-female-ssg-in-ondo/' />
<meta name="generator" content="WordPress 5.2.6" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=33546' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fgov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fgov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" />
            <meta property="og:title" content="Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa" />
            <meta property="og:description" content="Steve Ovirih Ondo Events had an exclusive chat with Prince Philemon Ebiesuwa, a bona fide Ilaje man and stakeholder who..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="432" />
            <meta property="og:image:height" content="534" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Steve Ovirih Ondo Events had an exclusive chat with Prince Philemon Ebiesuwa, a bona fide Ilaje man and stakeholder who..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" />
            <meta name="twitter:title" content="Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa" />
            <meta name="twitter:description" content="Steve Ovirih Ondo Events had an exclusive chat with Prince Philemon Ebiesuwa, a bona fide Ilaje man and stakeholder who..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" />

            

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33546 single-format-standard theme-gillion non-logged-in woocommerce-no-js singular gillion-woocommerce sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.4.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">22</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Mar</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-sdU87J-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-sdU87J-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-sdU87J-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-sdU87J-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-sdU87J-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-S5lkCs-1" data-toggle="tab"></a></li><li><a data-target="#megapage-S5lkCs-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-S5lkCs-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/01/IMG-20210102-WA0016-220x220.jpg" data-t="Bola Olagbegi, Publisher, Ondo Events, Turns 50" data-l="https://www.ondoevents.com/bola-olagbegi-publisher-ondo-events-turns-50/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201231-WA0079-220x220.jpg" data-t="Akeredolu, Ooni, Obasanjo others celebrate Gen. Bajowa at 80" data-l="https://www.ondoevents.com/akeredolu-ooni-obasanjo-others-celebrate-gen-bajowa-at-80/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg" data-t="Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye" data-l="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1494-220x220.jpg" data-t="Olugbo of Ugbo’s children both home and abroad throw surprise birthday bash for their Dad" data-l="https://www.ondoevents.com/olugbo-of-ugbos-children-both-home-and-abroad-throw-surprise-birthday-bash-for-their-dad/" data-d="8 months ago"></div> </div></div><div class="tab-pane" id="megapage-S5lkCs-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1491_1594968413928-220x220.jpg" data-t="Olugbo marks 70th birthday, explains why Ondo monarchs adopted Akeredolu" data-l="https://www.ondoevents.com/olugbo-marks-70th-birthday-explains-why-ondo-monarchs-adopted-akeredolu/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-4-220x220.jpeg" data-t="Celebrating Wole Soyinka at 86, By Kayode Fayemi" data-l="https://www.ondoevents.com/celebrating-wole-soyinka-at-86-by-kayode-fayemi/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/06/FB_IMG_1593051950687_1593051976530-220x220.jpg" data-t="Buhari congratulates Amb. Kingibe on his 75th birthday" data-l="https://www.ondoevents.com/buhari-congratulates-amb-kingibe-on-his-75th-birthday/" data-d="9 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589549246183_1589549363591-220x220.jpg" data-t="President Buhari rejoices with Dele Momodu at 60" data-l="https://www.ondoevents.com/president-buhari-rejoices-with-dele-momodu-at-60/" data-d="10 months ago"></div> </div></div><div class="tab-pane" id="megapage-S5lkCs-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-sdU87J-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-g3wW7p-1" data-toggle="tab"></a></li><li><a data-target="#megapage-g3wW7p-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-g3wW7p-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201224-WA0005-220x220.jpg" data-t="Shina Peller, Fatia Balogun, others storm Iju Odo for Pa. Omosehin&#8217;s burial" data-l="https://www.ondoevents.com/shina-peller-fatia-balogun-others-storm-iju-odo-for-pa-omosehins-burial/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="9 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-g3wW7p-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/12/IMG-20181228-WA0000-e1546016900797.jpg" data-t="Utako Day 2018: Arikawe calls for more cooperation among Igbotako indigenes" data-l="https://www.ondoevents.com/utako-day-2018-arikawe-calls-for-more-cooperation-among-igbotako-indigenes/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/IMG-20181124-WA0010.jpg" data-t="CAC celebrates 100 years of walking with God" data-l="https://www.ondoevents.com/cac-celebrates-100-years-of-walking-with-god/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-g3wW7p-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-sdU87J-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-XOi9aH-1" data-toggle="tab"></a></li><li><a data-target="#megapage-XOi9aH-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-XOi9aH-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/08/FB_IMG_1597160736327-220x220.jpg" data-t="Akeredolu inaugurates operation Amotekun" data-l="https://www.ondoevents.com/akeredolu-inaugurates-operation-amotekun/" data-d="7 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-XOi9aH-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/03/DSC_1023-e1520768301424.jpg" data-t="Timi of Ede installs Princess Bajowa as Yeye Oge, as Ooni, Alaafin, others grace occasion" data-l="https://www.ondoevents.com/timi-of-ede-installs-princess-bajowa-as-yeye-oge-as-ooni-alaafin-others-grace-occasion/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-XOi9aH-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-sdU87J-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-YTkz58-1" data-toggle="tab"></a></li><li><a data-target="#megapage-YTkz58-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-YTkz58-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/FB_IMG_1605869402288_1605869746441-220x220.jpg" data-t="Glamour as Gov. Akeredolu&#8217;s Aide-De-Camp Weds Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-gov-akeredolus-aide-de-camp-weds-heartthrob-in-lagos/" data-d="4 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/IMG-20201107-WA0079-220x220.jpg" data-t="PHOTOS: Ondo First Lady attends Janet and Rowland&#8217;s wedding" data-l="https://www.ondoevents.com/photos-ondo-first-lady-attends-janet-and-rowlands-wedding/" data-d="4 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-YTkz58-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1567887425861.jpg" data-t="Osinbajo, Akeredolu, Others Attend Akinyelure Son&#8217;s Wedding" data-l="https://www.ondoevents.com/osinbajo-akeredolu-others-attend-akinyelure-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190629-WA0124.jpg" data-t="Mrs Akeredolu, Ajayi, Agagu, Bajowa, others attend Oladuni Odu&#8217;s son&#8217;s wedding" data-l="https://www.ondoevents.com/mrs-akeredolu-ajayi-agagu-bajowa-others-attend-oladuni-odus-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190406-WA0011_1554587012876_1554587035425.jpg" data-t="Gov Akeredolu, wife, others grace Agagu&#8217;s son&#8217;s wedding in Lagos" data-l="https://www.ondoevents.com/gov-akeredolu-wife-others-grace-agagus-sons-wedding-in-lagos/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190405-WA0001_1554475117535.jpg" data-t="Photos from Femi Agagu&#8217;s Son Traditional Engagement" data-l="https://www.ondoevents.com/photos-from-femi-agagus-son-traditional-engagement/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-YTkz58-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-dykmOL-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-dykmOL-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-dykmOL-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-dykmOL-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-4MmtPq-1" data-toggle="tab"></a></li><li><a data-target="#megapage-4MmtPq-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-4MmtPq-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528-220x220.jpg" data-t="Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa" data-l="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" data-d="5 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210322-WA0002_1616404138919-220x220.jpg" data-t="World Water Day: NGO Calls on Government to Provide Clean Water to Rural Dwellers" data-l="https://www.ondoevents.com/world-water-day-ngo-calls-on-government-to-provide-clean-water-to-rural-dwellers/" data-d="12 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/01/IMG-20210125-WA0005_1611580633152-220x220.jpg" data-t="I&#8217;m confident in your purposeful leadership, Bajowa tells Akeredolu ..congratulates him on 2nd term inauguration" data-l="https://www.ondoevents.com/im-confident-in-your-purposeful-leadership-bajowa-tells-akeredolu-congratulates-him-on-2nd-term-inauguration/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/IMG-20210226-WA0000-220x220.jpg" data-t="Ondo First Lady Presents BEMORE Souvenirs To OSOPADEC" data-l="https://www.ondoevents.com/ondo-first-lady-presents-bemore-souvenirs-to-osopadec/" data-d="3 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-4MmtPq-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/images-6-220x220.jpeg" data-t="Olugbo congratulates Jimoh Ibrahim" data-l="https://www.ondoevents.com/olugbo-congratulates-jimoh-ibrahim/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/IMG-20210220-WA0040-220x220.jpg" data-t="NSIP: FG charges 86 independent monitors on sincerity and commitment" data-l="https://www.ondoevents.com/nsip-fg-charges-86-independent-monitors-on-sincerity-and-commitment/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/FB_IMG_1613391103555_1613391346899-220x220.jpg" data-t="Bamidele Omosehin appreciates well wishers" data-l="https://www.ondoevents.com/bamidele-omosehin-appreciates-well-wishers/" data-d="1 month ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/IMG-20210213-WA0027_1613253194305-220x220.jpg" data-t="Okitipupa LG APC is stronger now than before &#8211; Femi Agagu" data-l="https://www.ondoevents.com/okitipupa-lg-apc-is-stronger-now-than-before-femi-agagu/" data-d="1 month ago"></div> </div></div><div class="tab-pane" id="megapage-4MmtPq-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-dykmOL-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-tPqn5U-1" data-toggle="tab"></a></li><li><a data-target="#megapage-tPqn5U-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-tPqn5U-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/images-5-220x220.jpeg" data-t="APC Condemns Attack on Governor Ortom&#8217;s Convoy" data-l="https://www.ondoevents.com/apc-condemns-attack-on-governor-ortoms-convoy/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/05/images-6.jpg" data-t="Tales of &#8216;Stolen N15trillion&#8217;, Employment Rackets, PDP Hungover its 16 Years of Locust &#8211; APC" data-l="https://www.ondoevents.com/tales-of-stolen-n15trillion-employment-rackets-pdp-hungover-its-16-years-of-locust-apc/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/images-2-1-220x220.jpeg" data-t="Syria 10 Years of Civil War: Any Respite Form Liberalism or Realism By Ibrahim Folorunsho Jimoh CFR" data-l="https://www.ondoevents.com/syria-10-years-of-civil-war-any-respite-form-liberalism-or-realism-by-ibrahim-folorunsho-jimoh-cfr/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/images-2-220x220.jpeg" data-t="APC Congratulates Burna Boy, Wizkid on Grammy Awards" data-l="https://www.ondoevents.com/apc-congratulates-burna-boy-wizkid-on-grammy-awards/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-tPqn5U-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/FB_IMG_1615467223708-220x220.jpg" data-t="IN A LANDMARK DEVELOPMENT, PRESIDENT BUHARI COMMISSIONS NDDC BUILDING 25 YEARS AFTER" data-l="https://www.ondoevents.com/in-a-landmark-development-president-buhari-commissions-nddc-building-25-years-after/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/FB_IMG_1615400208997-220x220.jpg" data-t="Ekiti: Fayemi Receives COVID-19 Vaccine, Pledges Equal Access For Residents" data-l="https://www.ondoevents.com/ekiti-fayemi-receives-covid-19-vaccine-pledges-equal-access-for-residents/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/images-4_1615394415385-220x220.jpeg" data-t="Affirmative Action: APC Women, CSOs Submit Memoranda to Constitution Review Committee" data-l="https://www.ondoevents.com/affirmative-action-apc-women-csos-submit-memoranda-to-constitution-review-committee/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/12/15541078_1199937600098578_6427019814668542597_o.jpg" data-t="INTERNATIONAL WOMEN’S DAY: SEE HOW PRESIDENT BUHARI CELEBRATES NIGERIAN WOMEN" data-l="https://www.ondoevents.com/international-womens-day-see-how-president-buhari-celebrates-nigerian-women/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-tPqn5U-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-dykmOL-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-FtLUVM-1" data-toggle="tab"></a></li><li><a data-target="#megapage-FtLUVM-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-FtLUVM-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210322-WA0009-220x220.jpg" data-t="Akeredolu swears in first female SSG in Ondo" data-l="https://www.ondoevents.com/akeredolu-swears-in-first-female-ssg-in-ondo/" data-d="6 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/02/FB_IMG_1611866849619_1613225030976-220x220.jpg" data-t="WAEC Fees: Olowa Commends Akeredolu" data-l="https://www.ondoevents.com/waec-fees-olowa-commends-akeredolu/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/FB_IMG_1616245397844-220x220.jpg" data-t="END THE PROLONGED CRISIS OF DIVISION IN CAC, GOV AKEREDOLU CHARGES NEW PRESIDENT OF THE CHURCH" data-l="https://www.ondoevents.com/end-the-prolonged-crisis-of-division-in-cac-gov-akeredolu-charges-new-president-of-the-church/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210319-WA0035_1616164482101-220x220.jpg" data-t="GOV AKEREDOLU LEADS CHARGE ON REVIEW OF APC CONSTITUTION" data-l="https://www.ondoevents.com/gov-akeredolu-leads-charge-on-review-of-apc-constitution/" data-d="3 days ago"></div> </div></div><div class="tab-pane" id="megapage-FtLUVM-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210318-WA0038-220x220.jpg" data-t="GOV. AKEREDOLU REITERATES COMMITMENT TO CONSOLIDATING FIRST TERM ACHIEVEMENTS" data-l="https://www.ondoevents.com/gov-akeredolu-reiterates-commitment-to-consolidating-first-term-achievements/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/FB_IMG_1616095366721-220x220.jpg" data-t="WE MUST CHART A NEW COURSE FOR SPORTS MANAGEMENT, SAYS GOV AKEREDOLU" data-l="https://www.ondoevents.com/we-must-chart-a-new-course-for-sports-management-says-gov-akeredolu/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/images-4-220x220.jpeg" data-t="Akeredolu Nominates Kudehinbu To Head Civil Service Commission" data-l="https://www.ondoevents.com/akeredolu-nominates-kudehinbu-to-head-civil-service-commission/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210317-WA0009-220x220.jpg" data-t="Akeredolu Appoints First Female SSG, Advisers" data-l="https://www.ondoevents.com/akeredolu-appoints-first-female-ssg-advisers/" data-d="5 days ago"></div> </div></div><div class="tab-pane" id="megapage-FtLUVM-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-GNxrOb-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-GNxrOb-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-GNxrOb-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-GNxrOb-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-SezMJo-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-SezMJo-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="4 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-GNxrOb-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-Ur47SH-1" data-toggle="tab"></a></li><li><a data-target="#megapage-Ur47SH-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-Ur47SH-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="5 years ago"></div> </div></div><div class="tab-pane" id="megapage-Ur47SH-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="5 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-GNxrOb-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-uGJXjk-1" data-toggle="tab"></a></li><li><a data-target="#megapage-uGJXjk-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-uGJXjk-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200728-WA0062_1595957116684-220x220.jpg" data-t="Personality Profile of Hon. Lucky Orimisan Aiyedatiwa" data-l="https://www.ondoevents.com/personality-profile-of-hon-lucky-orimisan-aiyedatiwa/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200716-WA0028-220x220.jpg" data-t="The Amazon, Called Olabimpe Akinnusi" data-l="https://www.ondoevents.com/the-amazon-called-olabimpe-akinnusi/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-uGJXjk-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/07/FB_IMG_1562125770768_1562125803547.jpg" data-t="Profile: The man Oluwadare Aragbaiye" data-l="https://www.ondoevents.com/profile-the-man-oluwadare-aragbaiye/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190427-WA0009_1556355264071.jpg" data-t="Extolling Rare Virtues As Eddy Ademosu Commemorates Birth" data-l="https://www.ondoevents.com/extolling-rare-virtues-as-eddy-ademosu-commemorates-birth/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180607-WA0001.jpg" data-t="The Quintessential Kemi Mimiko" data-l="https://www.ondoevents.com/the-quintessential-kemi-mimiko/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/05/IMG-20180503-WA0000.jpg" data-t="Biography of comrade Ayodele Adebowale Adewale" data-l="https://www.ondoevents.com/biography-of-comrade-ayodele-adebowale-adewale/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-uGJXjk-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/">News</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></span><span class="separator"> &gt; </span><span class="item-current item-33546"><span class="bread-current bread-33546" title="Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa">Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-33546" class="post-item post-item-single post-33546 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33546"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' />                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" class="post-date">
                                                                            5 hours ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                9 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33546"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" alt="Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_33546"></a>

    		</div>

					<div class="post-thumnail-caption sh-heading-font">
								Prince Philemon Ebiesuwa			</div>
			
										</div>
									

									<div class="post-content post-single-content">
										
										
<p></p>



<p>Steve Ovirih</p>



<p>Ondo Events had an exclusive chat with Prince Philemon Ebiesuwa, a bona fide Ilaje man and stakeholder who is equally an APC chieftain from Ondo South Senatorial District. Ebiesuwa, a Geologist and  an ex &#8216;UItes&#8217; bared his mind in this interview on his days as IRDC Chairman and also gave Gov. Akeredolu a strong credit on his achievement so far.</p>



<p>Excerpts:</p>



<p><strong>Ondo Events</strong> : Your name rings a bell but for the benefit of those who do not know you, who exactly is Philemon Ebiesuwa?</p>



<p><strong>Philemon Ebiesuwa</strong>: Thank you very much. I am Prince Philemon Ebiesuwa, a native of Awoye Community in Ugbo Kingdom, Ilaje Local Government Area of Ondo State. Sometimes, I introduce myself as a Pure and Applied Ilaje man; I am a Geologist by profession , 1986 graduate of the prestigious University of Ibadan. </p>



<p>After my National Youth Service in the old Anambra State, I  taught as an Assistant Lecturer<br>
/ Tutorial Assistant in the University, where I taught Geological Sciences. The University I taught then has now been christened Enugu State University of Technology (ESUTH). I left there and had a stint with Shell in the Exploration Department . I was also  a Consultant Geologist with Crowther and Associates Mining and Petroleum Company. So we were consulting for Shell, Agip, Mobil and Chevron as well as other outlets in the oil industry. I was also a website Geologist and logging Engineer. Within those period, I equally worked as Advanced Drilling Technologist . The work took me to at least five of the Niger Delta States where I had the opportunity to interface with the people and I experienced almost a similar lifestyle with what obtain in Ilaje, where over 70% of the people live on water. </p>



<p>Since I came back to stay fully in Ondo State, I have been assisting my people in Community development and that was the reason my community alongside 43 other oil communities of Ilaje kingdom chose me to be the pioneer Chair of Ilaje Regional Development Council ( IRDC). I must say with all sense of modesty that the IRDC under my watch built the best Town Halls in the oil Producing communities. In fact, we wanted to show to the world that our area is not harsh to development that it is the commitment that matters. We were committed to showing our people that we can develop the oil Producing areas no matter the ecological challenge or difficulty of the terrain. Thus, with the little money we had as seed money then at the IRDC, 55 Million Naira in 2005 for 43 communities, we re able to build town halls, construct terrace concrete buildings, walk ways; we carried out quarter lays, provided medical assistance for the ages, pregnant women and infants. We equally gave scholarships to students of secondary schools and tertiary institutions who are of Ilaje origin. We executed so many of these lofty projects not that we had adequate fund but we were buoyed by our resolve to make impacts and made our people feel the input of the Development Council under our watch. It will interest you to know that we embarked on &#8216;reverse osmosis&#8217; but we were not able to complete the project before my tenure lapsed. We have water challenge in Ilaje because our water is salty as a result of sea incursion so we engaged one company to provide us reverse osmosis technology, a means through which sea water can be converted to drinking water. We demonstrated it and it worked when I worked onshore. Quite unfortunately, we were not able to complete the reverse osmosis project because of the increase in the cost of materials and that along the line I handed over as my tenure ended.</p>



<p>These are some of the things we were able to complete based on the fund at our disposal. Members of the public reposed trust in us and we didn&#8217;t disappoint them.</p>



<p><strong>Ondo Events: </strong>Ondo State in the past five years has been managed by the APC led government of Gov. Akeredolu whom the people of Ondo State had given a second term Mandate. What&#8217;s your assessment of his government?</p>



<p> <strong>Philemon Ebiesuwa</strong>: The government of Arakunrin Odunayo Oluwarotimi Akeredolu has tried beyond my own personal expectation considering the paucity of fund in the state. This also attests to the managerial competence of the Governor and his high level of transparency in the administration and democratization of development in the state. The Governor has performed creditably well in my frank, sincere and unbiased assessment. In Ilaje where I come from, I am particularly pleased with the government interest in the area of the Deep Sea Port development as this shows Gov. Akeredolu&#8217;s interest in opening the Ilaje nation to big time maritime business. I know once the Port project is concluded, it&#8217;s going to turn not only Ilaje but the entire Ondo State to a new economic hub. I share the same experience with Excravos Gas To Liquid Project ( EGTL) when I was the IRDC Chairman. The EGLT project employed over 5000 youths and personally as the Chairman not less than 500 Ilaje youths were employed under my watch both as casual and semi casual workers. So, I know if the Seaport project is completed in Ondo State, it will shift the attention of our youths from crime and restiveness to engaging in productive activities from which they can get noble livelihood.</p>



<p>So, Gov. Akeredolu has tried. Even in the area of consolidating on the security of the citizens of Ondo State, I am particularly impressed with the role Gov. Akeredolu is playing to ensure Ondo State is safe from the activities of bandits and criminal herders. The recent employment of teachers in Ondo State is quite commendable. Doctors have also been recruited and these gesture considering the fund challenge everywhere is worthy of positive evaluation. The government has been able to manage successfully three state universities: OAUSTECH, UNIMED and AAUA. Some Governors would have merged them and rescind the decision to own three statutory universities but not Gov. Akeredolu. We just have to say a big kudos to him on that.  I assessed our Governor and I gave him a strong credit on his performance.</p>



<p><strong>Ondo Events</strong>: What agenda will you like to set for Gov. Akeredolu in Ilaje Land in the Governor&#8217;s second term?</p>



<p> <strong>Philemon Ebiesuwa</strong>: Thank you very much Steve. Well let me start by saying that Gov. Akeredolu&#8217;s commitment to road network in Ilaje is very commendable. I will like to see our Governor do more in the area of the township roads. Also, most of our communities are water logged. The other area where transportation can be added is in the area of boat transportation for the locals so as to make transportation challenge in the Coastal communities reduce to the barest minimum. I will want the Governor to consider the provision of potable water for our people because that is still a challenge and we always have water borne diseases in our area. Our people have Medica facility challenge for example in the whole of Ugbo Ward 6, there is no single quality health facility and people rely on the services of who in the least can be best described as quacks. As you know when people who pretend to be experts and are not handle patients&#8217; health challenges, you know the consequences.  We want the Governor to concentrate on the development of Ilaje in that area. And we are confident that not only Ilaje but the entire Ondo State will benefit from good governance which is the resolve of Gov. Akeredolu.</p>



<p><strong>Ondo Events:</strong> As a stakeholder Ilaje man, what will you do differently if you are called to serve in any capacity?</p>



<p>Philemon Ebiesuwa: Hmm…Steve, that&#8217;s a good one. If I am opportune to work with the Government in any capacity, I am going to align myself with the &#8220;REDEEMED AGENDA&#8221; of the Governor which is poised to consolidate on Gov. Akeredolu&#8217;s agenda in the first term of his administration. The agenda is geared towards taking Ondo State to the next level of industrial growth and all round development. Having worked in Ilaje in the area of Community development, I understand quite well that there is need for partnership in Community development between the government and the Communities. Projects don&#8217;t really need to be imposed on the Communities, rather there will be Community based consensus on what kind of project to be introduced and executed in our respective communities as this will give our people a sense of belonging, creating participatory governance. I will ensure I call stakeholders meeting regularly to take inventory of the need of our people and then prioritize them into my development agenda for each Community then pick the ones that will be implementable within the limits of available resources.  It will be the projects that the community have a preference for and not what I want , so there won&#8217;t be imposition of projects. All in all, I will ensure the good governance brand of Gov. Akeredolu is replicated in whatever capacity I am charged to function.</p>



<p><strong>Ondo Events</strong>: Finally, Prince, do you still experience dichotomy in Ilaje nation?</p>



<p><strong>Philemon Ebiesuwa</strong>:  It is used to be there  but it has thawed off now. It&#8217;s no more pronounced like before.  I think it is gradually fading off. Many people are getting more enlightened  and we are all Ilaje. If a Kenyan who still has cousins in Kenyan can go on to become US President , so why would an Ilaje man be fixated on whether someone is Ugbo or Mahin ; it&#8217;s uncalled for. There is no Ugbo man that is not related to Mahin or Aheri or Etikan. They are all related. </p>



<p>Dichotomy Is a tool only in the hands of the elite politicians used simply to undo their opponents to achieve political gains. Rather than preach dichotomy to achieve cheap political gains, if I am in a position of authority, I am going to let people realise that public fund is public trust that must be used Judiciously for the goods of the majority and the benefit of all.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<span class="post-switch-next text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			Gov. Akeredolu has performed beyond my personal expectation - Philemon Ebiesuwa																	</h4>
							</span>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/akeredolu-swears-in-first-female-ssg-in-ondo/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			Akeredolu swears in first female SSG in Ondo																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' />						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-29040" class="post-item post-29040 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/04/FB_IMG_1586974715944.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/okitipupa-lg-sets-to-distributes-aketis-covid-19-palliatives/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/okitipupa-lg-sets-to-distributes-aketis-covid-19-palliatives/" class="post-title">
					<h4>												Okitipupa LG sets to distributes Aketi&#8217;s COVID-19 palliatives&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="29040"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/okitipupa-lg-sets-to-distributes-aketis-covid-19-palliatives/" class="post-date">
                                                                            11 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="29040"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-3288" class="post-item post-3288 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2016/09/14183832_244179889309653_4353310293455045449_n.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/one-thousand-group-endorse-eyitayo/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/one-thousand-group-endorse-eyitayo/" class="post-title">
					<h4>												One thousand group endorse Eyitayo&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="3288"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/one-thousand-group-endorse-eyitayo/" class="post-date">
                                                                            5 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="3288"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-30011" class="post-item post-30011 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/06/FB_IMG_1591486161219_1591486191209-420x265.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/osopadec-boss-gbenga-edema-commiserates-with-omojuwa-family/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/osopadec-boss-gbenga-edema-commiserates-with-omojuwa-family/" class="post-title">
					<h4>												OSOPADEC Boss, Gbenga Edema commiserates with Omojuwa family&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30011"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/osopadec-boss-gbenga-edema-commiserates-with-omojuwa-family/" class="post-date">
                                                                            9 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30011"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-22782" class="post-item post-22782 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/02/IMG-20190223-WA0031_1550931719999.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/gen-bajowa-wife-vote-in-igbotako-photos/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/gen-bajowa-wife-vote-in-igbotako-photos/" class="post-title">
					<h4>												Gen. Bajowa, wife vote in Igbotako (Photos)&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22782"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/gen-bajowa-wife-vote-in-igbotako-photos/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22782"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-6245" class="post-item post-6245 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/03/17342638_10212430740584728_7756557896651701029_n.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/deji-appeal-to-protesting-traders-in-akure/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/deji-appeal-to-protesting-traders-in-akure/" class="post-title">
					<h4>												Deji Appeal To Protesting Traders In Akure&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="6245"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/deji-appeal-to-protesting-traders-in-akure/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="6245"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-3943" class="post-item post-3943 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2016/10/IMG-20161009-WA0011.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/tears-testimonies-as-niyi-pirisola-is-interred/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/tears-testimonies-as-niyi-pirisola-is-interred/" class="post-title">
					<h4>												Tears, Testimonies as Niyi Pirisola is interred&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="3943"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/tears-testimonies-as-niyi-pirisola-is-interred/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="3943"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='33546' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210320-WA0090_1616404912528-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/">
    									<h5 class="post-title">
    										Gov. Akeredolu has performed beyond my personal expectation &#8211; Philemon Ebiesuwa&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33546"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33546"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/akeredolu-swears-in-first-female-ssg-in-ondo/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210322-WA0009-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/akeredolu-swears-in-first-female-ssg-in-ondo/">
    									<h5 class="post-title">
    										Akeredolu swears in first female SSG in Ondo&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33549"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33549"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/of-woman-of-the-year-award-and-mien-of-betty-anyanwu-akeredolu/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210308-WA0051_1615246317064-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/of-woman-of-the-year-award-and-mien-of-betty-anyanwu-akeredolu/">
    									<h5 class="post-title">
    										Of &#8216;Woman of the Year Award&#8217; and mien of Betty Anyanwu-Akeredolu&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33544"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33544"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.ondoevents.com/category/beauty/">Beauty</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
		</ul>
			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/gov-akeredolu-has-performed-beyond-my-personal-expectation-philemon-ebiesuwa/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dac909296676db61167c57803bf7e963","fragment_name":"wc_fragments_dac909296676db61167c57803bf7e963","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>
