<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.ondoevents.com/xmlrpc.php" />
	<title>COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST Comments Feed" href="https://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#0088ff" /><script data-ad-client="ca-pub-7570952731889531" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.ondoevents.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ondoevents.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://www.ondoevents.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.ondoevents.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css'  href='https://www.ondoevents.com/wp-content/themes/jannah-NULLED/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css'  href='https://www.ondoevents.com/wp-content/themes/jannah-NULLED/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ondoevents.com/wp-content/themes/jannah-NULLED/css/taqyeem.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-70,.tie-cat-item-70 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-70:after{border-top-color:#e67e22 !important;}.tie-cat-70:hover{background-color:#c86004 !important;}.tie-cat-70:hover:after{border-top-color:#c86004 !important;}.tie-cat-78,.tie-cat-item-78 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-78:after{border-top-color:#2ecc71 !important;}.tie-cat-78:hover{background-color:#10ae53 !important;}.tie-cat-78:hover:after{border-top-color:#10ae53 !important;}.tie-cat-82,.tie-cat-item-82 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-82:after{border-top-color:#9b59b6 !important;}.tie-cat-82:hover{background-color:#7d3b98 !important;}.tie-cat-82:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-84,.tie-cat-item-84 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-84:after{border-top-color:#34495e !important;}.tie-cat-84:hover{background-color:#162b40 !important;}.tie-cat-84:hover:after{border-top-color:#162b40 !important;}.tie-cat-85,.tie-cat-item-85 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-85:after{border-top-color:#795548 !important;}.tie-cat-85:hover{background-color:#5b372a !important;}.tie-cat-85:hover:after{border-top-color:#5b372a !important;}.tie-cat-87,.tie-cat-item-87 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-87:after{border-top-color:#4CAF50 !important;}.tie-cat-87:hover{background-color:#2e9132 !important;}.tie-cat-87:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background:-moz-linear-gradient(135deg,#2f88d6,#5933a2 );background:-o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}.wf-active .logo-text,.wf-active h1{letter-spacing: -0.06em;word-spacing: -0.04em;}.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{letter-spacing: -.04em;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ondoevents.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","sticky_behavior":"upwards","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","facebook_app_id":"","twitter_username":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","ad_blocker_detector":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19: 12 Suspected Cases Test Negative In Ondo' href='https://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/' />
<link rel='next' title='COVID-19: IGP, 11 others test negative' href='https://www.ondoevents.com/covid-19-igp-11-others-test-negative/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" />
<link rel='shortlink' href='https://wp.me/p51Owr-7vt' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fcovid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fcovid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ondoevents.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" />
<meta property="og:url" content="https://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" />
<meta property="og:description" content="As part of her efforts to raise awareness of the deadly pandemic disease, Coronavirus, the Ondo State First Lady, who is also the Ada Emeabiam II of Emeabiam Autonomous Community, Owerri West LGA, …" />
<meta property="article:published_time" content="2020-03-31T08:37:27+00:00" />
<meta property="article:modified_time" content="2020-03-31T08:37:38+00:00" />
<meta property="og:site_name" content="Ondo Events" />
<meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="476" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" />
<meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<script>
	WebFontConfig ={
		google:{
			families: ['Poppins:regular,500,600,700:latin']
		}
	};
	(function(){
		var wf   = document.createElement('script');
		wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type  = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})();
</script>
<meta name="generator" content="Jannah 1.1.1" />
</head>


<body id="tie-body" class="post-template-default single single-post postid-28859 single-format-standard wrapper-has-shadow is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow">
	
	<nav id="top-nav" class="has-date-breaking-components has-breaking-news" aria-label="Secondary Navigation">
		<div class="container">
			<div class="topbar-wrapper">

				
						<div class="topbar-today-date">
							<span class="fa fa-clock-o" aria-hidden="true"></span>
							<strong class="inner-text">Tuesday, March 31 2020</strong>
						</div>
						
				<div class="tie-alignleft">
					
	<div class="breaking controls-is-active">

		<span class="breaking-title">
			<span class="fa fa-bolt" aria-hidden="true"></span>
			<span class="breaking-title-text">Trending</span>
		</span>

		<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

			
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">COVID-19: IGP, 11 others test negative</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">COVID-19: 12 Suspected Cases Test Negative In Ondo</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">Lockdown: Your ID Card is Your Pass, Minister Tells Journalists</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">BREAKING: Lagos Discharges Five Coronavirus Patients</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/ooni-prescribes-alternative-african-medicine-to-cure-coronavirus/" title="OONI PRESCRIBES ALTERNATIVE AFRICAN MEDICINE TO CURE CORONAVIRUS">OONI PRESCRIBES ALTERNATIVE AFRICAN MEDICINE TO CURE CORONAVIRUS</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-ondo-govt-orders-closure-of-markets/" title="COVID-19: Ondo govt orders closure of markets">COVID-19: Ondo govt orders closure of markets</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-uba-donates-n28m-to-ondo-state-government/" title="COVID-19: UBA donates N28m to Ondo State Government">COVID-19: UBA donates N28m to Ondo State Government</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/covid-19-sanwo-olu-receives-n1billion-donation-from-uba/" title="COVID-19: Sanwo-Olu Receives N1Billion Donation from UBA">COVID-19: Sanwo-Olu Receives N1Billion Donation from UBA</a>
								</li>

								
								<li class="news-item">
									<a href="http://www.ondoevents.com/akure-explosion-igp-sets-up-special-investigation-team-calls-for-calm/" title="Akure Explosion: IGP sets up special investigation team, calls for calm">Akure Explosion: IGP sets up special investigation team, calls for calm</a>
								</li>

								
		</ul>
	</div><!-- #breaking /-->
				</div><!-- .tie-alignleft /-->

				<div class="tie-alignright">
					<ul class="components">		<li class="side-aside-nav-icon menu-item custom-menu-link">
			<a href="#">
				<span class="fa fa-navicon" aria-hidden="true"></span>
				<span class="screen-reader-text">Sidebar</span>
			</a>
		</li>
				<li class="popup-login-icon menu-item custom-menu-link">
		 	<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log in</span>
			</a>
		</li>
				<li class="random-post-icon menu-item custom-menu-link">
			<a href="/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/?random-post=1" class="random-post" title="Random Article">
				<span class="fa fa-random" aria-hidden="true"></span>
				<span class="screen-reader-text">Random Post</span>
			</a>
		</li>
		 <li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https:/facebook.com/OndoEvents"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="http://www.twitter.com/ondoevents"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="http://www.youtube.com/ondoevents"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/ondoevents"><span class="fa fa-instagram"></span></a></li> </ul><!-- Components -->				</div><!-- .tie-alignright /-->

			</div><!-- .topbar-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="tie-col-md-4 logo-container">
			
				<a href="#" id="mobile-menu-icon">
					<span class="nav-icon"></span>
					<span class="menu-text">Menu</span>
				</a>
			
			<div id="logo">
				<a title="Ondo Events" href="https://www.ondoevents.com/">
					
					<img src="http://www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" class="logo_normal" width="208" height="71" style="max-height:71px; width: auto;">
					<img src="http://www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" class="logo_2x" width="208" height="71" style="max-height:71px; width: auto;">
				
				</a>
			</div><!-- #logo /-->
				</div><!-- .tie-col /-->

		<div class="tie-col-md-8 stream-item-top-wrapper"><div class="stream-item stream-item-top"><script data-ad-client="ca-pub-7101801453530649" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class=" fixed-enabled"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-menu" class="menu" role="menubar"><li id="menu-item-12446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12446"><a href="http://www.ondoevents.com">Home</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-637 mega-menu mega-recent-featured " data-id="2"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.ondoevents.com/category/events/">Events</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="https://www.ondoevents.com/category/events/academics/">Academics</a></li>
	<li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="https://www.ondoevents.com/category/events/art-culture/">Art &#038; Culture</a></li>
	<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.ondoevents.com/category/events/birthday/">Birthday</a></li>
	<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.ondoevents.com/category/events/celebrations/">Celebrations</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642"><a href="https://www.ondoevents.com/category/events/inauguration/">Inauguration</a></li>
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="https://www.ondoevents.com/category/events/wedding-engagement/">Wedding &#038; Engagement</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-645 mega-menu mega-recent-featured " data-id="9"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.ondoevents.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644 mega-menu mega-recent-featured " data-id="16" ><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &#038; Event Centres</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-649 mega-menu mega-recent-featured " data-id="12"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929 mega-menu mega-recent-featured " data-id="93" ><a href="https://www.ondoevents.com/category/health/">Health</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11930 mega-menu mega-recent-featured " data-id="92" ><a href="https://www.ondoevents.com/category/technology/">Technology</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11931 mega-menu mega-recent-featured " data-id="94" ><a href="https://www.ondoevents.com/category/video/">Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11933 mega-menu mega-recent-featured " data-id="91" ><a href="https://www.ondoevents.com/category/women-child-development/">Women &#038; Child Development</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="side-aside-nav-icon menu-item custom-menu-link">
			<a href="#">
				<span class="fa fa-navicon" aria-hidden="true"></span>
				<span class="screen-reader-text">Sidebar</span>
			</a>
		</li>
				<li class="random-post-icon menu-item custom-menu-link">
			<a href="/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/?random-post=1" class="random-post" title="Random Article">
				<span class="fa fa-random" aria-hidden="true"></span>
				<span class="screen-reader-text">Random Post</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

		<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

			<div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7570952731889531"
     data-ad-slot="6575351096"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<article id="the-post" class="container-wrapper post-content tie_standard">

					<header class="entry-header-outer">

		<nav id="breadcrumb"><a href="https://www.ondoevents.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ondoevents.com/category/women-child-development/"> Women &amp; Child Development</a><em class="delimiter">/</em><span class="current">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ondoevents.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Women &amp; Child Development","@id":"https:\/\/www.ondoevents.com\/category\/women-child-development\/"}},{"@type":"ListItem","position":3,"item":{"name":"COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST","@id":"https:\/\/www.ondoevents.com\/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west"}}]}</script>
		<div class="entry-header">

			<h5 class="post-cat-wrap"><a class="post-cat tie-cat-91" href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></h5>
			<h1 class="post-title entry-title">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</h1>

			<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://www.ondoevents.com/author/ondoevents/"><img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://www.ondoevents.com/author/ondoevents/" class="author-name" title="ondoevents">ondoevents</a>
				</span>
			
					<a href="mailto:olabola71@gmail.com" target="_blank">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 hours ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="https://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span></div><div class="clearfix"></div></div><!-- .post-meta -->		</div><!-- .entry-header /-->

		
	</header><!-- .entry-header-outer /-->

		<div class="post-footer post-footer-on-top">
			<div class="post-footer-inner">
				<div class="share-links  share-centered icons-only">

												<div class="share-title">
								<span class="fa fa-share-alt" aria-hidden="true"></span>
								<span> Share</span>
							</div>
							<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;url=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p51Owr-7vt&#038;name=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p51Owr-7vt&#038;title=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.tumblr.com/share/link?url=https://wp.me/p51Owr-7vt&#038;name=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p51Owr-7vt&#038;description=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;media=https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-720x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="mailto:?subject=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;body=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		<div class="featured-area"><figure class="single-featured-image"><img width="720" height="476" src="https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216.jpg 720w, https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-300x198.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></figure></div><!-- .featured-area /-->
				<div class="entry-content entry clearfix">

					
<p></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7570952731889531"
     data-ad-slot="6575351096"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>As part of her efforts to raise awareness of the deadly pandemic disease, Coronavirus, the Ondo State First Lady, who is also the Ada Emeabiam II of Emeabiam Autonomous Community, Owerri West LGA, Imo State, Her Excellency Chief Mrs. Betty Anyanwu- Akeredolu,  has organized a training for town criers within the old Mbato autonomous community, now five autonomous communities namely: Emeabiam, Umuokpo, Eziobodo, Eziokele and Okolochi autonomous communities.</p>



<p>The training was necessitated by the low awareness of the deadly COVID-19 disease at the rural areas, which exposes a lot of lives to the danger of being affected by the disease. </p>



<p>Speaking at Ahannanyereugo Villa, Umuikea Emeabiam,  venue of the training, Mrs. Akeredolu emphasized that there was need for town criers, who are foot soldiers and information custodians, to be rightly informed on the outbreak, mode of transmission and the do&#8217;s and don&#8217;ts, to remain safe during this pandemic. </p>



<p>She further added that her effort is to compliment government&#8217;s efforts for the citizens to be well informed with the right information to curtail the spread of the deadly virus.</p>



<p>The commissioned town criers, who were trained in their local dialect, expressed enthusaiasm to carry out their duties effectively as it concerns the outbreak in order to save lives in their communities. </p>



<p>The training proffered preventive measures such as social distancing, that is avoiding crowded places like church, mosque, wedding, burial, naming ceremony etc that it is safer to stay at home, regular washing of hands with soap, the use of hand sanitizers, avoiding handshakes, avoiding overloading of passengers both by motorists and motorcyclists, and adopting respiratory hygiene, among others, as the main content of the information dissemination by the town criers. </p>



<p>The town criers were later encouraged to periodically raise the awareness in their various communities in their local dialect in the best interest of their people.</p>

				</div><!-- .entry-content /-->

				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-03-31T08:37:27+00:00","datePublished":"2020-03-31T08:37:27+00:00","dateModified":"2020-03-31T08:37:38+00:00","headline":"COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST","name":"COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST","keywords":[],"url":"https:\/\/www.ondoevents.com\/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west\/","description":"As part of her efforts to raise awareness of the deadly pandemic disease, Coronavirus, the Ondo State First Lady, who is also the Ada Emeabiam II of Emeabiam Autonomous Community, Owerri West LGA, Imo","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ondo Events","logo":{"@type":"ImageObject","url":"http:\/\/www.ondoevents.com\/wp-content\/uploads\/2017\/10\/logos.png"},"sameAs":["https:\/facebook.com\/OndoEvents","http:\/\/www.twitter.com\/ondoevents","http:\/\/www.youtube.com\/ondoevents","https:\/\/www.instagram.com\/ondoevents"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ondoevents.com\/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"ondoevents","url":"https:\/\/www.ondoevents.com\/author\/ondoevents\/"},"articleSection":"Women &amp; Child Development","articleBody":"\n\n\n\n\nAs part of her efforts to raise awareness of the deadly pandemic disease, Coronavirus, the Ondo State First Lady, who is also the Ada Emeabiam II of Emeabiam Autonomous Community, Owerri West LGA, Imo State, Her Excellency Chief Mrs. Betty Anyanwu- Akeredolu,  has organized a training for town criers within the old Mbato autonomous community, now five autonomous communities namely: Emeabiam, Umuokpo, Eziobodo, Eziokele and Okolochi autonomous communities.\n\n\n\nThe training was necessitated by the low awareness of the deadly COVID-19 disease at the rural areas, which exposes a lot of lives to the danger of being affected by the disease. \n\n\n\nSpeaking at Ahannanyereugo Villa, Umuikea Emeabiam,  venue of the training, Mrs. Akeredolu emphasized that there was need for town criers, who are foot soldiers and information custodians, to be rightly informed on the outbreak, mode of transmission and the do's and don'ts, to remain safe during this pandemic. \n\n\n\nShe further added that her effort is to compliment government's efforts for the citizens to be well informed with the right information to curtail the spread of the deadly virus.\n\n\n\nThe commissioned town criers, who were trained in their local dialect, expressed enthusaiasm to carry out their duties effectively as it concerns the outbreak in order to save lives in their communities. \n\n\n\nThe training proffered preventive measures such as social distancing, that is avoiding crowded places like church, mosque, wedding, burial, naming ceremony etc that it is safer to stay at home, regular washing of hands with soap, the use of hand sanitizers, avoiding handshakes, avoiding overloading of passengers both by motorists and motorcyclists, and adopting respiratory hygiene, among others, as the main content of the information dissemination by the town criers. \n\n\n\nThe town criers were later encouraged to periodically raise the awareness in their various communities in their local dialect in the best interest of their people.\n","image":{"@type":"ImageObject","url":"https:\/\/www.ondoevents.com\/wp-content\/uploads\/2020\/03\/FB_IMG_1585643597216.jpg","width":720,"height":476}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="post-footer-inner">
				<div class="share-links  share-centered icons-only">

												<div class="share-title">
								<span class="fa fa-share-alt" aria-hidden="true"></span>
								<span> Share</span>
							</div>
							<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;url=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p51Owr-7vt&#038;name=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p51Owr-7vt&#038;title=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p51Owr-7vt&#038;description=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;media=https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-720x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a><a href="mailto:?subject=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;body=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		
			</article><!-- #the-post /-->


			<div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7570952731889531"
     data-ad-slot="6575351096"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

			<div class="post-components">
				<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" style="background-image: url(https://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</a>

				<a href="https://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" rel="prev">
					<h3 class="post-title">COVID-19: 12 Suspected Cases Test Negative In Ondo</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.ondoevents.com/covid-19-igp-11-others-test-negative/" style="background-image: url(https://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-390x220.jpg)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</a>

				<a href="https://www.ondoevents.com/covid-19-igp-11-others-test-negative/" rel="next">
					<h3 class="post-title">COVID-19: IGP, 11 others test negative</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
		<div id="related-posts" class="container-wrapper has-extra-post">

			<div class="mag-box-title">
				<h3>Related Articles</h3>
			</div>

			<div class="related-posts-list">

			
					<div class="related-item tie_standard">

						
			<a href="https://www.ondoevents.com/koroon-my-mind-and-the-problems-of-nigeria-arabinrin/" title="&#8220;KORO&#8221;on my mind and the problems of Nigeria &#8211;   Arabinrin" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
						<h3 class="post-title"><a href="https://www.ondoevents.com/koroon-my-mind-and-the-problems-of-nigeria-arabinrin/" title="&#8220;KORO&#8221;on my mind and the problems of Nigeria &#8211;   Arabinrin">&#8220;KORO&#8221;on my mind and the problems of Nigeria &#8211;   Arabinrin</a></h3>

					</div><!-- .related-item /-->

				
					<div class="related-item tie_standard">

						
			<a href="https://www.ondoevents.com/covid-19-nigeria-needs-to-invest-more-in-science-for-better-health-outcome-mrs-akeredolu/" title="COVID 19: Nigeria needs to invest more in science for better health outcome &#8211; Mrs Akeredolu" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="https://www.ondoevents.com/wp-content/uploads/2019/01/IMG-20190123-WA0025-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.ondoevents.com/wp-content/uploads/2019/01/IMG-20190123-WA0025-390x220.jpg 390w, https://www.ondoevents.com/wp-content/uploads/2019/01/IMG-20190123-WA0025-1080x610.jpg 1080w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
						<h3 class="post-title"><a href="https://www.ondoevents.com/covid-19-nigeria-needs-to-invest-more-in-science-for-better-health-outcome-mrs-akeredolu/" title="COVID 19: Nigeria needs to invest more in science for better health outcome &#8211; Mrs Akeredolu">COVID 19: Nigeria needs to invest more in science for better health outcome &#8211; Mrs Akeredolu</a></h3>

					</div><!-- .related-item /-->

				
					<div class="related-item tie_standard">

						
			<a href="https://www.ondoevents.com/fayemi-uzodinma-others-attend-ondo-first-ladys-mothers-burial/" title="Fayemi, Uzodinma, others attend Ondo First Lady&#8217;s Mother&#8217;s Burial" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200313-WA0084-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200313-WA0084-390x220.jpg 390w, https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200313-WA0084-1080x610.jpg 1080w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 weeks ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
						<h3 class="post-title"><a href="https://www.ondoevents.com/fayemi-uzodinma-others-attend-ondo-first-ladys-mothers-burial/" title="Fayemi, Uzodinma, others attend Ondo First Lady&#8217;s Mother&#8217;s Burial">Fayemi, Uzodinma, others attend Ondo First Lady&#8217;s Mother&#8217;s Burial</a></h3>

					</div><!-- .related-item /-->

				
					<div class="related-item tie_standard">

						
			<a href="https://www.ondoevents.com/iwd-2020-mrs-akeredolu-commits-to-gender-equality/" title="IWD 2020: Mrs Akeredolu commits to gender equality" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-390x220.jpg 390w, https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-1080x610.jpg 1080w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 weeks ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
						<h3 class="post-title"><a href="https://www.ondoevents.com/iwd-2020-mrs-akeredolu-commits-to-gender-equality/" title="IWD 2020: Mrs Akeredolu commits to gender equality">IWD 2020: Mrs Akeredolu commits to gender equality</a></h3>

					</div><!-- .related-item /-->

				
			</div><!-- .related-posts-list /-->
		</div><!-- #related-posts /-->

			<div id="comments" class="comments-area">

		

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- 153,742 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='4pcGX0QvMpTl' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	</div><!-- .comments-area -->

			</div><!-- .post-components /-->

		</div><!-- .main-content -->

		
		<div id="check-also-box" class="container-wrapper check-also-right">

			<div class="widget-title">
				<h4>Check Also</h4>
				<a href="#" id="check-also-close">
					<span class="tie-icon-cross" aria-hidden="true"></span>
					<span class="screen-reader-text">Close</span>
				</a>
			</div>

			<div class="related-posts-list">

			
					<div class="check-also-post tie_standard">

						
			<a href="https://www.ondoevents.com/iwd-2020-mrs-akeredolu-commits-to-gender-equality/" title="IWD 2020: Mrs Akeredolu commits to gender equality" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-390x220.jpg 390w, https://www.ondoevents.com/wp-content/uploads/2020/03/IMG-20200309-WA0064-1080x610.jpg 1080w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 weeks ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
						<h3 class="post-title"><a href="https://www.ondoevents.com/iwd-2020-mrs-akeredolu-commits-to-gender-equality/" title="IWD 2020: Mrs Akeredolu commits to gender equality">IWD 2020: Mrs Akeredolu commits to gender equality</a></h3>

					</div><!-- .related-item /-->

				
			</div><!-- .related-posts-list /-->
		</div><!-- #related-posts /-->

		

	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="container-wrapper widget tie-weather-widget"><div class="widget-title"><h4>Weather Today</h4><span class="widget-title-icon fa"></span></div>
			<div id="tie-weather-ondo-ng" class="weather-wrap">
		
			<div class="weather-icon-and-city">
				
				<div class="weather-icon">
					<div class="icon-cloud"></div>
					<div class="icon-cloud-behind"></div>
					<div class="basecloud-bg"></div>
					<div class="icon-sun-animi"></div>
				</div>
			
				<h6 class="weather-name">Ondo State</h6>
				<div class="weather-desc">overcast clouds</div>
			</div> <!-- /.weather-icon-and-city -->
		
			<div class="weather-todays-stats">
				<div class="weather-current-temp">32<sup>&#x2103;</sup></div>
				<div class="weather-more-todays-stats">
					<div class="weather_humidty"><span aria-hidden="true" class="tie-icon-raindrop"></span><span class="screen-reader-text">humidity:</span> 54% </div>
					<div class="weather_wind"><span aria-hidden="true" class="tie-icon-wind"></span><span class="screen-reader-text">wind:</span> 1.89 km/h</div>
				</div>
			</div> <!-- /.weather-todays-stats -->
		
				<div class="weather-forecast weather_days_5">
					
				</div><!-- /.weather-forecast -->
			</div> <!-- /.weather-wrap --></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs-menu">
									<li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li>								</ul>

								
											<div id="widget_tabs-3-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">COVID-19: IGP, 11 others test negative</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 seconds ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">COVID-19: 12 Suspected Cases Test Negative In Ondo</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/images-2-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">Lockdown: Your ID Card is Your Pass, Minister Tells Journalists</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/02/images-6-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">BREAKING: Lagos Discharges Five Coronavirus Patients</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
												</ul>
											</div>

										
											<div id="widget_tabs-3-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">COVID-19: IGP, 11 others test negative</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 seconds ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">COVID-19: 12 Suspected Cases Test Negative In Ondo</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/images-2-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">Lockdown: Your ID Card is Your Pass, Minister Tells Journalists</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/02/images-6-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">BREAKING: Lagos Discharges Five Coronavirus Patients</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
												</ul>
											</div>

										
											<div id="widget_tabs-3-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div>

										
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title"><h4>ads</h4><span class="widget-title-icon fa"></span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- anywhere ondo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7570952731889531"
     data-ad-slot="6383779402"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .widget /--><div id="social-statistics-4" class="container-wrapper widget social-statistics-widget"><div class="widget-title"><h4>Follow Us</h4><span class="widget-title-icon fa"></span></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			</div><!-- .widget /--><div id="social-statistics-5" class="container-wrapper widget social-statistics-widget"><div class="widget-title"><h4>Follow Us</h4><span class="widget-title-icon fa"></span></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			</div><!-- .widget /--><div id="social-statistics-7" class="container-wrapper widget social-statistics-widget"><div class="widget-title"><h4>Follow Us</h4><span class="widget-title-icon fa"></span></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			</div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
			
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin">

	
	
		<div id="footer-widgets-container">
			<div class="container">
				

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title"><h4>Recent Tech News</h4><span class="widget-title-icon fa"></span></div><div class="posts-list-half-posts"><ul class="posts-list-items"><li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-300x169.jpg 300w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1024x576.jpg 1024w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-768x432.jpg 768w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1536x864.jpg 1536w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">COVID-19: 12 Suspected Cases Test Negative In Ondo</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/images-2-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">Lockdown: Your ID Card is Your Pass, Minister Tells Journalists</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/02/images-6-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">BREAKING: Lagos Discharges Five Coronavirus Patients</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
</ul></div></div><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-7570952731889531" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title"><h4>Last Modified Posts</h4><span class="widget-title-icon fa"></span></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-300x169.jpg 300w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1024x576.jpg 1024w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-768x432.jpg 768w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1536x864.jpg 1536w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/images-2-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/02/images-6-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/ooni-prescribes-alternative-african-medicine-to-cure-coronavirus/" title="OONI PRESCRIBES ALTERNATIVE AFRICAN MEDICINE TO CURE CORONAVIRUS" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2018/10/FB_IMG_1539775458943-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-ondo-govt-orders-closure-of-markets/" title="COVID-19: Ondo govt orders closure of markets" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-300x169.jpg 300w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1024x576.jpg 1024w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-768x432.jpg 768w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-1536x864.jpg 1536w, http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-uba-donates-n28m-to-ondo-state-government/" title="COVID-19: UBA donates N28m to Ondo State Government" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585577082258-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585577082258-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585577082258-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
												<div class="tie-col-xs-4 tie_standard">
							
			<a href="http://www.ondoevents.com/covid-19-sanwo-olu-receives-n1billion-donation-from-uba/" title="COVID-19: Sanwo-Olu Receives N1Billion Donation from UBA" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585566669915_1585566994840-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585566669915_1585566994840-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585566669915_1585566994840-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>						</div>
						</div></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="nav_menu-2" class="container-wrapper widget widget_nav_menu"><div class="widget-title"><h4>Quick Menu</h4><span class="widget-title-icon fa"></span></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="http://www.ondoevents.com">Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="http://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://www.ondoevents.com/category/events/">Events</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://www.ondoevents.com/category/hotel-event-centres/">Hotel &#038; Event Centres</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="http://www.ondoevents.com/category/events/birthday/">Birthday</a></li>
<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="http://www.ondoevents.com/category/events/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://www.ondoevents.com/category/events/celebrations/">Celebrations</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://www.ondoevents.com/category/events/inauguration/">Inauguration</a></li>
</ul></div></div>					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="http://www.ondoevents.com/wp-content/uploads/2017/10/logo-1.png" style="margin-top: 15px; margin-bottom: 0px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			</div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Ondo Events is an online news and event coverage/reportage medium. We are out to cover, manage and package your events. We break news as it happens.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			</div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-html-widget-2" class="container-wrapper widget text-html"><div class="widget-title"><h4>Contact Us</h4><span class="widget-title-icon fa"></span></div><div >Phone: 08034090675<br/>
Email: olabola71@gmail.com</div></div><!-- .widget /--><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https:/facebook.com/OndoEvents"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="http://www.twitter.com/ondoevents"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="http://www.youtube.com/ondoevents"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/ondoevents"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

					</div><!-- .container /-->
		</div><!-- #Footer-widgets-container /-->
		

	
		<div id="site-info" class="site-info-layout-2">
			<div class="container">
				<div class="tie-row">
					<div class="tie-col-md-12">

						<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved</div><div class="footer-menu"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="http://www.ondoevents.com">Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="https://www.ondoevents.com/category/events/">Events</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &#038; Event Centres</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.ondoevents.com/category/events/birthday/">Birthday</a></li>
<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/events/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/events/celebrations/">Celebrations</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/events/inauguration/">Inauguration</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https:/facebook.com/OndoEvents"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="http://www.twitter.com/ondoevents"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="http://www.youtube.com/ondoevents"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/ondoevents"><span class="fa fa-instagram"></span></a></li></ul> 

					</div><!-- .tie-col /-->
				</div><!-- .tie-row /-->
			</div><!-- .container /-->
		</div><!-- #site-info /-->
		
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="post-footer-inner">
				<div class="share-links  icons-only">

					<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST&#038;url=https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p51Owr-7vt&#038;name=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=COVID-19+PANDEMIC%3A+MRS+AKEREDOLU+ORGANIZES+TRAINING+FOR+TOWN+CRIERS+IN+OWERRI+WEST - https://wp.me/p51Owr-7vt" rel="external" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>

		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="tie-btn-close close-side-aside">
        <span class="tie-icon-cross" aria-hidden="true"></span>
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->


      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https:/facebook.com/OndoEvents"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="http://www.twitter.com/ondoevents"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="http://www.youtube.com/ondoevents"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/ondoevents"><span class="fa fa-instagram"></span></a></li></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://www.ondoevents.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
        <div id="slide-sidebar-widgets">
          <div id="tie-instagram-theme-4" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title"><h4>Follow Us</h4><span class="widget-title-icon fa"></span></div><span class="theme-notice">Go to the InstaNow Settings page to connect your account to the Instagram API.</span></div><!-- .widget /--><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title"><h4>ad</h4><span class="widget-title-icon fa"></span></div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7570952731889531"
     data-ad-slot="3250156080"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .widget /--><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title"><h4>ads</h4><span class="widget-title-icon fa"></span></div><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-7570952731889531" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><!-- .widget /--><div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title"><h4>Popular Posts</h4><span class="widget-title-icon fa"></span></div><div class="posts-list-big-first"><ul class="posts-list-items"><li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="390" height="220" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-390x220.jpg 390w, http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585655788997_1585655819791-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/" title="COVID-19: IGP, 11 others test negative">COVID-19: IGP, 11 others test negative</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 seconds ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/FB_IMG_1585643597216-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/" title="COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST">COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/5988555_coronavirus-thumb-img-COVID-01-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/" title="COVID-19: 12 Suspected Cases Test Negative In Ondo">COVID-19: 12 Suspected Cases Test Negative In Ondo</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/03/images-2-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists">Lockdown: Your ID Card is Your Pass, Minister Tells Journalists</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
<li class="widget-post-list tie_standard">

	
		<div class="post-widget-thumbnail">
			<a class="post-thumb" href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">

				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</a>

			
			<a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients" class="post-thumb">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			<img width="220" height="150" src="http://www.ondoevents.com/wp-content/uploads/2020/02/images-6-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a>		</div>
	
	<div class="post-widget-body">
		<h3 class="post-title"><a href="http://www.ondoevents.com/breaking-lagos-discharges-five-coronavirus-patients/" title="BREAKING: Lagos Discharges Five Coronavirus Patients">BREAKING: Lagos Discharges Five Coronavirus Patients</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>19 hours ago</span></span>		</div>

	</div>

</li>
</ul></div></div><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title"><h4>Most Commented</h4><span class="widget-title-icon fa"></span></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 seconds ago</span></span>							<h3>COVID-19: IGP, 11 others test negative</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/ondo-begins-lawyers-wigs-production-eyes-nba-deal/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 28, 2016</span></span>							<h3>Ondo Begins  Lawyers&#8217; Wigs Production, Eyes NBA Deal</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/osustech-vc-counsels-matriculants-to-be-proactive/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 28, 2016</span></span>							<h3>Osustech VC counsels matriculants to be proactive.</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/omogunwa-embarks-on-massive-empowerment-in-ondo-south/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 28, 2016</span></span>							<h3>Omogunwa Embarks on Massive Empowerment in Ondo South</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/engineer-ogunwa-omoniyi-obolis-giant-strides-speak-for-itself/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 28, 2016</span></span>							<h3>Engineer Ogunwa Omoniyi Oboli’s Giant Strides Speak For Itself</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/omogbehin-offers-bursary-awards-to-230-undergraduates-supports-osustech-with-computer-laptops/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 28, 2016</span></span>							<h3>Omogbehin Offers Bursary Awards To 230 Undergraduates&#8230;.. Supports  OSUSTECH with Computer Laptops</h3>
						</a>
					</li>
					</ul></div></div><div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title"><h4>Most Viewed Posts</h4><span class="widget-title-icon fa"></span></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="http://www.ondoevents.com/covid-19-igp-11-others-test-negative/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 seconds ago</span></span>							<h3>COVID-19: IGP, 11 others test negative</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span>							<h3>COVID-19 PANDEMIC: MRS AKEREDOLU ORGANIZES TRAINING FOR TOWN CRIERS IN OWERRI WEST</h3>
						</a>
					</li>
										<li>
						<a href="http://www.ondoevents.com/covid-19-12-suspected-cases-test-negative-in-ondo/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span>							<h3>COVID-19: 12 Suspected Cases Test Negative In Ondo</h3>
						</a>
					</li>
					</ul></div></div><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title"><h4>Recent Comments</h4><span class="widget-title-icon fa"></span></div><ul></ul></div><div id="social-statistics-6" class="container-wrapper widget social-statistics-widget"><div class="widget-title"><h4>Follow Us</h4><span class="widget-title-icon fa"></span></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			</div><!-- .widget /-->        </div>
      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->


	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

	<div style="display:none">
	<div class="grofile-hash-map-6ce1a3a3d3e25f4c6750656a1f6374ed">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div>			<div id="tie-popup-login" class="tie-popup">
				<a href="#" class="tie-btn-close"><span class="tie-icon-cross" aria-hidden="true"></span> <span class="screen-reader-text">Close</span></a>
				<div class="tie-popup-container">
					<div class="container-wrapper">
						<div class="widget login-widget">

							
							<h4 class="widget-title">Log in <span class="widget-title-icon fa "></span></h4>
							<div class="widget-container">
								
			<div class="login-form">

				<form action="https://www.ondoevents.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.ondoevents.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ondoevents.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/covid-19-pandemic-mrs-akeredolu-organizes-training-for-town-criers-in-owerri-west/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					<button id="submit" type="submit" class="button fullwidth">Log in</button>
				</form>

				
			</div>
										</div><!-- .widget-container  /-->
						</div><!-- .login-widget  /-->
					</div><!-- .container-wrapper  /-->
				</div><!-- .tie-popup-container /-->
			</div><!-- .tie-popup /-->
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/jannah-NULLED/js/scripts.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/jannah-NULLED/js/sliders.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'74314219',post:'28859',tz:'0',srv:'www.ondoevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '74314219', '28859' ]);
</script>
</body>
</html>
