<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life Comments Feed" href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.23' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ife Oyedele declares support for Akeredolu' href='https://www.ondoevents.com/ife-oyedele-declares-support-for-akeredolu/' />
<link rel='next' title='Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye' href='https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=30589' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fbetty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fbetty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" />
            <meta property="og:title" content="Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life" />
            <meta property="og:description" content="By Maxwell Adeyemi Adeleye In a country where life expectancy hovers between 47 and 49 for both men and women..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="720" />
            <meta property="og:image:height" content="501" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="By Maxwell Adeyemi Adeleye In a country where life expectancy hovers between 47 and 49 for both men and women..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" />
            <meta name="twitter:title" content="Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life" />
            <meta name="twitter:description" content="By Maxwell Adeyemi Adeleye In a country where life expectancy hovers between 47 and 49 for both men and women..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" />

            

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-30589 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.1 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">20</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Jul</span>
								<span class="sh-header-top-date-year">2020</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-wNhGcO-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-wNhGcO-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-wNhGcO-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-wNhGcO-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-wNhGcO-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-VN7Uzr-1" data-toggle="tab"></a></li><li><a data-target="#megapage-VN7Uzr-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-VN7Uzr-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg" data-t="Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye" data-l="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" data-d="53 mins ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1494-220x220.jpg" data-t="Olugbo of Ugbo’s children both home and abroad throw surprise birthday bash for their Dad" data-l="https://www.ondoevents.com/olugbo-of-ugbos-children-both-home-and-abroad-throw-surprise-birthday-bash-for-their-dad/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1491_1594968413928-220x220.jpg" data-t="Olugbo marks 70th birthday, explains why Ondo monarchs adopted Akeredolu" data-l="https://www.ondoevents.com/olugbo-marks-70th-birthday-explains-why-ondo-monarchs-adopted-akeredolu/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-4-220x220.jpeg" data-t="Celebrating Wole Soyinka at 86, By Kayode Fayemi" data-l="https://www.ondoevents.com/celebrating-wole-soyinka-at-86-by-kayode-fayemi/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-VN7Uzr-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/06/FB_IMG_1593051950687_1593051976530-220x220.jpg" data-t="Buhari congratulates Amb. Kingibe on his 75th birthday" data-l="https://www.ondoevents.com/buhari-congratulates-amb-kingibe-on-his-75th-birthday/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589549246183_1589549363591-220x220.jpg" data-t="President Buhari rejoices with Dele Momodu at 60" data-l="https://www.ondoevents.com/president-buhari-rejoices-with-dele-momodu-at-60/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589219475954-220x220.jpg" data-t="Akeredolu To Pa Fasoranti @94: You Still Have Much To Offer Yoruba, Nigeria" data-l="https://www.ondoevents.com/akeredolu-to-pa-fasoranti-94-you-still-have-much-to-offer-yoruba-nigeria/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/02/IMG-20200209-WA0038.jpg" data-t="Gov Akeredolu celebrates JKF @55" data-l="https://www.ondoevents.com/gov-akeredolu-celebrates-jkf-55/" data-d="5 months ago"></div> </div></div><div class="tab-pane" id="megapage-VN7Uzr-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-wNhGcO-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-CZVy6j-1" data-toggle="tab"></a></li><li><a data-target="#megapage-CZVy6j-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-CZVy6j-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-CZVy6j-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/12/IMG-20181228-WA0000-e1546016900797.jpg" data-t="Utako Day 2018: Arikawe calls for more cooperation among Igbotako indigenes" data-l="https://www.ondoevents.com/utako-day-2018-arikawe-calls-for-more-cooperation-among-igbotako-indigenes/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/IMG-20181124-WA0010.jpg" data-t="CAC celebrates 100 years of walking with God" data-l="https://www.ondoevents.com/cac-celebrates-100-years-of-walking-with-god/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/12/IMG_20171229_223007.jpg" data-t="Betty Akeredolu Crowned ‘Ada Emeabiam II&#8217;" data-l="https://www.ondoevents.com/betty-akeredolu-crowned-ada-emeabiam-ii/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-CZVy6j-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-wNhGcO-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-819bRK-1" data-toggle="tab"></a></li><li><a data-target="#megapage-819bRK-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-819bRK-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="9 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-819bRK-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/03/DSC_1023-e1520768301424.jpg" data-t="Timi of Ede installs Princess Bajowa as Yeye Oge, as Ooni, Alaafin, others grace occasion" data-l="https://www.ondoevents.com/timi-of-ede-installs-princess-bajowa-as-yeye-oge-as-ooni-alaafin-others-grace-occasion/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/23472299_1171407726336217_4401886961100274481_n.jpg" data-t="Ondo Tertiary Institutions&#8217; Governing Boards for inauguration" data-l="https://www.ondoevents.com/ondo-tertiary-institutions-governing-boards-for-inauguration/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-819bRK-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-wNhGcO-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-W86kBD-1" data-toggle="tab"></a></li><li><a data-target="#megapage-W86kBD-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-W86kBD-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1567887425861.jpg" data-t="Osinbajo, Akeredolu, Others Attend Akinyelure Son&#8217;s Wedding" data-l="https://www.ondoevents.com/osinbajo-akeredolu-others-attend-akinyelure-sons-wedding/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190629-WA0124.jpg" data-t="Mrs Akeredolu, Ajayi, Agagu, Bajowa, others attend Oladuni Odu&#8217;s son&#8217;s wedding" data-l="https://www.ondoevents.com/mrs-akeredolu-ajayi-agagu-bajowa-others-attend-oladuni-odus-sons-wedding/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-W86kBD-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190406-WA0011_1554587012876_1554587035425.jpg" data-t="Gov Akeredolu, wife, others grace Agagu&#8217;s son&#8217;s wedding in Lagos" data-l="https://www.ondoevents.com/gov-akeredolu-wife-others-grace-agagus-sons-wedding-in-lagos/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190405-WA0001_1554475117535.jpg" data-t="Photos from Femi Agagu&#8217;s Son Traditional Engagement" data-l="https://www.ondoevents.com/photos-from-femi-agagus-son-traditional-engagement/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/FB_IMG_1542510512111_1542529971148.jpg" data-t="Photos: Mrs Akeredolu attends Olawunmi and Franklyn wedding" data-l="https://www.ondoevents.com/photos-mrs-akeredolu-attends-olawunmi-and-franklyn-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180722_191010.jpg" data-t="Photos from Babajide Akeredolu and Tega Edwin&#8217;s wedding" data-l="https://www.ondoevents.com/photos-from-babajide-akeredolu-and-tega-edwins-wedding/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-W86kBD-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-qxl5Vg-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-qxl5Vg-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-qxl5Vg-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-qxl5Vg-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-FDuTMc-1" data-toggle="tab"></a></li><li><a data-target="#megapage-FDuTMc-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-FDuTMc-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200715-WA0038_1594854706212-220x220.jpg" data-t="Okitipupa LG APC delegates declare support for Akeredolu&#8217;s reelection" data-l="https://www.ondoevents.com/okitipupa-lg-apc-delegates-declare-support-for-akeredolus-reelection/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/img-20200714-wa0001-220x220.jpg" data-t="Ondo 2020: Iyalojas rally support for Akeredolu&#8217;s re-election" data-l="https://www.ondoevents.com/ondo-2020-iyalojas-rally-support-for-akeredolus-re-election/" data-d="6 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200713-WA0029_1594659349206-220x220.jpg" data-t="Ondo Govt. distributes 20,000 cocoa seedlings to farmers in Isua Akoko" data-l="https://www.ondoevents.com/ondo-govt-distributes-20000-cocoa-seedlings-to-farmers-in-isua-akoko/" data-d="6 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/akogun-220x220.jpg" data-t="Akogun Omole Annual Football Competition postponed due to COVID-19" data-l="https://www.ondoevents.com/akogun-omole-annual-football-competition-postponed-due-to-covid-19/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-FDuTMc-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1594492575209_1594492740789-220x220.jpg" data-t="Akeredolu is the answer, says APC Ijare Zone" data-l="https://www.ondoevents.com/akeredolu-is-the-answer-says-apc-ijare-zone/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200711-WA0012_1594466912928-220x220.jpg" data-t="Akeredolu&#8217;s second term is sure, says Igbotako ward1 APC Leaders" data-l="https://www.ondoevents.com/akeredolus-second-term-is-sure-says-igbotako-ward1-apc-leaders/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200711-WA0001-220x220.jpg" data-t="Ondo South Senatorial Women declare support for Akeredolu" data-l="https://www.ondoevents.com/ondo-south-senatorial-women-declare-support-for-akeredolu/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200710-WA0011_1594367158285-220x220.jpg" data-t="APC Leaders In Akoko Southeast Strategise Ahead Of Ondo Guber Poll, Assured of Victory For Akeredolu" data-l="https://www.ondoevents.com/apc-leaders-in-akoko-southeast-strategise-ahead-of-ondo-guber-poll-assured-of-victory-for-akeredolu/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-FDuTMc-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-qxl5Vg-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-2Ysifg-1" data-toggle="tab"></a></li><li><a data-target="#megapage-2Ysifg-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-2Ysifg-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200718-WA0040_1595092306607-220x220.jpg" data-t="Nigerian Group in the Diaspora sets to find solutions to problems facing Nigeria, predicts winners of US, Ondo and Edo polls" data-l="https://www.ondoevents.com/nigerian-group-in-the-diaspora-sets-to-find-solutions-to-problems-facing-nigeria-and-predict-the-winner-of-us-ondo-edo-elections/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1594855572736-220x220.jpg" data-t="Ondo 2020: Akeredolu meets APC delegates, seeks their support" data-l="https://www.ondoevents.com/ondo-2020-akeredolu-meets-apc-delegates-seeks-their-support/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1594779246563-220x220.jpg" data-t="Arotile, Nigeria’s First Female Combat Helicopter Pilot, Dies at 23" data-l="https://www.ondoevents.com/arotile-nigerias-first-female-combat-helicopter-pilot-dies-at-23/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1594565130624-220x220.jpg" data-t="Akeredolu Has Earned My Respect &#8211; Bola Ilori" data-l="https://www.ondoevents.com/akeredolu-has-earned-my-respect-bola-ilori/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-2Ysifg-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-2-1-220x220.jpeg" data-t="PRESIDENCY STATEMENT ON THE SUSPENSION OF MR. IBRAHIM MAGU" data-l="https://www.ondoevents.com/presidency-statement-on-the-suspension-of-mr-ibrahim-magu/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-2-220x220.jpeg" data-t="APC To Stakeholders: Let&#8217;s Support Governor Buni-led Caretaker Commiittee to Reposition the Party" data-l="https://www.ondoevents.com/apc-to-stakeholders-lets-support-governor-buni-led-caretaker-commiittee-to-reposition-the-party/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-220x220.jpeg" data-t="APC approves indirect primary for Ondo election" data-l="https://www.ondoevents.com/apc-approves-indirect-primary-for-ondo-election/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-1-220x220.jpeg" data-t="FG, LASG SEEK MOTORISTS COOPERATION DURING THIRD MAINLAND BRIDGE REPAIR" data-l="https://www.ondoevents.com/fg-lasg-seek-motorists-cooperation-during-third-mainland-bridge-repair/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-2Ysifg-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-qxl5Vg-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-MONmDF-1" data-toggle="tab"></a></li><li><a data-target="#megapage-MONmDF-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-MONmDF-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595191358688-220x220.jpg" data-t="Ife Oyedele declares support for Akeredolu" data-l="https://www.ondoevents.com/ife-oyedele-declares-support-for-akeredolu/" data-d="8 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG_8521-681x454-1-220x220.jpg" data-t="Meet the Delegate tour of Gov. Akeredolu excites Ilaje APC supporters" data-l="https://www.ondoevents.com/meet-the-delegate-tour-of-gov-akeredolu-excites-ilaje-apc-supporters/" data-d="13 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595173412146_1595173439218-220x220.jpg" data-t="We have reaped dividends of good governance under Akeredolu in Ile-Oluji, says Jegun" data-l="https://www.ondoevents.com/we-have-reaped-dividends-of-good-governance-under-akeredolu-in-ile-oluji-says-jegun/" data-d="13 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595111400304-220x220.jpg" data-t="Ondo APC Primary: Gov. Akeredolu rounds off tour to meet delegates, says he has fulfilled campaign promises" data-l="https://www.ondoevents.com/ondo-apc-primary-gov-akeredolu-rounds-off-tour-to-meet-delegates-says-he-has-fulfilled-campaign-promises/" data-d="1 day ago"></div> </div></div><div class="tab-pane" id="megapage-MONmDF-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/FB_IMG_1543589203764_1543589564227.jpg" data-t="Ondo 2020: Akeredolu, a man coasting towards victory &#8211; Better Nigeria USA Group" data-l="https://www.ondoevents.com/ondo-2020-akeredolu-a-man-coasting-towards-victory-better-nigeria-usa-group/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595079639768-220x220.jpg" data-t="Ikale will support your re-election, Abodi, other Ikale monarchs assure Gov. Akeredolu" data-l="https://www.ondoevents.com/ikale-will-support-your-re-election-abodi-other-ikale-monarchs-assure-gov-akeredolu/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595017714564-220x220.jpg" data-t="We are determined to do more for our people, Gov. Akeredolu assures Ose, Owo APC delegates" data-l="https://www.ondoevents.com/we-are-determined-to-do-more-for-our-people-gov-akeredolu-assures-ose-owo-apc-delegates/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-5-220x220.jpeg" data-t="Ondo2020: We are conducting indirect primary -Yahaya Bello" data-l="https://www.ondoevents.com/ondo2020-we-are-conducting-indirect-primary-yahaya-bello/" data-d="2 days ago"></div> </div></div><div class="tab-pane" id="megapage-MONmDF-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-fx2Cow-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-fx2Cow-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-fx2Cow-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-fx2Cow-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-P6Vd8y-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-P6Vd8y-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="3 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-fx2Cow-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-IsPKSa-1" data-toggle="tab"></a></li><li><a data-target="#megapage-IsPKSa-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-IsPKSa-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="4 years ago"></div> </div></div><div class="tab-pane" id="megapage-IsPKSa-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="4 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-fx2Cow-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-LCjcaQ-1" data-toggle="tab"></a></li><li><a data-target="#megapage-LCjcaQ-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-LCjcaQ-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="12 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/07/FB_IMG_1562125770768_1562125803547.jpg" data-t="Profile: The man Oluwadare Aragbaiye" data-l="https://www.ondoevents.com/profile-the-man-oluwadare-aragbaiye/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190427-WA0009_1556355264071.jpg" data-t="Extolling Rare Virtues As Eddy Ademosu Commemorates Birth" data-l="https://www.ondoevents.com/extolling-rare-virtues-as-eddy-ademosu-commemorates-birth/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-LCjcaQ-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180607-WA0001.jpg" data-t="The Quintessential Kemi Mimiko" data-l="https://www.ondoevents.com/the-quintessential-kemi-mimiko/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/05/IMG-20180503-WA0000.jpg" data-t="Biography of comrade Ayodele Adebowale Adewale" data-l="https://www.ondoevents.com/biography-of-comrade-ayodele-adebowale-adewale/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/02/images.jpeg" data-t="ABRIDGED CURRICULUM VITAE OF PROFESSOR AKIN OYEBODE" data-l="https://www.ondoevents.com/abridged-curriculum-vitae-of-professor-akin-oyebode/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/09/IMG_20170901_104129.jpg" data-t="Profile of Adewale Olumuyiwa Akinterinwa" data-l="https://www.ondoevents.com/profile-of-adewale-olumuyiwa-akinterinwa/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-LCjcaQ-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></span><span class="separator"> &gt; </span><span class="item-current item-30589"><span class="bread-current bread-30589" title="Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life">Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-30589" class="post-item post-item-single post-30589 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30589"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' />                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" class="post-date">
                                                                            1 hour ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                5 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30589"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" alt="Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_30589"></a>

    		</div>

			
										</div>
									

									<div class="post-content post-single-content">
										
										
<p></p>



<p>By Maxwell Adeyemi Adeleye</p>



<p>In a country where life expectancy hovers between 47 and 49 for both men and women respectively for myriad reasons, hitting 60 years of age is worth celebrating. It&#8217;s actually a milestone and those who have the wherewithal usually leave no stone unturned in throwing a birthday bash to mark it.</p>



<p>The celebration, at 67, inching gradually towards the 7th floor of life, is even worthier and therefore deserves huge celebration when the celebrant defied all odds to survive the beast that breast cancer is when she was just beginning to actualize her manifest destiny in life.</p>



<p>The foregoing fittingly captures the quintessential personality of Mrs Betty Akeredolu, Ondo State First Lady, who clocks 67 on Monday. She has, indeed, come a long way celebrating three scores and seven with stories of survival, resilience, grit and undying faith to boot.</p>



<p>A cursory deconstruction of her existential existence in the last twenty years or thereabouts leads to one irrefutable conclusion about the sterner stuff she is made of : she has become a model paragon of selfless service to humanity. She could have opted to go into her shell as a lot do in this clime but decided to give hope to the hopeless and succor to those on the edge.</p>



<figure class="wp-block-image size-large"><img src="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021-1024x683.jpg" alt="" class="wp-image-30591" srcset="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200614-WA0021.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The reason for her altruistic service to humanity is not far-fetched from those who are familiar with her story: she defeated breast cancer by owning up to the ailment when there was so much opacity around its management and treatment and resolved after defeating it, that for the rest of her life, she would continue to raise awareness about the disease while also helping those afflicted with it to get treatment in whatever possible ways she can.</p>



<p>Her resolution then to fight breast cancer to a standstill in the country was what led to the creation of Breast Cancer Awareness in Nigeria(BRECAN), Nigeria&#8217;s foremost, non-governmental organization in the forefront of raising awareness about the scourge of breast cancer. Beyond creating awareness about the disease, BRECAN also undertakes research about the ailment aside from pooling resources to help those suffering from it get timely and quality and affordable treatment heavily subsidized by the organization.</p>



<p>Her activities with BRECAN and collaborations with other sister organizations have earned her plaudits both local and international coupled with the fact that there is so so much awareness about breast cancer today in the country through the instrumentality of BRECAN. So many women have also been saved from the wasting disease through her efforts while some are currently receiving help through the organization.</p>



<p>Long before feminism began to gain traction in the country, Mrs Akeredolu had always been passionate about the girl child, preaching gender equality and inclusiveness wherever she goes. Little wonder she only had to activate the feminist activist part of her entire fabric when she became the First Lady of Ondo State in 2016 with the establishment of BEMORE.</p>



<p>Besides BEMORE, the First Lady has been advocating for more women holding leadership positions at the highest level of governance. This is precisely the focal reason for the establishment of Foundation for Wives of Ondo State Officials(FOWOSO) which is to mobilize and prepare women for leadership positions in every stratum of government. In fact, through the relentless agitation of Mrs Betty Akeredolu, by the time Governor Akeredolu will round up his tour of duty, his governemnt may end up becoming the most gender friendly in the history of Ondo State.</p>



<p>In any case, BEMORE is a pet initiative of the Birthday Girl popularly called Digital Mama by her legion of fans and admirers meant to create more opportunities for the girl child especially in a country highly patriarchal as Nigeria. For the past three years, over 1000 girls, mostly from poor backgrounds, in the country have been trained in various aspects of Information and Communication Technology (ICT) which include programming, artificial intelligence, computer hardware and software, internet appreciation, data analytics e.t.c.</p>



<p>Some of the beneficiaries of BEMORE, who are usually trained in an annual Boot Camp by various experts, have also been trained in alternative renewable energy production such as solar panel configuration, vocational training such as soap and bead making, baking e.t.c. Today, some of the graduates of the various skill acquisition programs are now self-employed helping to contribute to the household economies of their families while some are employers of labour. Some have gone ahead to become trainers of other girls thereby replicating what they were taught with increased multiplier effect.</p>



<p>Mrs Akeredolu is not relenting neither is she resting on her laurels. She has recently expanded the net of her women empowerment programs in Ondo State by incorporating the widows in the state devoid of political interference and coloration into the system. How did she do it? She simply created a digital portal where the widows can register by uploading their particulars which, after verification, will qualify them for whatever empowerment programs she is rolling out. So far, since the commencement of the program, it has been good.</p>



<p>One may not be totally wrong if one says Mrs Akeredolu is the most accessible First Lady in Nigeria at the moment. She is digital savvy and makes use of social media platforms where she contributes to issues of public importance regularly. One outstanding attribute of her is that you only need to be smart, intelligent and engaging in order to command her attention. She does not discriminate on the basis of religion, tribe or tongue.</p>



<p>At 67, and despite having crossed many life-threatening hurdles in life, Mrs Betty Anyanwu-Akeredolu remains a jovial, smart, intelligent, wife, mother, grandmother, feminist, gender activist, politician and public commentator of note. She does not look like someone who will quit the stage soon as she has got many more altruistic services up her sleeves to render to the public. Happy birthday, Mama.</p>



<p>Adeleye is a Media Entrepreneur and Political Scientist.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" class="post-switch-prev text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye																	</h4>
							</a>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/ife-oyedele-declares-support-for-akeredolu/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			Ife Oyedele declares support for Akeredolu																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' />						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-21001" class="post-item post-21001 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/11/IMG-20181107-WA0021_1541641585688-e1541642068307.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/photos-mrs-akeredolu-drums-more-support-for-women-as-fowoso-takes-empowerment-to-ondo-west/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/photos-mrs-akeredolu-drums-more-support-for-women-as-fowoso-takes-empowerment-to-ondo-west/" class="post-title">
					<h4>												Photos: Mrs Akeredolu drums more support for women as FOWOSO takes empowerment to Ondo West&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="21001"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/photos-mrs-akeredolu-drums-more-support-for-women-as-fowoso-takes-empowerment-to-ondo-west/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="21001"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-24149" class="post-item post-24149 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190609-WA0022_1560155362845.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/an-evening-with-mr-governor-ondo-first-lady-betty-applauds-orange-fm-osrc/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/an-evening-with-mr-governor-ondo-first-lady-betty-applauds-orange-fm-osrc/" class="post-title">
					<h4>												An Evening With Mr Governor: Ondo First Lady, Betty Applauds Orange FM, OSRC&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="24149"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/an-evening-with-mr-governor-ondo-first-lady-betty-applauds-orange-fm-osrc/" class="post-date">
                                                                            1 year ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="24149"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-22474" class="post-item post-22474 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/01/IMG-20190125-WA0065_1548473562508-e1548474424462.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/akeredolu-bags-lifetime-award/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/akeredolu-bags-lifetime-award/" class="post-title">
					<h4>												Akeredolu bags lifetime award&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22474"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/akeredolu-bags-lifetime-award/" class="post-date">
                                                                            1 year ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="22474"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-20767" class="post-item post-20767 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/10/IMG-20181023-WA0031.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/keynote-address-delivered-by-mrs-betty-anyanwu-akeredolu-at-the-8th-nigeria-alternative-energy-expo-in-abuja/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/keynote-address-delivered-by-mrs-betty-anyanwu-akeredolu-at-the-8th-nigeria-alternative-energy-expo-in-abuja/" class="post-title">
					<h4>												Keynote Address Delivered By Mrs Betty Anyanwu Akeredolu at the 8th Nigeria Alternative Energy Expo in Abuja&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="20767"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/keynote-address-delivered-by-mrs-betty-anyanwu-akeredolu-at-the-8th-nigeria-alternative-energy-expo-in-abuja/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="20767"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-15607" class="post-item post-15607 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/02/28279064_1907416856239091_650534065607801323_n.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/gov-akeredolu-commissions-1st-in-africa-technology-hub/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/gov-akeredolu-commissions-1st-in-africa-technology-hub/" class="post-title">
					<h4>												Gov Akeredolu Commissions 1st in Africa Technology Hub&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="15607"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/gov-akeredolu-commissions-1st-in-africa-technology-hub/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="15607"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-25143" class="post-item post-25143 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/08/FB_IMG_1565207633043_1565207751101.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/mrs-akeredolu-pays-condolence-visit-to-the-family-of-late-mrs-ogbesetore/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/mrs-akeredolu-pays-condolence-visit-to-the-family-of-late-mrs-ogbesetore/" class="post-title">
					<h4>												Mrs Akeredolu pays condolence visit to the family of late Mrs. Ogbesetore&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="25143"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/mrs-akeredolu-pays-condolence-visit-to-the-family-of-late-mrs-ogbesetore/" class="post-date">
                                                                            12 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="25143"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='30589' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/">
    									<h5 class="post-title">
    										Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30595"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30595"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1586974582450_1595215757851-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/">
    									<h5 class="post-title">
    										Betty Anyanwu-Akeredolu @67: Three Scores and Seven of Impactful Life&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30589"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30589"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/ife-oyedele-declares-support-for-akeredolu/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/07/FB_IMG_1595191358688-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/ife-oyedele-declares-support-for-akeredolu/">
    									<h5 class="post-title">
    										Ife Oyedele declares support for Akeredolu&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30584"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="30584"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
		</ul>
			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/betty-anyanwu-akeredolu-67-three-scores-and-seven-of-impactful-life/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>
