<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>All Widows Deserve Care, Ondo First Lady Asserts &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; All Widows Deserve Care, Ondo First Lady Asserts Comments Feed" href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.2.6' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-woocommerce-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/woocommerce.css?ver=5.2.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ondoevents.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://www.ondoevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NORTH-WEST GOVERNORS VISIT IKOYI COLLAPSED BUILDING SITE' href='https://www.ondoevents.com/north-west-governors-visit-ikoyi-collapsed-building-site/' />
<meta name="generator" content="WordPress 5.2.6" />
<meta name="generator" content="WooCommerce 4.0.2" />
<link rel="canonical" href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=36865' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fall-widows-deserve-care-ondo-first-lady-asserts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fall-widows-deserve-care-ondo-first-lady-asserts%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" />
            <meta property="og:title" content="All Widows Deserve Care, Ondo First Lady Asserts" />
            <meta property="og:description" content="Wife of the Governor of Ondo State, Chief (Mrs) Betty Anyanwu-Akeredolu, has expressed the need to look after widows wherever..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="1080" />
            <meta property="og:image:height" content="641" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Wife of the Governor of Ondo State, Chief (Mrs) Betty Anyanwu-Akeredolu, has expressed the need to look after widows wherever..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" />
            <meta name="twitter:title" content="All Widows Deserve Care, Ondo First Lady Asserts" />
            <meta name="twitter:description" content="Wife of the Governor of Ondo State, Chief (Mrs) Betty Anyanwu-Akeredolu, has expressed the need to look after widows wherever..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006.jpg" />

            

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-36865 single-format-standard theme-gillion non-logged-in woocommerce-no-js singular gillion-woocommerce sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.4.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">25</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Nov</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-jlNxpd-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-jlNxpd-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-jlNxpd-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-jlNxpd-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-jlNxpd-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-LyUSMh-1" data-toggle="tab"></a></li><li><a data-target="#megapage-LyUSMh-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-LyUSMh-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211002-WA0052_1633214477514-220x220.jpg" data-t="Dr Abiola Oshodi Turns 50" data-l="https://www.ondoevents.com/dr-abiola-oshodi-turns-50/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/07/FB_IMG_1626863977604_1626864123358-220x220.jpg" data-t="As Aketi Kisses 65! By Richard Olatunde" data-l="https://www.ondoevents.com/as-aketi-kisses-65-by-richard-olatunde/" data-d="4 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/06/FB_IMG_1624733310304-220x220.jpg" data-t="Gov Akeredolu, his wife, Betty celebrate Engr Runsewe @ 65" data-l="https://www.ondoevents.com/gov-akeredolu-his-wife-betty-celebrate-engr-runsewe-65/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/FB_IMG_1617374762363_1617378351760-220x220.jpg" data-t="Prince Olurinde Akinsola celebrates God&#8217;s faithfulness at 60" data-l="https://www.ondoevents.com/prince-olurinde-akinsola-celebrates-gods-faithfulness-at-60/" data-d="8 months ago"></div> </div></div><div class="tab-pane" id="megapage-LyUSMh-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/01/IMG-20210102-WA0016-220x220.jpg" data-t="Bola Olagbegi, Publisher, Ondo Events, Turns 50" data-l="https://www.ondoevents.com/bola-olagbegi-publisher-ondo-events-turns-50/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201231-WA0079-220x220.jpg" data-t="Akeredolu, Ooni, Obasanjo others celebrate Gen. Bajowa at 80" data-l="https://www.ondoevents.com/akeredolu-ooni-obasanjo-others-celebrate-gen-bajowa-at-80/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg" data-t="Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye" data-l="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1494-220x220.jpg" data-t="Olugbo of Ugbo’s children both home and abroad throw surprise birthday bash for their Dad" data-l="https://www.ondoevents.com/olugbo-of-ugbos-children-both-home-and-abroad-throw-surprise-birthday-bash-for-their-dad/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-LyUSMh-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-jlNxpd-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-8kHEOo-1" data-toggle="tab"></a></li><li><a data-target="#megapage-8kHEOo-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-8kHEOo-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/IMG-20210419-WA0013-220x220.jpg" data-t="40th Wedding Anniversary: We&#8217;ll not forget our humble Beginning &#8211; Akeredolu" data-l="https://www.ondoevents.com/40th-wedding-anniversary-well-not-forget-our-humble-beginning-akeredolu/" data-d="7 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/04/Screenshot_20210418-070904_1618726373018-220x220.jpg" data-t="In pictures: 40th wedding anniversary of Oluwarotimi Akeredolu and wife, Betty" data-l="https://www.ondoevents.com/in-pictures-40th-wedding-anniversary-of-oluwarotimi-akeredolu-and-wife-betty/" data-d="7 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/12/IMG-20201224-WA0005-220x220.jpg" data-t="Shina Peller, Fatia Balogun, others storm Iju Odo for Pa. Omosehin&#8217;s burial" data-l="https://www.ondoevents.com/shina-peller-fatia-balogun-others-storm-iju-odo-for-pa-omosehins-burial/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-8kHEOo-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-8kHEOo-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-jlNxpd-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-JAiLgR-1" data-toggle="tab"></a></li><li><a data-target="#megapage-JAiLgR-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-JAiLgR-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/IMG-20210515-WA0016-220x220.jpg" data-t="Akeredolu presents Staff of Office to new Owa-Ale in Ikare" data-l="https://www.ondoevents.com/akeredolu-presents-staff-of-office-to-new-owa-ale-in-ikare/" data-d="6 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/08/FB_IMG_1597160736327-220x220.jpg" data-t="Akeredolu inaugurates operation Amotekun" data-l="https://www.ondoevents.com/akeredolu-inaugurates-operation-amotekun/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-JAiLgR-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-JAiLgR-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-jlNxpd-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-JtipPz-1" data-toggle="tab"></a></li><li><a data-target="#megapage-JtipPz-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-JtipPz-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/05/FB_IMG_1621714495327-220x220.jpg" data-t="Glamour as Ondo APC Acting Chair, Adetimehin&#8217;s Son Marries Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-ondo-apc-acting-chair-adetimehins-son-marries-heartthrob-in-lagos/" data-d="6 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/FB_IMG_1605869402288_1605869746441-220x220.jpg" data-t="Glamour as Gov. Akeredolu&#8217;s Aide-De-Camp Weds Heartthrob in Lagos" data-l="https://www.ondoevents.com/glamour-as-gov-akeredolus-aide-de-camp-weds-heartthrob-in-lagos/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/11/IMG-20201107-WA0079-220x220.jpg" data-t="PHOTOS: Ondo First Lady attends Janet and Rowland&#8217;s wedding" data-l="https://www.ondoevents.com/photos-ondo-first-lady-attends-janet-and-rowlands-wedding/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-JtipPz-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1567887425861.jpg" data-t="Osinbajo, Akeredolu, Others Attend Akinyelure Son&#8217;s Wedding" data-l="https://www.ondoevents.com/osinbajo-akeredolu-others-attend-akinyelure-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190629-WA0124.jpg" data-t="Mrs Akeredolu, Ajayi, Agagu, Bajowa, others attend Oladuni Odu&#8217;s son&#8217;s wedding" data-l="https://www.ondoevents.com/mrs-akeredolu-ajayi-agagu-bajowa-others-attend-oladuni-odus-sons-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190406-WA0011_1554587012876_1554587035425.jpg" data-t="Gov Akeredolu, wife, others grace Agagu&#8217;s son&#8217;s wedding in Lagos" data-l="https://www.ondoevents.com/gov-akeredolu-wife-others-grace-agagus-sons-wedding-in-lagos/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-JtipPz-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-rVAoFR-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-rVAoFR-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-rVAoFR-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-rVAoFR-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-Y0pueS-1" data-toggle="tab"></a></li><li><a data-target="#megapage-Y0pueS-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-Y0pueS-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210319-WA0006_1616151682632_1616173132283-220x220.jpg" data-t="Mrs Akeredolu, Prof Fasakin, Abiola Makinde, BTO to bag Ondo NUJ Awards" data-l="https://www.ondoevents.com/mrs-akeredolu-prof-fasakin-abiola-makinde-bto-to-bag-ondo-nuj-awards/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211118-WA0035_1637213839936-220x220.jpg" data-t="Akogun Omole Congratulates Bobagunwa Of Oka" data-l="https://www.ondoevents.com/akogun-omole-congratulates-bobagunwa-of-oka/" data-d="7 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211109-WA0054-220x220.jpg" data-t="SERVICE TO HUMANITY:ONDO LAWMAKER, AKOGUN OMOLE BAGS PEACE AMBASSADOR AWARD" data-l="https://www.ondoevents.com/service-to-humanityondo-lawmaker-akogun-omole-bags-peace-ambassador-award/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211107-WA0059-220x220.jpg" data-t="Apoi Monarchs confer on Amb. Olusola Iji and wife, Araba and Yeye Araba of Igbobini and Apoi Land" data-l="https://www.ondoevents.com/apoi-monarchs-confer-on-amb-olusola-iji-and-wife-araba-and-yeye-araba-of-igbobini-and-apoi-land/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-Y0pueS-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211107-WA0073_1636314979646-220x220.jpg" data-t="ANGLICAN CHURCH RECOGNISES AKOGUN OMOLE" data-l="https://www.ondoevents.com/anglican-church-recognises-akogun-omole/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211027-WA0011_1635326476482-220x220.jpg" data-t="Be courageous, Jimoh Ibrahim tells students of Igbotako Community Grammar School" data-l="https://www.ondoevents.com/be-courageous-jimoh-ibrahim-tells-students-of-igbotako-community-grammar-school/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211023-WA0034_1634999542179-220x220.jpg" data-t="Dr. Koledoye Congratulates Prince Biyi Poroye On His Birthday" data-l="https://www.ondoevents.com/dr-koledoye-congratulates-prince-biyi-poroye-on-his-birthday/" data-d="1 month ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211018-WA0019_1634880328588-220x220.jpg" data-t="Nigerians Need Tinubu To Fix The Nation, Says Dr. Abiola Oshodi" data-l="https://www.ondoevents.com/nigerians-need-tinubu-to-fix-the-nation-says-dr-abiola-oshodi/" data-d="1 month ago"></div> </div></div><div class="tab-pane" id="megapage-Y0pueS-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-rVAoFR-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-hInAFP-1" data-toggle="tab"></a></li><li><a data-target="#megapage-hInAFP-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-hInAFP-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637778909375-220x220.jpg" data-t="NORTH-WEST GOVERNORS VISIT IKOYI COLLAPSED BUILDING SITE" data-l="https://www.ondoevents.com/north-west-governors-visit-ikoyi-collapsed-building-site/" data-d="10 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637588892957-220x220.jpg" data-t="HOW WOMEN CAN CONTRIBUTE TO A PEACEFUL SOCIETY, BY PRESIDENT BUHARI TO AFRICAN FIRST LADIES" data-l="https://www.ondoevents.com/how-women-can-contribute-to-a-peaceful-society-by-president-buhari-to-african-first-ladies/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637336420992-220x220.jpg" data-t="PRESIDENT BUHARI TO IGBO LEADERS: YOUR DEMAND FOR NNAMDI KANU’S RELEASE IS HEAVY. I WILL CONSIDER IT" data-l="https://www.ondoevents.com/president-buhari-to-igbo-leaders-your-demand-for-nnamdi-kanus-release-is-heavy-i-will-consider-it/" data-d="6 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211118-WA0002-220x220.jpg" data-t="LG Electronics Drives Healthy Living launches Free Wash Centre in Oyo State" data-l="https://www.ondoevents.com/lg-electronics-drives-healthy-living-launches-free-wash-centre-in-oyo-state/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-hInAFP-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/APC-EKITI-RALLY-1.jpg" data-t="DETAILS: APC Timetable for Ekiti and Osun State Governorship Elections" data-l="https://www.ondoevents.com/details-apc-timetable-for-ekiti-and-osun-state-governorship-elections/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1636637188930_1636637213274-220x220.jpg" data-t="Southern Governors&#8217; Forum Congratulates Anambra State Governor-elect, Soludo" data-l="https://www.ondoevents.com/southern-governors-forum-congratulates-anambra-state-governor-elect-soludo/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/10/IMG-20211018-WA0019_1634880328588-220x220.jpg" data-t="COALITION FOR BETTER NIGERIA: The Journey So Far" data-l="https://www.ondoevents.com/coalition-for-better-nigeria-the-journey-so-far/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1636110294396_1636110452346-220x220.jpg" data-t="This Kumuyi Is Simply Different, By Femi Adesina" data-l="https://www.ondoevents.com/this-kumuyi-is-simply-different-by-femi-adesina/" data-d="3 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-hInAFP-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-rVAoFR-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-bamQNl-1" data-toggle="tab"></a></li><li><a data-target="#megapage-bamQNl-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-bamQNl-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637771213547-220x220.jpg" data-t="CROSS CREEK GOLF CLUB DECORATES GOV AKEREDOLU AS GRAND PATRON" data-l="https://www.ondoevents.com/cross-creek-golf-club-decorates-gov-akeredolu-as-grand-patron/" data-d="13 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/09/FB_IMG_1631809676311_1631810074784-220x220.jpg" data-t="Ondo Govt Imposes 24 Hours Curfew on Ikare" data-l="https://www.ondoevents.com/ondo-govt-imposes-24-hours-curfew-on-ikare/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637602929759_1637603306799-220x220.jpg" data-t="GOV AKEREDOLU, SECURITY HEADS CELEBRATE RETIRING ONDO CP, SALAMI, AT SECURITY COUNCIL MEETING" data-l="https://www.ondoevents.com/gov-akeredolu-security-heads-celebrate-retiring-ondo-cp-salami-at-security-council-meeting/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211122-WA0013_1637570692924-220x220.jpg" data-t="Babajide Akeredolu: When being a governor&#8217;s son is a burden" data-l="https://www.ondoevents.com/babajide-akeredolu-when-being-a-governors-son-is-a-burden/" data-d="3 days ago"></div> </div></div><div class="tab-pane" id="megapage-bamQNl-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637354123026-212x220.jpg" data-t="Akeredolu Appoints Prof. Ologunorisa As OAUSTECH VC" data-l="https://www.ondoevents.com/akeredolu-appoints-prof-ologunorisa-as-oaustech-vc/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/images-1-220x220.jpeg" data-t="Akeredolu Congratulates Chief Wole Olanipekun @70" data-l="https://www.ondoevents.com/akeredolu-congratulates-chief-wole-olanipekun-70/" data-d="7 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637162306702-220x220.jpg" data-t="GOV AKEREDOLU INAUGURATES COCOA STAKEHOLDERS COUNCIL FOR ONDO" data-l="https://www.ondoevents.com/gov-akeredolu-inaugurates-cocoa-stakeholders-council-for-ondo/" data-d="1 week ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/08/FB_IMG_1626870241284_1627987816007-220x220.jpg" data-t="Akeredolu Nominates 14 Commissioners, 7 Special Advisers" data-l="https://www.ondoevents.com/akeredolu-nominates-14-commissioners-7-special-advisers/" data-d="1 week ago"></div> </div></div><div class="tab-pane" id="megapage-bamQNl-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-GujOfv-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-GujOfv-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-GujOfv-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-GujOfv-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-SRVtTp-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-SRVtTp-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="4 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-GujOfv-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-uQmMkH-1" data-toggle="tab"></a></li><li><a data-target="#megapage-uQmMkH-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-uQmMkH-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/06/IMG-20210618-WA0014-220x220.jpg" data-t="Williams Hall and Suites is your quintessential comfort zone for hospitality" data-l="https://www.ondoevents.com/williams-hall-and-suites-is-your-quintessential-comfort-zone-for-hospitality/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="4 years ago"></div> </div></div><div class="tab-pane" id="megapage-uQmMkH-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="6 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="6 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-GujOfv-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-kQzuLF-1" data-toggle="tab"></a></li><li><a data-target="#megapage-kQzuLF-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-kQzuLF-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/06/Screenshot_20211125-055155_1637815942649-220x220.jpg" data-t="Dr Abiola Oshodi An Icon Of Philanthropy" data-l="https://www.ondoevents.com/dr-abiola-oshodi-an-icon-of-philanthropy/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2021/03/Screenshot_20210327-053943_1616820017288-220x220.jpg" data-t="Prince Philemon Ebiesuwa: the portrait of a community developer par excellence" data-l="https://www.ondoevents.com/prince-philemon-ebiesuwa-the-portrait-of-a-community-developer-par-excellence/" data-d="8 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200728-WA0062_1595957116684-220x220.jpg" data-t="Personality Profile of Hon. Lucky Orimisan Aiyedatiwa" data-l="https://www.ondoevents.com/personality-profile-of-hon-lucky-orimisan-aiyedatiwa/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200716-WA0028-220x220.jpg" data-t="The Amazon, Called Olabimpe Akinnusi" data-l="https://www.ondoevents.com/the-amazon-called-olabimpe-akinnusi/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-kQzuLF-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/07/FB_IMG_1562125770768_1562125803547.jpg" data-t="Profile: The man Oluwadare Aragbaiye" data-l="https://www.ondoevents.com/profile-the-man-oluwadare-aragbaiye/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190427-WA0009_1556355264071.jpg" data-t="Extolling Rare Virtues As Eddy Ademosu Commemorates Birth" data-l="https://www.ondoevents.com/extolling-rare-virtues-as-eddy-ademosu-commemorates-birth/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-kQzuLF-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></span><span class="separator"> &gt; </span><span class="item-current item-36865"><span class="bread-current bread-36865" title="All Widows Deserve Care, Ondo First Lady Asserts">All Widows Deserve Care, Ondo First Lady Asserts</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-36865" class="post-item post-item-single post-36865 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006-1024x608.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												All Widows Deserve Care, Ondo First Lady Asserts&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36865"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' />                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" class="post-date">
                                                                            9 hours ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                2 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36865"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006.jpg" alt="All Widows Deserve Care, Ondo First Lady Asserts">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_36865"></a>

    		</div>

			
										</div>
									

									<div class="post-content post-single-content">
										
										
<p></p>



<p>Wife of the Governor of Ondo State, Chief (Mrs) Betty Anyanwu-Akeredolu, has expressed the need to look after widows wherever they may be and care for them, describing them as vulnerable persons in the society.</p>



<p>The First Lady made the declaration, on Wednesday, at a programme tagged Ada Owere Widows&#8217;Care Initiative, where Mrs Akeredolu donated palliatives to indigent widows in the constituent communities in Owerri North Local Government Area of Imo State.</p>



<figure class="wp-block-image"><img src="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-1024x683.jpg" alt="" class="wp-image-36867" srcset="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-600x400.jpg 600w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0077.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Speaking on the significance of the programme, the governor&#8217;s wife said, &#8220;Widows are widows anywhere they may be in the country. I have looked at the conditions of windows in this country. Their situation is not okay. I have them around me and I feel for them.When the Covid broke out, I saw how the widows were relegated to the background and I was convinced that there was a need to create a niche for them in order to give support.</p>



<p>&#8220;We classify them as vulnerable people in the society, so, for you to reach out to them, there is the need to separate them from the entire society, and that was what I did.We created a website and a database for the windows in Ondo State and the distribution of the palliatives was so successful.I took it to own my community and it was widely successful also.&#8221; </p>



<figure class="wp-block-image"><img src="https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0033.jpg" alt="" class="wp-image-36872" srcset="https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0033.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0033-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0033-600x400.jpg 600w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0033-585x390.jpg 585w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption><em>Mrs Akeredolu with the beneficiaries of Ada Owere Widows’ Palliatives</em></figcaption></figure>



<figure class="wp-block-image"><img src="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-1024x683.jpg" alt="" class="wp-image-36868" srcset="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-600x400.jpg 600w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0075.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image"><img src="https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-1024x683.jpg" alt="" class="wp-image-36873" srcset="https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-600x400.jpg 600w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2021/11/img-20211124-wa0036.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Chairman of Owerri North LG, Engr Lam Obe welcoming Her Excellency to the Secretariat</em></figcaption></figure>



<p>Held at the Eze Onuegwunwoke Office Complex, Owerri North Council Headquarters, Orie, Uratta, Owerri, Imo State Capital, the programme was organised by the Betty Anyanwu-Akeredolu Foundation (BAAF) in collaboration with Ndi Ugoeze, Owerri North Local Government Area.</p>



<p>Recall that the entire 54 communities in Owerri Federal Constituency comprising three council areas of Owerri Municipal, Owerri West and Owerri North conferred on Mrs Akeredolu the prestigious Ada Owere 1 title on August 14, 2021. </p>



<figure class="wp-block-image"><img src="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-1024x683.jpg" alt="" class="wp-image-36869" srcset="https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-600x400.jpg 600w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0078.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Chief (Mrs) Betty Anyanwu-Akeredolu who promised to continue to give support to the women of Owerri, said, &#8220;When I was given the title of Ada Owere 1, I promised that I will be with them and that I will not receive the title and run away. This is not just a title, it&#8217;s for work. I have started and I will continue.&#8221;</p>



<p>Earlier, the widows who took turns to register for and pick the pallatives, thanked the First Lady for reaching out to them.</p>



<p>Wives of the traditional rulers in Owerri North Local Government Area, Senior Special Assistant on Administration, Mrs Lizzy Akpan, and Senior Special Assistant on Media, Mr Rowland Onyeukwu, among others, attended the programme.</p>



<p>Story by media team, office of Ondo State First Lady.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<span class="post-switch-next text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			All Widows Deserve Care, Ondo First Lady Asserts																	</h4>
							</span>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/north-west-governors-visit-ikoyi-collapsed-building-site/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			NORTH-WEST GOVERNORS VISIT IKOYI COLLAPSED BUILDING SITE																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' />						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-12667" class="post-item post-12667 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/11/23132007_1853140161666761_7748067714069720819_n.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/powa-executives-visit-ondo-first-lady/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/powa-executives-visit-ondo-first-lady/" class="post-title">
					<h4>												POWA Executives Visit Ondo First Lady&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="12667"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/powa-executives-visit-ondo-first-lady/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="12667"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-34206" class="post-item post-34206 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191112-WA0011_1574162622834.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/spread-kindness-and-hope-mrs-akeredolu-tells-muslim-women-as-they-celebrate-2021-eid-el-fitr/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/spread-kindness-and-hope-mrs-akeredolu-tells-muslim-women-as-they-celebrate-2021-eid-el-fitr/" class="post-title">
					<h4>												Spread kindness and hope, Mrs Akeredolu tells Muslim women as they celebrate 2021 Eid-El-Fitr&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34206"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/spread-kindness-and-hope-mrs-akeredolu-tells-muslim-women-as-they-celebrate-2021-eid-el-fitr/" class="post-date">
                                                                            7 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="34206"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-33432" class="post-item post-33432 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/03/IMG-20210314-WA0004_1615715600474-420x265.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/mrs-akeredolu-celebrates-mothers-in-ondo-state-2/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/mrs-akeredolu-celebrates-mothers-in-ondo-state-2/" class="post-title">
					<h4>												Mrs. Akeredolu Celebrates Mothers In Ondo State&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33432"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/mrs-akeredolu-celebrates-mothers-in-ondo-state-2/" class="post-date">
                                                                            9 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="33432"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-27637" class="post-item post-27637 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/01/IMG-20200101-WA0035_1577877205396.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/mrs-akeredolu-presents-gifts-to-2020-first-babies/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/mrs-akeredolu-presents-gifts-to-2020-first-babies/" class="post-title">
					<h4>												Mrs Akeredolu presents gifts to 2020 first babies&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="27637"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/mrs-akeredolu-presents-gifts-to-2020-first-babies/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="27637"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-20124" class="post-item post-20124 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/09/IMG_20180926_050736.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/photos-mrs-akeredolu-attends-brainstorm-forum-on-cancer-in-abuja/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/photos-mrs-akeredolu-attends-brainstorm-forum-on-cancer-in-abuja/" class="post-title">
					<h4>												Photos: Mrs Akeredolu attends brainstorm forum on cancer in Abuja&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="20124"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/photos-mrs-akeredolu-attends-brainstorm-forum-on-cancer-in-abuja/" class="post-date">
                                                                            3 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="20124"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-13416" class="post-item post-13416 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/11/23659540_1861446267502817_5879668271811782750_n.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/ondo-takes-lead-in-rmncah-n-as-arabirin-akeredolu-meets-oloris-in-ondo-central-district/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/ondo-takes-lead-in-rmncah-n-as-arabirin-akeredolu-meets-oloris-in-ondo-central-district/" class="post-title">
					<h4>												Ondo Takes Lead In RMNCAH + N As Arabirin Akeredolu Meets Oloris In Ondo Central District&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13416"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/ondo-takes-lead-in-rmncah-n-as-arabirin-akeredolu-meets-oloris-in-ondo-central-district/" class="post-date">
                                                                            4 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13416"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-widows-deserve-care-ondo-first-lady-asserts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='36865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/11/IMG-20211124-WA0074_1637784395006-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/">
    									<h5 class="post-title">
    										All Widows Deserve Care, Ondo First Lady Asserts&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36865"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36865"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/north-west-governors-visit-ikoyi-collapsed-building-site/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637778909375-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/north-west-governors-visit-ikoyi-collapsed-building-site/">
    									<h5 class="post-title">
    										NORTH-WEST GOVERNORS VISIT IKOYI COLLAPSED BUILDING SITE&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36862"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36862"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/cross-creek-golf-club-decorates-gov-akeredolu-as-grand-patron/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2021/11/FB_IMG_1637771213547-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/cross-creek-golf-club-decorates-gov-akeredolu-as-grand-patron/">
    									<h5 class="post-title">
    										CROSS CREEK GOLF CLUB DECORATES GOV AKEREDOLU AS GRAND PATRON&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36859"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="36859"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.ondoevents.com/category/beauty/">Beauty</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
		</ul>
			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/all-widows-deserve-care-ondo-first-lady-asserts/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dac909296676db61167c57803bf7e963","fragment_name":"wc_fragments_dac909296676db61167c57803bf7e963","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-25 05:08:42 -->