<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife &#8211; Ondo Events</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Feed" href="https://www.ondoevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Comments Feed" href="https://www.ondoevents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ondo Events &raquo; Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife Comments Feed" href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ondoevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ondoevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ondoevents.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.23' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
 



</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.ondoevents.com/wp-content/uploads/gillion-dynamic-styles.css?ver=213532893' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.ondoevents.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2' id='revmin-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins.js?ver=5.5.1' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.ondoevents.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.ondoevents.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"whatsapp\":true,\"messenger\":true,\"telegram\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/scripts.js?ver=5.5.1' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=5.5.1' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.ondoevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ondoevents.com/wp-json/wp/v2/posts/31750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ondoevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ondoevents.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Industrialization: Looking Beyond Oil In Akeredolu&#8217;s Ondo' href='https://www.ondoevents.com/industrialization-looking-beyond-oil-in-akeredolus-ondo/' />
<link rel='next' title='ONDO 2020: WE MUST NOT GAMBLE WITH THE FUTURE OF OUR STATE &#8211; GOV. AKEREDOLU' href='https://www.ondoevents.com/ondo-2020-we-must-not-gamble-with-the-future-of-our-state-gov-akeredolu/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" />
<link rel='shortlink' href='https://www.ondoevents.com/?p=31750' />
<link rel="alternate" type="application/json+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fakeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ondoevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ondoevents.com%2Fakeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" />
            <meta property="og:title" content="Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife" />
            <meta property="og:description" content="Wife of Ondo state governor, Mrs. Betty Anyanwu-Akeredolu, said the Akeredolu- led administration has raised the status of women in..." />
            <meta property="og:site_name" content="Ondo Events" />
            <meta property="og:image" content="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="1080" />
            <meta property="og:image:height" content="720" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Wife of Ondo state governor, Mrs. Betty Anyanwu-Akeredolu, said the Akeredolu- led administration has raised the status of women in..." />
            <meta itemprop="image" content="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" />
            <meta name="twitter:title" content="Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife" />
            <meta name="twitter:description" content="Wife of Ondo state governor, Mrs. Betty Anyanwu-Akeredolu, said the Akeredolu- led administration has raised the status of women in..." />
            <meta name="twitter:image" content="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059.jpg" />

            

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ondoevents.com/wp-content/uploads/2017/10/cropped-logos-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-31750 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style2 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.1 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h3 class="widget-title">Subscribe Now</h3></div>
	
			<p class="widget-quote-description">* You will receive the latest news and updates on your favorite celebrities!</p>
	
</div><div id="posts_slider-4" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Trending News</h3></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.ondoevents.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-29250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<a href="https://www.facebook.com/OndoEvents"  target = "_blank"  class="social-media-facebook">
                    <i class="fa fa-facebook"></i>
                </a><a href="https://www.twitter.com/ondoevents"  target = "_blank"  class="social-media-twitter">
                    <i class="fa fa-twitter"></i>
                </a><a href="https://www.instagram.com/ondoevents/"  target = "_blank"  class="social-media-instagram">
                    <i class="fa fa-instagram"></i>
                </a><a href="http://www.youtube.com/ondoevents"  target = "_blank"  class="social-media-youtube">
                    <i class="fa fa-youtube"></i>
                </a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">30</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Sep</span>
								<span class="sh-header-top-date-year">2020</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-3">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.ondoevents.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-sticky-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />
                    <img class="sh-light-logo" src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" alt="Ondo Events" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
								<div class="sh-table-cell sh-header-banner-container">
											<a href="http://www.webpadi.com" target="_blank">							<img src="//www.ondoevents.com/wp-content/uploads/2020/04/Ad_1.png" alt="" />
						</a>									</div>
						</div>
		</div>
	</div>
	<div class="sh-header sh-header-3 sh-sticky-header">
		<div class="container">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-nav-container">

										<nav id="header-navigation" class="header-standard-position">
													<div class="sh-nav-container"><ul id="menu-main-menu" class="sh-nav"><li id="menu-item-29225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29225 menu-item-has-children"><a href="#" >Events</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/birthday/" data-target="#megatab-uwE7ey-1" data-toggle="tab" data-hover="tab">Birthday</a></li><li><a href="https://www.ondoevents.com/category/celebrations/" data-target="#megatab-uwE7ey-2" data-toggle="tab" data-hover="tab">Celebrations</a></li><li><a href="https://www.ondoevents.com/category/inauguration/" data-target="#megatab-uwE7ey-3" data-toggle="tab" data-hover="tab">Inauguration</a></li><li><a href="https://www.ondoevents.com/category/wedding-engagement/" data-target="#megatab-uwE7ey-4" data-toggle="tab" data-hover="tab">Wedding &amp; Engagement</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-uwE7ey-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-jE5PNs-1" data-toggle="tab"></a></li><li><a data-target="#megapage-jE5PNs-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-jE5PNs-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180714_133953-e1531572162751.jpg" data-t="Celebrating the First Lady of Ondo State, Chief Betty Anyanwu- Akeredolu at 67 By Dr. Joel Ademisoye" data-l="https://www.ondoevents.com/celebrating-the-first-lady-of-ondo-state-chief-betty-anyanwu-akeredolu-at-67-by-dr-joel-ademisoye/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1494-220x220.jpg" data-t="Olugbo of Ugbo’s children both home and abroad throw surprise birthday bash for their Dad" data-l="https://www.ondoevents.com/olugbo-of-ugbos-children-both-home-and-abroad-throw-surprise-birthday-bash-for-their-dad/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/DSC_1491_1594968413928-220x220.jpg" data-t="Olugbo marks 70th birthday, explains why Ondo monarchs adopted Akeredolu" data-l="https://www.ondoevents.com/olugbo-marks-70th-birthday-explains-why-ondo-monarchs-adopted-akeredolu/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/images-4-220x220.jpeg" data-t="Celebrating Wole Soyinka at 86, By Kayode Fayemi" data-l="https://www.ondoevents.com/celebrating-wole-soyinka-at-86-by-kayode-fayemi/" data-d="3 months ago"></div> </div></div><div class="tab-pane" id="megapage-jE5PNs-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/06/FB_IMG_1593051950687_1593051976530-220x220.jpg" data-t="Buhari congratulates Amb. Kingibe on his 75th birthday" data-l="https://www.ondoevents.com/buhari-congratulates-amb-kingibe-on-his-75th-birthday/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589549246183_1589549363591-220x220.jpg" data-t="President Buhari rejoices with Dele Momodu at 60" data-l="https://www.ondoevents.com/president-buhari-rejoices-with-dele-momodu-at-60/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589219475954-220x220.jpg" data-t="Akeredolu To Pa Fasoranti @94: You Still Have Much To Offer Yoruba, Nigeria" data-l="https://www.ondoevents.com/akeredolu-to-pa-fasoranti-94-you-still-have-much-to-offer-yoruba-nigeria/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/02/IMG-20200209-WA0038.jpg" data-t="Gov Akeredolu celebrates JKF @55" data-l="https://www.ondoevents.com/gov-akeredolu-celebrates-jkf-55/" data-d="8 months ago"></div> </div></div><div class="tab-pane" id="megapage-jE5PNs-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-uwE7ey-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-YczjeE-1" data-toggle="tab"></a></li><li><a data-target="#megapage-YczjeE-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-YczjeE-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/Ojajuni-after-receiving-award-from-Rotary-Club-Ikoyi_1593770241535-220x220.jpg" data-t="Photos: Ikoyi Rotary Club Honours ACP Bode Ojajuni" data-l="https://www.ondoevents.com/photos-ikoyi-rotary-club-honours-acp-bode-ojajuni/" data-d="3 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/11/IMG-20191118-WA0067.jpg" data-t="Ayeka Ule Day 2019: Regent solicits govt support to develop Ayeka" data-l="https://www.ondoevents.com/ayeka-ule-day-2019-regent-solicits-govt-support-to-develop-ayeka/" data-d="11 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1568438313255.jpg" data-t="Ondo Honours Late Dr. Olusegun Agagu at 6th Memorial Lecture" data-l="https://www.ondoevents.com/ondo-honours-late-dr-olusegun-agagu-at-6th-memorial-lecture/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/DSC_0049.jpg" data-t="Gen. Bajowa celebrates in-law in grand style" data-l="https://www.ondoevents.com/gen-bajowa-celebrates-in-law-in-grand-style/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-YczjeE-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/IMG-20190517-WA0023.jpg" data-t="Pastor Adeboye describes late Olowo as a man with good legacies" data-l="https://www.ondoevents.com/pastor-adeboye-describes-late-olowo-as-a-man-with-good-legacies/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/12/IMG-20181228-WA0000-e1546016900797.jpg" data-t="Utako Day 2018: Arikawe calls for more cooperation among Igbotako indigenes" data-l="https://www.ondoevents.com/utako-day-2018-arikawe-calls-for-more-cooperation-among-igbotako-indigenes/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/IMG-20181124-WA0010.jpg" data-t="CAC celebrates 100 years of walking with God" data-l="https://www.ondoevents.com/cac-celebrates-100-years-of-walking-with-god/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/12/IMG_20171229_223007.jpg" data-t="Betty Akeredolu Crowned ‘Ada Emeabiam II&#8217;" data-l="https://www.ondoevents.com/betty-akeredolu-crowned-ada-emeabiam-ii/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-YczjeE-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-uwE7ey-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-Ptcazr-1" data-toggle="tab"></a></li><li><a data-target="#megapage-Ptcazr-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-Ptcazr-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/08/FB_IMG_1597160736327-220x220.jpg" data-t="Akeredolu inaugurates operation Amotekun" data-l="https://www.ondoevents.com/akeredolu-inaugurates-operation-amotekun/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-IMG-20191011-WA0030.jpg" data-t="Olowa of Igbara-Oke installs new traditional Chiefs" data-l="https://www.ondoevents.com/olowa-of-igbara-oke-installs-new-traditional-chiefs/" data-d="12 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190908-WA0020.jpg" data-t="New Olowo: We Did Not Make A Mistake, Says Akeredolu" data-l="https://www.ondoevents.com/new-olowo-we-did-not-make-a-mistake-says-akeredolu/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/FB_IMG_1560370699636_1560371789937.jpg" data-t="Princess Barr Bajowa installed as Regent of Ayeka Kingdom" data-l="https://www.ondoevents.com/princess-barr-bajowa-installed-as-regent-of-ayeka-kingdom/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-Ptcazr-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558720619890.jpg" data-t="Akeredolu Commissions Computerised Vehicle Inspection Center in Ondo" data-l="https://www.ondoevents.com/akeredolu-commissions-computerised-vehicle-inspection-center-in-ondo/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/05/FB_IMG_1558358676208.jpg" data-t="Akeredolu inaugurates new judges" data-l="https://www.ondoevents.com/akeredolu-inaugurates-new-judges/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/images-4.jpeg" data-t="Ekiti: Fayemi Inaugurates 14 Commissioners, Five Advisers Today" data-l="https://www.ondoevents.com/ekiti-fayemi-inaugurates-14-commissioners-five-advisers-today/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/03/DSC_1023-e1520768301424.jpg" data-t="Timi of Ede installs Princess Bajowa as Yeye Oge, as Ooni, Alaafin, others grace occasion" data-l="https://www.ondoevents.com/timi-of-ede-installs-princess-bajowa-as-yeye-oge-as-ooni-alaafin-others-grace-occasion/" data-d="3 years ago"></div> </div></div><div class="tab-pane" id="megapage-Ptcazr-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-uwE7ey-4"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-sgz5KA-1" data-toggle="tab"></a></li><li><a data-target="#megapage-sgz5KA-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-sgz5KA-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/12/IMG-20191202-WA0011.jpg" data-t="Teniola and Olatunde Elegant Nuptial in Mauritius" data-l="https://www.ondoevents.com/teniola-and-olatunde-elegant-nuptial-in-mauritius/" data-d="10 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-IMG-20190914-WA0062.jpg" data-t="Glamour as Tinubu, Akande, Ooni, Govs, Others grace Akeredolu’s daughter’s traditional wedding" data-l="https://www.ondoevents.com/glamour-as-tinubu-akande-ooni-govs-others-grace-akeredolus-daughters-traditional-wedding/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/09/cropped-FB_IMG_1567887425861.jpg" data-t="Osinbajo, Akeredolu, Others Attend Akinyelure Son&#8217;s Wedding" data-l="https://www.ondoevents.com/osinbajo-akeredolu-others-attend-akinyelure-sons-wedding/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/06/IMG-20190629-WA0124.jpg" data-t="Mrs Akeredolu, Ajayi, Agagu, Bajowa, others attend Oladuni Odu&#8217;s son&#8217;s wedding" data-l="https://www.ondoevents.com/mrs-akeredolu-ajayi-agagu-bajowa-others-attend-oladuni-odus-sons-wedding/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-sgz5KA-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190406-WA0011_1554587012876_1554587035425.jpg" data-t="Gov Akeredolu, wife, others grace Agagu&#8217;s son&#8217;s wedding in Lagos" data-l="https://www.ondoevents.com/gov-akeredolu-wife-others-grace-agagus-sons-wedding-in-lagos/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190405-WA0001_1554475117535.jpg" data-t="Photos from Femi Agagu&#8217;s Son Traditional Engagement" data-l="https://www.ondoevents.com/photos-from-femi-agagus-son-traditional-engagement/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/11/FB_IMG_1542510512111_1542529971148.jpg" data-t="Photos: Mrs Akeredolu attends Olawunmi and Franklyn wedding" data-l="https://www.ondoevents.com/photos-mrs-akeredolu-attends-olawunmi-and-franklyn-wedding/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/07/IMG_20180722_191010.jpg" data-t="Photos from Babajide Akeredolu and Tega Edwin&#8217;s wedding" data-l="https://www.ondoevents.com/photos-from-babajide-akeredolu-and-tega-edwins-wedding/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-sgz5KA-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 4//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29226" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29226"><a href="https://www.ondoevents.com/category/wedding-engagement/" >Wedding &#038; Engagement</a></li><li id="menu-item-29227" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29227"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a></li><li id="menu-item-29228" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29228"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li><li id="menu-item-29229" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29229"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li></ul></div></li><li id="menu-item-29230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29230 menu-item-has-children"><a href="#" >News</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/news/community-news/" data-target="#megatab-FCceoB-1" data-toggle="tab" data-hover="tab">Community News</a></li><li><a href="https://www.ondoevents.com/category/news/general-news/" data-target="#megatab-FCceoB-2" data-toggle="tab" data-hover="tab">General News</a></li><li><a href="https://www.ondoevents.com/category/news/ondo-state-news/" data-target="#megatab-FCceoB-3" data-toggle="tab" data-hover="tab">Ondo State News</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-FCceoB-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-jeHBLi-1" data-toggle="tab"></a></li><li><a data-target="#megapage-jeHBLi-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-jeHBLi-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200927-WA0089-220x220.jpg" data-t="Ondo 2020: Group Endorses Akeredolu For Second Term" data-l="https://www.ondoevents.com/ondo-2020-group-endorses-akeredolu-for-second-term/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1600500605479_1600510100239-220x220.jpg" data-t="Morayo Lebi Receives ZLP Defectors at Akotogbo, mobilises for Akeredolu&#8217;s re-election" data-l="https://www.ondoevents.com/morayo-lebi-receives-zlp-defectors-at-akotogbo-mobilises-for-akeredolus-re-election/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/09/IMG_20160911_142254.jpg" data-t="&#8220;You have nothing to fear under Aketi Re-election bid&#8221;, Ola Amuda admonishes Ondo Public Servants" data-l="https://www.ondoevents.com/you-have-nothing-to-fear-under-aketi-re-election-bid-ola-amuda-admonishes-ondo-public-servants/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1600248464413-220x220.jpg" data-t="APC will overrun PDP, ZLP in Ondo State &#8211; Jimoh Ibrahim assures" data-l="https://www.ondoevents.com/apc-will-overrun-pdp-zlp-in-ondo-state-jimoh-ibrahim-assures/" data-d="2 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-jeHBLi-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200911-WA0002-220x220.jpg" data-t="I will mobilise for Akeredolu&#8217;s victory, says Osunyikanmi" data-l="https://www.ondoevents.com/i-will-mobilise-for-akeredolus-victory-says-osunyikanmi/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200906-WA0072_1599389167560-220x220.jpg" data-t="Jimoh Ibrahim Asserts APC Membership, Speaks at Akeredolu&#8217;s Rally" data-l="https://www.ondoevents.com/jimoh-ibrahim-asserts-apc-membership-speaks-at-akeredolus-rally/" data-d="3 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599136903076_1599137181624-220x220.jpg" data-t="Ese-Odo First Female Council Boss Resumes Office" data-l="https://www.ondoevents.com/ese-odo-first-female-council-boss-resumes-office/" data-d="4 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/Screenshot_20200902-062818_1599024596981-220x220.jpg" data-t="Energy: Akeredolu Rolls Out Transformers To Boost Power Supplies In Communities" data-l="https://www.ondoevents.com/energy-akeredolu-rolls-out-transformers-to-boost-power-supplies-in-communities/" data-d="4 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-jeHBLi-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-FCceoB-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-orY1F4-1" data-toggle="tab"></a></li><li><a data-target="#megapage-orY1F4-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-orY1F4-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200929-WA0009-220x220.jpg" data-t="Ekiti APC: El-Rufai, Wase, Okorocha, Marwa, Others Lead Reconciliation Process" data-l="https://www.ondoevents.com/ekiti-apc-el-rufai-wase-okorocha-marwa-others-lead-reconciliation-process/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/02/SAM-4.jpg" data-t="Ondo Governorship: Mimiko Seeking Third Term &#8211; APC" data-l="https://www.ondoevents.com/ondo-governorship-mimiko-seeking-third-term-apc/" data-d="1 day ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/images-220x220.jpeg" data-t="Sanwo-Olu in Akure, meets APC leaders, stakeholders" data-l="https://www.ondoevents.com/sanwo-olu-in-akure-meets-apc-leaders-stakeholders/" data-d="3 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1601125608906-220x220.jpg" data-t="Kogi flood victims smile as Aisha Buhari sends relief items" data-l="https://www.ondoevents.com/kogi-flood-victims-smile-as-aisha-buhari-sends-relief-items/" data-d="4 days ago"></div> </div></div><div class="tab-pane" id="megapage-orY1F4-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1600369261872-220x220.jpg" data-t="WHAT I TOLD THE SECURITY AGENCIES BEFORE EDO POLLS – PRESIDENT BUHARI" data-l="https://www.ondoevents.com/what-i-told-the-security-agencies-before-edo-polls-president-buhari/" data-d="5 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1600369261872-220x220.jpg" data-t="EDO ELECTION: PRESIDENT BUHARI URGES PARTIES, CANDIDATES, SECURITY AGENTS TO BEHAVE RESPONSIBLY" data-l="https://www.ondoevents.com/edo-election-president-buhari-urges-parties-candidates-security-agents-to-behave-responsibly/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599488260017-220x220.jpg" data-t="President Buhari focused on nation building and unity of Nigeria" data-l="https://www.ondoevents.com/president-buhari-focused-on-nation-building-and-unity-of-nigeria/" data-d="2 weeks ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599488260017-220x220.jpg" data-t="Buhari speaks on new prices for petrol, electricity" data-l="https://www.ondoevents.com/buhari-speaks-on-new-prices-for-petrol-electricity/" data-d="3 weeks ago"></div> </div></div><div class="tab-pane" id="megapage-orY1F4-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-FCceoB-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-vR9pfJ-1" data-toggle="tab"></a></li><li><a data-target="#megapage-vR9pfJ-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-vR9pfJ-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0089-220x220.jpg" data-t="ONDO 2020: WE MUST NOT GAMBLE WITH THE FUTURE OF OUR STATE &#8211; GOV. AKEREDOLU" data-l="https://www.ondoevents.com/ondo-2020-we-must-not-gamble-with-the-future-of-our-state-gov-akeredolu/" data-d="1 hour ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599070763230-1-220x220.jpg" data-t="Industrialization: Looking Beyond Oil In Akeredolu&#8217;s Ondo" data-l="https://www.ondoevents.com/industrialization-looking-beyond-oil-in-akeredolus-ondo/" data-d="7 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599673444902-220x220.jpg" data-t="Ondo 2020: It is safer to have Akeredolu for another term" data-l="https://www.ondoevents.com/ondo-2020-it-is-safer-to-have-akeredolu-for-another-term/" data-d="14 hours ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1601421785159-220x220.jpg" data-t="ONDO 2020: WE HAVE EMPLOYED OVER 15,000 PEOPLE, ADDED SIX INDUSTRIES TO THE STATE -GOV. AKEREDOLU" data-l="https://www.ondoevents.com/ondo-2020-we-have-employed-over-15000-people-added-six-industries-to-the-state-gov-akeredolu/" data-d="20 hours ago"></div> </div></div><div class="tab-pane" id="megapage-vR9pfJ-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200928-WA0084-220x220.jpg" data-t="Ondo 2020: Mammoth crowd in Okitipupa as Sanwo-Olu joins Akeredolu campaign, says his performance impressive" data-l="https://www.ondoevents.com/ondo-2020-mammoth-crowd-in-okitipupa-as-sanwo-olu-joins-akeredolu-campaign-says-his-performance-impressive/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200928-WA0042-220x220.jpg" data-t="ONDO 2020: WE’RE SATISFIED WITH YOUR PERFORMANCE, IKALE MONARCHS TELL GOV. AKEREDOLU" data-l="https://www.ondoevents.com/ondo-2020-were-satisfied-with-your-performance-ikale-monarchs-tell-gov-akeredolu/" data-d="2 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1601168903304-220x220.jpg" data-t="ONDO 2020: GOV. AKEREDOLU HARPS ON THE GAINS OF CONTINUITY, SAYS HE HAS FULFILLED CAMPAIGN PROMISES IN IFEDORE" data-l="https://www.ondoevents.com/ondo-2020-gov-akeredolu-harps-on-the-gains-of-continuity-says-he-has-fulfilled-campaign-promises-in-ifedore/" data-d="4 days ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1601133219499-220x220.jpg" data-t="Ondo 2020: We &#8216;ll continue to foster religious harmony, Gov. Akeredolu assures Muslim women group" data-l="https://www.ondoevents.com/ondo-2020-we-ll-continue-to-foster-religious-harmony-gov-akeredolu-assures-muslim-women-group/" data-d="4 days ago"></div> </div></div><div class="tab-pane" id="megapage-vR9pfJ-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29231" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29231"><a href="https://www.ondoevents.com/category/news/community-news/" >Community News</a></li><li id="menu-item-29232" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29232"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li><li id="menu-item-29233" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29233"><a href="https://www.ondoevents.com/category/news/general-news/" >General News</a></li></ul></div></li><li id="menu-item-29234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-29234 menu-item-has-children"><a href="#" >Profile</a><ul class="sub-menu mega-menu-row mega-menu-dynamic-elements mega-menu-row-1"><li class="menu-item"><div class="row header-dynamic-categories" data-items-per-page="4" ><div class="col-md-2 header-dynamic-categories-side"><ul class="nav nav-tabs nav-tabs-header-categories"><li class="active"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" data-target="#megatab-2BY4yg-1" data-toggle="tab" data-hover="tab">Company/Business Profile</a></li><li><a href="https://www.ondoevents.com/category/hotel-event-centres/" data-target="#megatab-2BY4yg-2" data-toggle="tab" data-hover="tab">Hotel &amp; Event Centres</a></li><li><a href="https://www.ondoevents.com/category/profile/personality-profile/" data-target="#megatab-2BY4yg-3" data-toggle="tab" data-hover="tab">Personality Profile</a></li></ul></div><div class="col-md-10"><div class="tab-content header-dynamic-categories-content not-init"><div class="header-dynamic-categories-loader"><div class="loader-item"> <div class="loader loader-8"></div> </div></div><div class="tab-pane active" id="megatab-2BY4yg-1"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-sxdGDT-1" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-sxdGDT-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/08/20799477_1749523945087682_1432075490533266803_n.jpg" data-t="Brief Introduction: Atiku Cares Foundation (ACF)" data-l="https://www.ondoevents.com/brief-introduction-atiku-cares-foundation-acf/" data-d="3 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4 sh-categories-switch-hide"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-2BY4yg-2"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-QW9LyN-1" data-toggle="tab"></a></li><li><a data-target="#megapage-QW9LyN-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-QW9LyN-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/best-western-plus-mydas-hotel-resort-owo-30191-79c9b52dc085b06e3771cad5009e11e027bed996.jpeg" data-t="Best Western Plus, Mydas Hotel &#038; Resort, Owo" data-l="https://www.ondoevents.com/best-western-plus-mydas-hotel-resort-owo/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180528-WA0013.jpg" data-t="The newly opened Eniks Omo International Hotel in perspective" data-l="https://www.ondoevents.com/the-newly-opened-eniks-omo-international-hotel-in-perspective/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2017/11/IMG-20171103-WA0018.jpg" data-t="The splendour of Crystal Suites, Akure" data-l="https://www.ondoevents.com/the-splendour-of-crystal-suites-akure/" data-d="3 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/04/12472308_864748470314715_3238793009127221458_n.jpg" data-t="Socialite, Rotimi Ibidapo Launches World Class Hotel" data-l="https://www.ondoevents.com/socialite-rotimi-ibidapo-launches-world-class-hotel/" data-d="4 years ago"></div> </div></div><div class="tab-pane" id="megapage-QW9LyN-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2016/03/IMG_0094.jpg" data-t="Amazon Hotel and Suites, Okitipupa-Your Home Away From Home" data-l="https://www.ondoevents.com/amazon-hotel-and-suites-okitipupa-your-home-away-from-home/" data-d="5 years ago"></div> </div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div><div class="tab-pane" id="megatab-2BY4yg-3"><ul class="nav nav-tabs sh-fully-hidden"><li class="active"><a data-target="#megapage-Qh4Iuy-1" data-toggle="tab"></a></li><li><a data-target="#megapage-Qh4Iuy-2" data-toggle="tab"></a></li></ul><div class="tab-content"><div class="tab-pane active" id="megapage-Qh4Iuy-1"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200728-WA0062_1595957116684-220x220.jpg" data-t="Personality Profile of Hon. Lucky Orimisan Aiyedatiwa" data-l="https://www.ondoevents.com/personality-profile-of-hon-lucky-orimisan-aiyedatiwa/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/07/IMG-20200716-WA0028-220x220.jpg" data-t="The Amazon, Called Olabimpe Akinnusi" data-l="https://www.ondoevents.com/the-amazon-called-olabimpe-akinnusi/" data-d="2 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1589376548317-220x220.jpg" data-t="BIO-DATA OF PRESIDENT BUHARI’S NEW CHIEF OF STAFF, PROF IBRAHIM GAMBARI" data-l="https://www.ondoevents.com/bio-data-of-president-buharis-new-chief-of-staff-prof-ibrahim-gambari/" data-d="5 months ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2020/05/FB_IMG_1588926559436_1588944967955-220x220.jpg" data-t="Meet the people’s Governor Oluwarotimi Akeredolu" data-l="https://www.ondoevents.com/meet-the-peoples-governor-oluwarotimi-akeredolu/" data-d="1 year ago"></div> </div></div><div class="tab-pane" id="megapage-Qh4Iuy-2"><div class="post-style-header"> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/07/FB_IMG_1562125770768_1562125803547.jpg" data-t="Profile: The man Oluwadare Aragbaiye" data-l="https://www.ondoevents.com/profile-the-man-oluwadare-aragbaiye/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2019/04/IMG-20190427-WA0009_1556355264071.jpg" data-t="Extolling Rare Virtues As Eddy Ademosu Commemorates Birth" data-l="https://www.ondoevents.com/extolling-rare-virtues-as-eddy-ademosu-commemorates-birth/" data-d="1 year ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/06/IMG-20180607-WA0001.jpg" data-t="The Quintessential Kemi Mimiko" data-l="https://www.ondoevents.com/the-quintessential-kemi-mimiko/" data-d="2 years ago"></div> <div class="post-item post-header-item" data-i="https://www.ondoevents.com/wp-content/uploads/2018/05/IMG-20180503-WA0000.jpg" data-t="Biography of comrade Ayodele Adebowale Adewale" data-l="https://www.ondoevents.com/biography-of-comrade-ayodele-adebowale-adewale/" data-d="2 years ago"></div> </div></div><div class="tab-pane" id="megapage-Qh4Iuy-3"><div class="post-style-header"></div></div></div><div class="sh-categories-switch 3//4"><div class="tab-pagination sh-carousel-buttons-styling"><button type="button" class="tab-pagination-back slick-prev"><i class="icon icon-arrow-left-circle"></i></button><button type="button" class="tab-pagination-next slick-next"><i class="icon icon-arrow-right-circle"></i></button></div></div></div></div></div></div></li></ul><div class="mega-menu-cleanup"><ul class="sub-menu mega-menu-row"><li id="menu-item-29235" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29235"><a href="https://www.ondoevents.com/category/profile/personality-profile/" >Personality Profile</a></li><li id="menu-item-29236" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29236"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/" >Company/Business Profile</a></li><li id="menu-item-29237" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu-col menu-item-29237"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a></li></ul></div></li><li id="menu-item-29241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29241"><a href="https://www.ondoevents.com/category/women-child-development/" >Women &#038; Child Development</a></li><li id="menu-item-29243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29243"><a href="https://www.ondoevents.com/category/academics/" >Academics</a></li><li id="menu-item-29244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29244"><a href="https://www.ondoevents.com/category/health/" >Health</a></li><li id="menu-item-29247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29247"><a href="https://www.ondoevents.com/category/technology/" >Technology</a></li><li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.ondoevents.com/category/photo-news/" >Photo News</a></li><li id="menu-item-29298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29298"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li></ul></div>											</nav>

				</div>
				<div class="sh-table-cell sh-header-meta-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-menu sh-nav-menu-icon-closed" data-attr-closed="icon-menu" data-attr-opened="ti-close"></i>
                </a>
            </li>								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/OndoEvents"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://www.twitter.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/ondoevents/"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="http://www.youtube.com/ondoevents"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.ondoevents.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.ondoevents.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 								
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.ondoevents.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			
	
		<div class="sh-titlebar">
			<div class="container">
				<div class="sh-table sh-titlebar-height-small">
					<div class="titlebar-title sh-table-cell">

						<h2>
							Blog Post						</h2>

					</div>
											<div class="title-level sh-table-cell">

							<div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.ondoevents.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></span><span class="separator"> &gt; </span><span class="item-current item-31750"><span class="bread-current bread-31750" title="Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife">Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife</span></span></div>
						</div>
									</div>
			</div>
		</div>

	

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper" class="content-wrapper-with-sidebar">
		<div id="content" class="content-layout-sidebar-right content-with-sidebar-right">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-toptitle">
				
							<article id="post-31750" class="post-item post-item-single post-31750 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">

								<meta content="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059-1024x683.jpg" itemprop="image"/>

								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31750"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.ondoevents.com/author/ondoevents/">
                        <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" class="post-date">
                                                                            5 hours ago                                            </a>
                            </span>
        
                
                
                            <a href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/#comments" class="post-comments">
                <i class="icon icon-bubble"></i>
                0            </a>
        
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                1 min <span>read</span>            </span>
        
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31750"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

																			<div class="post-type-content">
											
			<div class="post-thumbnail">
						<img src="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059-1080x675.jpg" alt="Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife">
			
        <a href="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_31750"></a>

    		</div>

			
										</div>
									

									<div class="post-content post-single-content">
										
										
<p></p>



<p>Wife of Ondo state governor, Mrs. Betty Anyanwu-Akeredolu, said the Akeredolu- led administration has raised the status of women in the state.</p>



<p>She made this assertion during the Market Community Entry programme organized for market women at Okitipupa Local Government Secretariat.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040-1024x683.jpg" alt="" class="wp-image-31752" srcset="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0040.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Mrs. Anyanwu-Akeredolu said, &#8220;Women are very important to me and to the government of Akeredolu. And I can tell you confidently that this government has raised the status of women in the state.&#8221;</p>



<p>&#8220;As market women, you are very critical to the economy of the state. You contribute so much in the economy, and that is why we are doing this. I can assure you that this registration will solve the challenges usually associated with accessing loans.&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054-1024x683.jpg" alt="" class="wp-image-31753" srcset="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0054.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Speaking on behalf of the market women, the Iyaloja of Okitipupa local government, Chief (Mrs.) Calister Arikawe, appreciated the wife of the governor for all the support she is giving the women. She promised that women in the state will continue to give support to the government of Arakunrin Akeredolu.</p>



<p>Story credit: Debo Akinbami</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060-1024x683.jpg" alt="" class="wp-image-31754" srcset="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0060.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058-1024x683.jpg" alt="" class="wp-image-31755" srcset="https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058-1024x683.jpg 1024w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058-300x200.jpg 300w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058-768x512.jpg 768w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058-585x390.jpg 585w, https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0058.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		
				<div class="post-switch post-swtich-style2">
			<div class="row">
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/ondo-2020-we-must-not-gamble-with-the-future-of-our-state-gov-akeredolu/" class="post-switch-prev text-left">								<div class="post-switch-type">Previous</div>
								<h4>
																			ONDO 2020: WE MUST NOT GAMBLE WITH THE FUTURE OF OUR STATE - GOV. AKEREDOLU																	</h4>
							</a>
															</div>
				<div class="col-md-6">
											
							<a href="https://www.ondoevents.com/industrialization-looking-beyond-oil-in-akeredolus-ondo/" class="post-switch-next text-right">								<div class="post-switch-type">Next</div>
								<h4>
																			Industrialization: Looking Beyond Oil In Akeredolu's Ondo																	</h4>
							</a>
															</div>
			</div>
		</div>

									




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.ondoevents.com/author/ondoevents/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ce1a3a3d3e25f4c6750656a1f6374ed?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.ondoevents.com/author/ondoevents/"><h4>ondoevents</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

																		<div class="post-related-title post-slide-arrows-container">
										<h2 class="post-single-title">
											Related posts										</h2>
																			</div>
									<div class="post-related">
										<div class="post-related-item">
	<article id="post-25303" class="post-item post-25303 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/08/cropped-IMG-20190813-WA0169.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/bemore-girls-get-orientation-on-ict-solar-renewable-energy/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/bemore-girls-get-orientation-on-ict-solar-renewable-energy/" class="post-title">
					<h4>												BEMORE Girls Get Orientation On ICT, Solar Renewable Energy&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="25303"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/bemore-girls-get-orientation-on-ict-solar-renewable-energy/" class="post-date">
                                                                            1 year ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="25303"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-17565" class="post-item post-17565 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/06/IMG_20180607_115024.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/nigeria-football-supporters-club-honours-gov-akeredolu-wife/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/nigeria-football-supporters-club-honours-gov-akeredolu-wife/" class="post-title">
					<h4>												Nigeria Football Supporters Club Honours Gov Akeredolu, Wife&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="17565"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/nigeria-football-supporters-club-honours-gov-akeredolu-wife/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="17565"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-26487" class="post-item post-26487 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2019/10/cropped-FB_IMG_1571324800399.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/akoko-south-east-odigbo-ifedore-other-lgs-mark-international-day-of-rural-women-2019/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/akoko-south-east-odigbo-ifedore-other-lgs-mark-international-day-of-rural-women-2019/" class="post-title">
					<h4>												Akoko South East, Odigbo, Ifedore, other LGs mark International Day of Rural Women 2019&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="26487"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/akoko-south-east-odigbo-ifedore-other-lgs-mark-international-day-of-rural-women-2019/" class="post-date">
                                                                            12 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="26487"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-13203" class="post-item post-13203 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2017/08/IMG-20170807-WA0000.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/the-nigeria-military-and-gender-discrimination-by-arabinrin-betty-anyanwu-akeredolu/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/the-nigeria-military-and-gender-discrimination-by-arabinrin-betty-anyanwu-akeredolu/" class="post-title">
					<h4>												The Nigeria Military And Gender Discrimination By Arábìnrin Betty Anyanwu-Akeredolu&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13203"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/the-nigeria-military-and-gender-discrimination-by-arabinrin-betty-anyanwu-akeredolu/" class="post-date">
                                                                            3 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="13203"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-21353" class="post-item post-21353 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2018/11/FB_IMG_1543208715122.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/first-lady-of-ondo-state-calls-for-childrens-engagement-in-recreational-activity/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/first-lady-of-ondo-state-calls-for-childrens-engagement-in-recreational-activity/" class="post-title">
					<h4>												First Lady Of Ondo State Calls For Children&#8217;s Engagement In Recreational Activity&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="21353"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/first-lady-of-ondo-state-calls-for-childrens-engagement-in-recreational-activity/" class="post-date">
                                                                            2 years ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="21353"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div><div class="post-related-item">
	<article id="post-31150" class="post-item post-31150 post type-post status-publish format-standard has-post-thumbnail hentry category-women-child-development">
		<div class="post-container">

			
				<div class="post-thumbnail">
											<div class="sh-ratio">
							<div class="sh-ratio-container">
								<div class="sh-ratio-content" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/08/IMG-20200815-WA0051-420x265.jpg);"></div>
							</div>
						</div>
					
					            <a href="https://www.ondoevents.com/mrs-akeredolu-splashes-cash-gifts-on-parents-of-quadruplets/" class="post-overlay"></a>
        										<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a></div>
            </div>				</div>

			
			<div class="post-content-container">
				
				<a href="https://www.ondoevents.com/mrs-akeredolu-splashes-cash-gifts-on-parents-of-quadruplets/" class="post-title">
					<h4>												Mrs Akeredolu splashes cash, gifts on parents of quadruplets&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31150"><i class="fa fa-bookmark-o"></i></span>					</h4>				</a>

				
            <div class="post-meta">
            
    <div class="post-meta-content">
                    <span class="post-auhor-date">
                                <span>
                <a href="https://www.ondoevents.com/author/ondoevents/" class="post-author">ondoevents</a></span>,
                                    <a href="https://www.ondoevents.com/mrs-akeredolu-splashes-cash-gifts-on-parents-of-quadruplets/" class="post-date">
                                                                            2 months ago                                            </a>
                            </span>
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31150"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

        </div>
    
    
    
			</div>

		</div>
	</article>


</div>																			</div>
									
																			<div class="post-related-arrows">
											<div class="post-slide-arrows sh-carousel-buttons-styling"></div>
										</div>
									
							</article>
						
<div class="sh-comments">
	

	<div class="sh-comment-form">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ondoevents.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><label>Your comment  <span>*</span></label>
			<p class="comment-form-comment">
				<textarea id="comment" name="comment" cols="45" rows="8" required></textarea>
			</p><div class="sh-comment-form-column"><label>Name  <span>*</span></label>
					<p class="comment-form-author">
						<input id="author" name="author" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Email  <span>*</span></label>
					<p class="comment-form-email">
						<input id="email" name="email" type="text" value="" required />
					</p></div>
<div class="sh-comment-form-column"><label>Website  <span>*</span></label>
					<p class="comment-form-url">
						<input id="url" name="url" type="text" value=""  />
					</p></div>
<div class="sh-comments-required-notice">Required fields are marked <span>*</span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send a comment" /> <input type='hidden' name='comment_post_ID' value='31750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
</div>

				</div>
			</div>
							<div id="sidebar" class="sidebar-right">
					
<div class="sidebar-container">
			
<div id="advertise-2" class="widget_advertise widget-item widget_advertise">
	<div class="sh-widget-title-styling"><h3 class="widget-title">ADVERTISEMENT</h3></div>
	
		<a href="#">
			<img src="https://www.ondoevents.com/wp-content/uploads/2020/04/3beb300e-047d-4676-b724-16c143d71315.jpg" />
		</a>

	
</div>	</div>
				</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-2" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h3 class="widget-title">Quick Menu</h3></div><div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-12012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12012"><a href="https://www.ondoevents.com" >Home</a></li>
<li id="menu-item-12004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12004"><a href="https://www.ondoevents.com/category/news/ondo-state-news/" >Ondo State News</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a href="https://www.ondoevents.com/category/hotel-event-centres/" >Hotel &#038; Event Centres</a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.ondoevents.com/category/celebrations/" >Celebrations</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://www.ondoevents.com/category/birthday/" >Birthday</a>
<ul class="sub-menu">
	<li id="menu-item-12007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12007"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.ondoevents.com/category/inauguration/" >Inauguration</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="posts_slider-5" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container">
			<div class="sh-widget-title-styling"><h3 class="widget-title">Reviews</h3></div>            		</div>
	
			
			<div class="sh-widget-posts-slider sh-widget-posts-slider-init">
				<div class="sh-widget-posts-slider-group">
				
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/ondo-2020-we-must-not-gamble-with-the-future-of-our-state-gov-akeredolu/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0089-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/ondo-2020-we-must-not-gamble-with-the-future-of-our-state-gov-akeredolu/">
    									<h5 class="post-title">
    										ONDO 2020: WE MUST NOT GAMBLE WITH THE FUTURE OF OUR STATE &#8211; GOV. AKEREDOLU&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31758"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31758"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/09/IMG-20200930-WA0059-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/">
    									<h5 class="post-title">
    										Akeredolu has raised the status of Women, says Ondo Gov.&#8217;s Wife&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31750"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31750"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
					
                            						<div class="sh-widget-posts-slider-item sh-widget-posts-slider-style1">
    							<a href="https://www.ondoevents.com/industrialization-looking-beyond-oil-in-akeredolus-ondo/" class="sh-widget-posts-slider-thumbnail sh-post-review-mini" style="background-image: url( https://www.ondoevents.com/wp-content/uploads/2020/09/FB_IMG_1599070763230-1-80x80.jpg);">
                                                                        <div class="post-overlay-small"></div>
                                </a>
    							<div class="sh-widget-posts-slider-content">
    								<a href="https://www.ondoevents.com/industrialization-looking-beyond-oil-in-akeredolus-ondo/">
    									<h5 class="post-title">
    										Industrialization: Looking Beyond Oil In Akeredolu&#8217;s Ondo&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31748"><i class="fa fa-bookmark-o"></i></span>    									</h5>
    								</a>
    								<div class="post-meta">
    									
    <div class="post-meta-content">
        
                
                
                
                
                
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="31748"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

    								</div>
    							</div>
    						</div>
                        
						
									</div>
			</div>

        	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="categories-2" class="widget-item widget_categories"><div class="sh-widget-title-styling"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.ondoevents.com/category/academics/">Academics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ondoevents.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.ondoevents.com/category/birthday/">Birthday</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ondoevents.com/category/celebrations/">Celebrations</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ondoevents.com/category/news/community-news/">Community News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.ondoevents.com/category/profile/companybusiness-profile/">Company/Business Profile</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.ondoevents.com/category/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.ondoevents.com/category/news/general-news/">General News</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.ondoevents.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.ondoevents.com/category/hotel-event-centres/">Hotel &amp; Event Centres</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.ondoevents.com/category/inauguration/">Inauguration</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.ondoevents.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.ondoevents.com/category/motivation/">Motivation</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.ondoevents.com/category/news/ondo-state-news/">Ondo State News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.ondoevents.com/category/profile/personality-profile/">Personality Profile</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ondoevents.com/category/photo-news/">Photo News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.ondoevents.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.ondoevents.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ondoevents.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.ondoevents.com/category/wedding-engagement/">Wedding &amp; Engagement</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ondoevents.com/category/women-child-development/">Women &amp; Child Development</a>
</li>
			</ul>

			</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
													<div class="sh-copyrights-logo">
								<img src="//www.ondoevents.com/wp-content/uploads/2017/10/logos.png" class="sh-copyrights-image" alt="" />
							</div>
												<div class="sh-copyrights-info">
														<span><div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved</div></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29250"><a href="https://www.ondoevents.com/" >Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29342"><a href="https://www.ondoevents.com/about-us/" >About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29343"><a href="https://www.ondoevents.com/advertisement/" >Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29344"><a href="https://www.ondoevents.com/contact-us/" >Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="https://www.ondoevents.com/category/health/" >Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29253"><a href="https://www.ondoevents.com/category/art-culture/" >Art &#038; Culture</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.ondoevents.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ondoevents.com/akeredolu-has-raised-the-status-of-women-says-ondo-gov-s-wife/" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ondoevents.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ondoevents.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; }); </script>
	</body>
</html>
